Jump to content

razor.1986

Members
  • Content Count

    60
  • Joined

  • Last visited

Community Reputation

1 Neutral

About razor.1986

  • Rank
    Membru
  • Birthday 12/19/1986

Contact information

  • Website URL
    http://www.atestateinfo.com

Profile Fields

  • City
    Ramnicu Valcea
  1. Salut, De cateva luni detin un amplituner sony ta-d707 (+egalizator sony SEQ-D707 si tuner LBT-D707) care merge "binisor". Doar "binisor" pentru ca totul este ok estetic interior si exterior (totul este original nu am gasit vreo urma de reparatie sau piesa straina in el), se aude super , dar nu porneste deloc ventilatorul instalat in amplificator. Asta chiar daca dispune de senzor de temperatura fixat pe radiatorul finalului si volumul este catre maxim. Ventilatorul functioneaza deoarece l-am scos din carcasa si legat la o baterie de 9 V merge brici. Iar cand opresc statia, cand se aude "click-ul" decuplarii releului statiei ventilatorul "face o rotatie". in rest e "mort". O alta problema este legata de faptul ca nu tot timpul motorasul selectorului audio nu ia din prima comenzile din telecomanda. ex: selectez din telecomada "modul tuner" motorasul selectorului "cauta" functia respectiva dar nu o gaseste din prima(se opreste la alta pozitie), apas iar(sau iar) si o gaseste in cele din urma. Asta nu ma deranjeaza foarte mult pentru de obicei merge, si daca mai merge- e ok. Deci problema mea este legata mai mult de racirea sistemului. Il pot repara singur sau mai bine ma adresez unui mester?(unul bun) Pot pune la dispozitie si schema tehnica a amplificatorului(un link de descarcare de pe siteul propriu daca este ok; pdf-ul are 17 mb)
  2. Salut, Pentru inceput te poti uita aici: http://www.tehnium-azi.ro/topic/8-repartitia-puterii-unei-boxe/ aici: http://www.tehnium-azi.ro/topic/257-incinta-vtp-sau-bassreflex/ nu uitati de http://www.tehnium-azi.ro/topic/2153-carti-despre-boxe/ sau http://www.tehnium-azi.ro/topic/1546-constructie-boxe/ Alegerea amplificatorului este cea mai mica dintre probleme! Din topicul tau inteleg ca doresti contructia de la zero. Pentru 300W rms pe boxa un ampl de 200W este deajuns.
  3. Salut. cateva detalii aici: http://www.tehnium-azi.ro/topic/1346-ipa400-vs-fet400/
  4. Salut. Am o alta problema acum! Unul din vumetre mai exact la cel din dreapta<canalul right> acul se misca mai putin decat cel din stanga indiferent de sursa de semnal conectata, de boxele de pe iesire, de volumul aplicat din potentiometru. Daca actionez butonul de loudness pare ca diferenta este mai mare dintre pozitiile acelor. Specific ca nu este o problema de calibrare: atat oprit cat si pornit: -fie volum la 0, fie volum normal dar fara play sunet- acele sunt intr-o pozitie identica. Se mai intampla rar canalul din dreapta sa moara<se opreste>. Inchid si repornesc statia si preul si totul revine la normal. Am inspectat amplificatorul dar nu pare sa aiba vreo problema, insa in preamplificator sub capacul deasupra in 2 zone se strang urme de fum si mirosul este corespunzator. 1. in zona amplificare microfon o rezistenta -R113 120ohm pare incinsa, nu se mai disting codurile culorilor- cu toata ca acel circuit este pentru amplificare microfon 2. in zona circuitului de alimentare in zona radiatoarelor stabilizatoarelor- unde este normal acest lucru. Ce as putea face in conditiile in care nu dispun de un ociloscop pentru o verifica preamplicatorul? Nu am foarte multe(profesionit) dar destule cunostinte in domeniu de aceea va cer ajutorul... si zonele din statie si R113. detin si schema service a preamplificatorul daca este necesara...
  5. Daca as introduce in cutia amplificatorului 1 sau 2 ventilatoare alimentate separat la tensiunea furnizata de un incarcator de router de 12V 0,5A? in acest fel nu va fi afectata cu nimic partea hardware sau sunetul (scap de brumul cauzat de ventilatoare...)!? Ar mai fi nevoie in vreun fel de stabilizare a tensiunii daca folosesc incarcatorul respectiv?
  6. Buna ziua, Imi cer scuze pentru intarziere dar statia este la tzara si ajung mai greu in perioada asta acolo. Am masurat tensiunile din cele 4 fire :GALBEN(4), GALBEN(5), ALB(2) si MARO(1), unde am gasit tensiunile: GALBEN(4)-ALB(2): 36,0V;(~36,2V) GALBEN(5)-ALB(2): 36,0V;(~36,2V) GALBEN(4)-GALBEN(5): 72,0V;(72,3V) GALBEN(4)-MARO(1): 09,5V;(~09,3V) GALBEN(5)-MARO(1): 82,2V;(~82,4) ALB(2)-MARO(1): 45,5V;(~45,7V)
  7. Salut, As putea modifica partea de iluminare vu-metre, adica sa inlocuiesc cele 2 becuri de 6,3V si 0,25A(legate in paralel) cu un ventilator pentru o racire cat mai buna a finalilor? sau unde as putea adapta un ventilator pe shema amplificatorului, astfel incat sa pot avea si iluminare(pe led) la vu-metre? Multumesc anticipat! si pozitia becurilor pe care as dorii sa le inlocuiesc cu posibil cooler
  8. Salut tuturor! Am reparat etajul de protectie cuplare subwoofer... Se aude binisor tinand cont ca nu este un 5.1 logitech, philips,... Subwooferul la un volum de peste 85% suna putin bubuit, se cere vata izolatoare - melana in plus (are deja o mica bucata de 15x20cm). In schimb pe toti cei 5 sateliti sealed i-am captusit pe interior cu niste material fonoabsorbant si se simte o mare diferenta intre sunetul de dinainte si cel de acum la volum mare. cateva poze...
  9. buna ziua! multumesc domnule miron1947 ca ati avut bunavointa de a ma ajuta... rezistenta o am, mai trebuie sa iau dioda-nu am mai gasit niciuna pe-acasa... voi face cum ati indicat mai sus. Va spun cum a iesit... multumesc frumos!!!!
  10. buna ziua! Am montat etajul de amplificare pe radiator: Alimentat , pe latura VCC+ se indica o tensiune de 23.0V- 23.1V(masurata exact in punctul indicat si GND). cealalta latura VCC- indica identic, iar ambele insumate indica 46.2V.
  11. buna dimineatza! mai devreme am ajuns acasa si ma apuc sa schimb ambele diode cu unele noi de sticla...scrie pe ele doar C12 sper sa fie bune... un domn respectabil ma sfatuit ieri ca in locul celor doua diode de sticla sa pun diode ceramice ca sunt mai rezistente...momentan am pus ce am gasit la un magazin de profil din oras... mai ramane de gasit valorea rezistentei arse de pe canalul VCC+... noapte buna tuturor!
  12. buna ziua! Am scos dioda zener si pe ea se mai intelege doar ST sau 5T; pe cealalta scrie 12 si sub ST sau 5T...
  13. Poate doar pentru firmele cunoscute, cu traditie chinezii pun pe PCB langa releu si o dioda de protectie... pentru ceilalti, cu cat se ard mai repede cu atat mai bine... sa inchida firmele din cauza diodelor de protectie?!!! mai bine lipsa!!! multumesc domnule miron1947 pentru indicatii si dorinta d-voastra de a ma ajuta sa repar acest amplificator... continuam pe zi... poate aflam ce valoare are rezistenta arsa si gasesc o alta dioda noua dupa ce o scot pe cea arsa sa vad ce cod are pe ea... noapte buna tuturor!
×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.