Jump to content

uscatu83

Members
  • Content Count

    54
  • Joined

  • Last visited

  • Days Won

    4

uscatu83 last won the day on April 4

uscatu83 had the most liked content!

Community Reputation

6 Neutral

About uscatu83

  • Rank
    Membru
  • Birthday 02/27/1983

Profile Fields

  • City
    Popesti Leordeni

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Am rezolvat problema. Am inseriat cu semireglabilul de 200 ohm o rezistenta de 270 ohm si am reglat bias-ul la 5mv pe rezistentele de putere si functioneaza ireprosabil, fara pic de zgomot de fond sau altceva.
  2. Nu am putut sa scad mai mult tensiunea pe rezistentele de putere cu o singura pereche de finali, am pus semireglabilul la valoarea maxima si acolo am 20 mv. Daca scade-am valoarea lui in circuit, crestea mai mult tensiunea de bias. O sa montez toti finalii si apoi sper ca il voi putea scade mai mult, daca nu mai inseriez o rezistenta de cativa zeci de ohm cu semireglabilul de bias. Am mai observat ceva in fisa la mjl4302/4281, au hfe mai mare fata de 2sa1943/2sc5200.
  3. Am intors dioda d3, am montat o pereche de finali si la +-80v am: r3- 0.642v, r61-0.636v, d4-2.4v, d15-15.20v, d18-3.63v, c14-2.314v, r2-0.775v, r62- 0.372v, r64-0.383v. Am reglat offset-ul la 0.4 mv, pe rezistentele din emjtatoarele finalilor am 20mv cu semireglabilul de bias la valoarea maxima. Am conectat si o baxa si se aude foarte bine. Ca finali am montat mjl4302-mjl4281.
  4. Cred ca am gasit problema . D3 montata invers. Oare asta sa fie cauza de imi ardea finalii?
  5. Diseara cand ajung acasa revin cu masuratori. Pot face aceste masuratori fara finali montati? Toti tranzistorii si rezistentele sunt noi. Finalii si prefinalii sunt originali onsemiconductor, primiti mostre de la ei. Doar condensatori am pus recuperati , dupa ce i-am verificat cu capacitmetrul.
  6. Strapul este pus pe spatele cablajului si de aceea nu se vede. Se poate sa alimentez montajul fara finali? Culmea este ca am mai realizat doua montaje si functioneaza perfect in continuare. Unul a functionat din prima, iar la celalalt montasem la bias mje350 in loc de 340, dar nu am prajit nimic la el atunci
  7. Din cate tin minte am folosit rezistenta de 2,2k ohm la bias. Revin diseara cu mai multe masuratori. Sau este de vina tensiunea mare (163v pe capete) si faptul ca am folosit doar o pereche de finali?
  8. Buna ziua. Am mai asamblat un modul gx400b ,i-am montat o pereche de mjl4281/ mjl4302, am reglat bias-ul la 200 ohm, offset-ul la jumatate si limit+/- la 180 ohm. Am alimentat montajul la +-81,5v pe condensatorii de filtraj si au sarit imediat sigurantele. Am constatat ca sunt finalii arsi . Prefinalii nu s-au ars. Nu am avut timp sa fac mai multe masuratori, pentru ca a trebuit sa plec la servici. Diseara revin cu mai multe detalii. Oare sa se fi ars pentru ca era doar o pereche? Mentionez ca intrarea amplificatorului era in scurt.
  9. Donpetru ziceti-mi, va rog, daca pot pune mjl4281 si mjl4302 ca finali. Multumesc!
  10. Propun realizarea unui distribuitor de semnal audio, pentru alimentarea cu semnal audio a 2 sau mai multe amplificatoare audio dintr-o singura sursa si nu exista mixer audio.
  11. Vă mulțumesc frumos. Vroiam sa am o plaja in jurul 60-70 hz. Am calculat și trebuie să schimb condensatoarele de 0.33uf cu 0.47 uf și aș avea 67 hz, daca am calculat bine.
  12. Ziceti-mi și mie va rog care este frecventa de reglaj in jurul potențiometrului de bass?
  13. Am ?n?eles. Mul?umesc frumos de l?muriri.
×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.