Sari la conținut

dem3ntor

Members
  • Număr conținut

    10
  • Înregistrat

  • Ultima Vizită

  • Zile Câștigate

    2

dem3ntor a câștigat ziua ultima dată pe Noiembrie 14 2019

dem3ntor a avut cel mai apreciat conținut!

Reputație Comunitate

2 Neutral

Despre dem3ntor

  • Rang
    Membru

Profile Fields

  • Oras
    Braila

Vizitatori Recenți Profil

Blocul vizitatori recenți este dezactivat și nu este arătat altor utilizatori.

  1. Am testat cu aparatul de masura toate componentele de putere, nu am gasit scc. Nu inteleg de ce nu porneste daca alimentez direct dupa diode. Sa nu fie suficienti cei +/-30v? Multumesc
  2. Am verificat tranzistorii finali, nu erau in scc. Nu am deconectat amplificarea (nu m-am gandit) TL nu a fost inlocuit... Am inlocuit doar FAN. Acum, nu stiu daca sa mai continui avand in vedere esecul... Multumesc pt sfaturi!
  3. Am inlocuit FAN7380, a functionat pentru 10sec dupa care bum! S-au ars ambii tranzistori IGBT si Tranzistorul smd dinnou Q604 Am incercat sa alimentez dupa sursa de pe placa cu un transformator, +/-30w, lui ii trebuie +/-50. Partea de preamplificare, unde se afla le-urile ce arata prezenta semnal functioneaza, dar la iesire nu am sunet in boxe. Din schema pare ca daca ar avea cei +/- 50v ar trebui sa porneasca. Mai este nevoie de alta alientare in afara de ce am scris? Eu am alimentat pe condensatorii mari de filtraj din partea de amplificare! Multumesc!
  4. Am verificat toate cele mentionate, la masuratoare par OK. Azi merg la un magazin local sa vad daca au FAN7380. Revin dupa ce schimb driverul! Multumesc!
  5. Din pacate fara un osciloscop este imposibil sa-mi dau seama. Doar sa incerc sa il inlocuiesc cu cel de pe placa a 2a.
  6. Buna ziua! Am fost intrebat de un amic daca pot arunca o privire in doua boxe JBL prx 525. Boxele au fost alimentate de pe un generator si de atunci nu au mai pornit. (alte detalii nu stiu). Acum, ele au mai fost 'depanate'. Una are maturate 5-6 SMDuri din sursa, din IC-ul care comanda IGBT-urile. Cea de-a doua, are toate piesele, dar au fost incalzite si 'rearanjate'. Am ales placa cu toate piesele: Am gasit cele 2 IGBTuri arse, scc, si un tranzistor SMD din precomanda IGBT-urilor ars, intrerupte jonctiunile. Acum, la alimentare, releul clantane, cam de 2x pe secunda. Atase
  7. Am cumparat doua cablaje si am realizat un montaj. Urmeaza si al 2-lea, azi sper sa si testez! Multumesc!
  8. da, este varianta cu 3 IC-uri. am masurat tranzisotii din IC-uri si par ok, nu sunt in scc si nici intrerupte jonctiunile. momentan nu am alt transformator. voi reveni dupa ce alimentez la o tensiune mai mare. Multumesc pentru ajutor!
  9. buna ziua. am cumparat un astfel de kit din talcioc. l-am alimentat la o tensiune de +/-14v singura manifestare este clipocirea led-ului rosu. am cuplat difuzorul inainte de releu si in difuzor se aude un fin fasait. cand ating bornele de intrare nu creste bazaitul, dar cand plimb degetul pe cablaj in zona unui tranzisyor bazaitul creste. as vrea sa-l pun pe picioare, dar nu prea stiu de unde sa incep. daca are cineva rabdare sa ma ajute cu un sfat... 😉 Multumesc!
×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock