Sari la conținut

outtek

Members
  • Număr conținut

    123
  • Înregistrat

  • Ultima Vizită

  • Zile Câștigate

    5

Orice postat de outtek

  1. Salutare tuturora, din pacate abia astazi am reusit sa mai populez cu ce am putut setul meu, inca imi lipsesc cateva componente care urmeaza sa le cumpar imediat ce voi putea :). cam asa arata pcburile pana acum, urmeaza sa vad unde voi gauri radiatorul care se prinde de pcb pentru finalii, da asa cum ati spus am folosit acele BC- uri dar cu terminatia C cu cei mai micii factiri de amplificatorii din ce am avut , sa speram ca va fi ok. Zilele urmatoare daca adun si ce piese imi lipsesc poate reusesc sa si testez modulele. Daca vi se pare ceva nelalocul lui sau vreo sugestie la alegerea
  2. Multumesc de raspuns, in acest caz este foarte posibil sa il pot testa zilele urmatoare, probabil cu un singur set sau doua de finalii, din pacate nu am varianta BC uri din seria C cum ati mentionat ca ar fi de preferat dar am ales cele cu factor de amplificare mai mic si sper sa nu faca probleme, si as finalii pe un radiator temporar pentru test. Voi posta daca am timp si ceva poze si daca e cazul masuratorii daca ceva nu merge ok. Mersi, Florin
  3. Salutare donpetru, e vreo problema daca populam placa sa fie disponibile pentru afisarea starii atat circuitul cu trei leduri cat si pentru modulul extern de vumetru? Cum merge testul la modulele asamblate de dvoastra? Aveti de gand sa mai postati clip pe YouTube ca la celelalte proiecte? Mentionasem mai sus ca eu am folosit cum e trecut in lista de piese BC547 si BC557 desi pe cablaj in anumite pozitii e trecut BC550 si BC560? Ar fi vreun dezavantaj vizibil/functional cu exceptia faptului ca 560 si 550 ar fi de zgomot mic.... Am pus 547 si 557 deoarece nu am putut imperechea ok pentru 550 si
  4. Salutare donpetru, ce relee recomandatii de la tme pentru dp0802mk2? Ma interesa in varianta cu doua relee montate. Multumesc, Florin
  5. Salutare donpetru, C22 la 470uF e musai sa fie audio, intreb deoarece nu mai am de acest tip, am doar asa numitul general purpose la 105 grade si mai am de impedanta redusa, at fi vreun dezavantaj sa folosesc acest tip in acest loc in circuit? multumesc, Florin
  6. Salutare donpetru, R17, R57, R100 sunt de 10K la 3W sau 12k la 3W, intreb deoarece in schema este 10k la 3w dar pe cablaj este trecut 12k/3W. Multumesc, Florin
  7. Salutare donpetru, o intrebare as avea, care este valoarea corecta a lui R1 si R73, pe cablaj apare cu 47 ohmi dar in schema e diferit. Am pus la BC uri doar BC547C si BC557C cum e in lista de piese, sper ca e ok. multumesc, Florin
  8. Salutare donpetru, mai ramane sa va mai iau eu alt set, va voi vira banii astazi sau maine, deci in cazul meu vor doua seturi in total. Mersi mult, Florin
  9. Salutare donpetru, vedeti ca am facut plata pentru setul de cablaje (CX900 si pcb-ul sursei cu soft start). Mersi, Florin
  10. Salutare donpetru, as fi si eu interesat de un set stereo impreuna cu sursa. Multumesc Florin
  11. Salutare donpetru, am efectuat si plata transportului acum dimineata. Multumesc, Florin
  12. Salutare donpetru, va iau eu doua cablaje pentru condensatoarele respective daca se pot folosi usor in carcasa acestui amplificator. Multumesc, Florin
  13. Salutare donpetru, haideti ca mai plusez eu cu inca doua din fiecare si aia e. O seara buna , Florin
  14. Salutare, in cazul meu ramane exact asa cum am mentionat, 6 bucatii din fiecare plus transportul prin curier rapid. Multumesc, Florin
  15. Salutare donpetru, am rezolvat problema, Q11 il montasem rasucit ( cel in capsula de plastic complet ) , o clipa de neatentie , l-am scos din circuit se pare ca era inca bun dar am bagat altul nou preventiv, merge amplificatorul, am reglat si biasul, canta bine ;) . Mersi, Florin
  16. Salutare donpetru, este aceeasi adresa, va rog sa o scoateti din forum sa nu fie vizibila , nu ca mi-ar trimite careva vreo statie noua ultraperformanta gratis dar.... Mersi Florin
  17. Salutare donpetru, tocmai am finalizat al doilea modul si incercand sa reglez BIAS ul observ ceva ciudat, una la mana canta intrerupt, nu se infierbanta nimica, am un mic oscilocop o aratare chinezeasca si imi arata la 1KHZ pe i trare semnalul pe care il vedeti o sa verific cu atentie fiecare componenta sa nu cumva sa fi pus ceva gresit, eu sper sa nu sau sper sa da sa fie ceva evidenta, ce poate fi uitandu-va la forma de unda ? Tensiunile din documentatie sunt corecte, am cu intrarea la masa 4.6mV deci ar fi ok. E ca si cum o latura si nici cealalata nu se deschide complet. Tensiunea d
  18. Multumesc de raspuns, pai in aceasta situatie donpetru care ar fi recomandata impedanta fara sa avem surprize neplacute in functie de tensiunea de alimentare , vorbim de finalii originali nu din surse dubioase, de exemplu daca vorbim de perechea 2SC/2SA, sau cea recomandata acelea de ONSEMI MJL-urile. Intreb atat pentru informatia mea cat si ceilalati care au construit sau au de gand sa il construiasca, o sa fie de real ajutor in alegerea sursei de alimentare raportat la ce perechii de finalii isi permite costructorul. Sau mai degraba ar fi utila o metoda care sa tina cont de curentii/ tensiun
  19. Salutare donpeteu, mersi , deci in principiu acele rezistoare ar trebui sa fie ceva mai mari si tranzistaorele finale ( ceva de genul MJL4281 si perechea lui). Daca mai sunt cablaje de MX800 o sa va rog sa imi expediati doua bucatii, plata o voi face in acelasi cont bancar, adresa va fi aceeasi care am folosit-o anterior, daca se poate sa ajuga cel tarziu marti ar fi foarte bine prin curier va rog, sa imi spuneti ce pret ar fi in cazul variantei prin curier ( daca mai aveti suportii de sigurante va rog puneti-mi si mie in pretul final 4 bucatii) Multumesc, Florin
  20. Salutare donpetru, oferta de pret are un pret usturator de mare , eu am un transf la 72 de v AC secundarele, am vazut in documentatie ca scrie ca ar merge pana la +/-100V , la 72V AC o sa sara cu ceva volti peste, ar trebui sa fie ok dar va trebui sa schimb ceva condensatoare ca am la 100V maxim montate. Ar fi in regula varianta asta da? Stiu ca exista posibilitatea sa modific cele doua bobinaje dar nu as vrea sincer sa il desfac, desi greu nu ar fi. Mersi, Florin
  21. Salutare donpetru, am inteles ideea, dar ca dimensionare la capitolul putere ar trebui sa fie suficient pentru doua canale de MX800 cele doua infasurari de 64V la 12A. Am crezut ca fusese facut la Iasi de aceea am intrebat daca bazaie fara sarcina sau nu, si intradevar este o problema de calitate a lor, am si eu un transformator toroidal recuperat dintr-un receiver Harman Kardon dar din pacate doar 56V pot obtine din cele doua secundare si va pot spune ca fara acel filtru de la placa mama a lui MX800 doar folosind un softstart obisnuit ( rezistoare de putere temporar si releu pornit aceea) nu
  22. Salutare donpetru, o intrebare, stiu ca exista threadul cu surse liniare pentru amplificatoare, dar eram curios ca am vazut ca ati comandat transformatorul pentru acest amplificator, am solicitat si eu oferta pentru acest dar am cerut cu doua secundare la 64V /12A, ar trebui sa fie ok. Curiozitatea mea era dimensiunea acestuia, avand in vedere ca intra intr-o carcasa standard am cerut maxim 84mm inaltime, al dvoastra ce marime are? Cumva bazaie fara acel filtru cand este conectat la retea? Celelalte infasurari am cerut sa poata debita 1.5A, ar trebui sa fie suficient pentru acest amplificator.
  23. Salutare, s-a rezolvat , am verificat tensiunile de alimentare si se pare ca una din ramurile selectate la pornire nu dadea tensiunea corecta, adica ramura pozitiva de pe acel canal nu ajungea spre etajul final deoarece in urma unor reparatii incercate anterior de fostul proprietar scotand condensatorul de filtraj a deteriorat trecerea metalizata si probabil nu a stiut sau nu a verificat iar tensiunea de la redresor nu ajungea la acel condensator, am refacut eu printr-o alta gaura in cablaj legatura catre fata cealalta a cablajul si acum este ok. Multumesc mult de ajutor tuturora, F
  24. Salutare donpetru, atasasem eu schema la EP4000 in prima postare, avand in vedere ca multe din pasivele mentionate is destule de ieftine cred ca voi verifica in prima faza ce mi-ati spus si eventual schimba cam tot ce inseamna condensatoare ca scumpe nu ar fi :). Intradevar sunt destule SMD uri pe spatele placii si din pacate nici statie de aer cald nu am dar presupun ca din moment ce daca iese din acea protectie operationale nu ar avea nimica, si vinovatul sau vinovatele sa fie ceva condensator sau rezistor dar rezistor de putere mica sa se strice asa repede cam greut... Revin cu detali
×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock