Jump to content

Piotr

Members
  • Content Count

    36
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Piotr

  • Rank
    Membru
  • Birthday 08/29/1967

Profile Fields

  • City
    Piatra Neamt

Recent Profile Visitors

1,879 profile views
  1. LA MULTI ANI Piotr!

  2. LA MULTI ANI Piotr!

  3. Ehh, dragii mei...radioul copilariei mele s-a numit "radio burlan"..era o casca telefonica cu o dioda pe ea, conectata cu un fir la burlanul de langa sala de clasa de la scoala si un fir la calorifer...se prindea tare Romania1 si ascultam in prima ora "Curierul melodiilor" (de la 8 la 9)..o tempores, o mores!!!
  4. Multumesc, donpetru. Am reusit sa pornesc doar subwooferul prin conectarea pinilor 9 si 10 (mute si stby) prin rezistori de 22k si respectiv 10k la +35v. La fel pot porni si celelalte tda-uri pt sateliti, insa sistemul va functiona fara partea de preamplificare, corectii, etc... Numai bine.
  5. Am pus +5v si pe pinul 7..aceeasi situatie. Atasez poza cu placa din spatele conectorului, nu are decat 3 tranzistori 2n4401 iar manunchiul de fire ce duce pe placa, se cupleaza la acele dual operationale de care v-am vb mai sus si a caror poza am atasat-o, sunt 5 asemenea operationale. Multumesc.
  6. Am lipit un fir in interior pe cablaj in locul pinului rupt si l-am conectat pe controller unde ducea pinul 6...nu s-a intamplat nimic. Apoi am masurat pe controler (cablaj) in acel punct si am 0 v. Am pus un 7805, i-am dat +5v la pinul 6 (fata de masa, desigur) si ..tot nimic. Am acelasi mesaj pe displayul controlerului. Ce ma sfatuiti sa-i mai fac? Dupa schita gasita de mine, "on"-ul este pe pinul 7...incerc sa-i dau si acolo +5v, nu cred sa se strice ceva..oricum nu mai are ce Multumesc.
  7. Multumesc pt config pinilor, dom' Sig. O sa schimb conectorul sau o sa-i implementez un +5v pe pinul 6. Revin cu noutati. Numai bine. P.S. Intre timp am gasit asta:
  8. Sau ii pot pune un 7805. Multumesc, o sa va tin la curent.
  9. Am verificat cele 2 integrate, 7815 si 7915, sunt ok. Rzistentele arse veneau din sursa mare de +-35v si alimentau cele 2 stabilizatoare. Fiind de 0,15 w, (chinezi isteti) n-au suportat consumul si s-au prajit, adica intrerupt (doar una din ele, cealalta fiind buna, avea 36 ohmi). Am pus 2 rezistente de 39 ohmi la 2W si am alimentat. Am tensiune pe control center, dar imi apare pe display "mute on" si "over temperature". S-ar pare ca sistemul ar putea fi functional, pentru ca, daca pun control center-ul pe alt sistem identic, dar functional, imi apare pe display acelasi lucru, ceea ce logic, inseamna ca, control center-ul este defect. Insa, am gasit in conectorul pentru control center de pe subwoofer, un pin smuls, si anume pinul 6, sunt numerotati pinii. Unde as putea gasi configuratia pinilor? E posibil ca acel pin smuls sa fie un "enable"? Si daca da, cum as putea sa-l activez? S-ar putea prin conectarea lui la un +5v? Astept sfaturi, recomandari. Multumesc. Atasez poza cu conectorul de pe subwoofer cu pinul smuls.
  10. "Imaginii cu partea de alimentare. Daca TDA7294 contin pe intrare un amplificator operational va trebui sa inlocuiti 7815 si 7915, pentru ca, foarte probabil, acest operational sau operationale, sa fie alimentate de acolo, dar trebuie verificat." Intr-adevar, donpetru, exista 5 asemenea dual operationale, ele se numesc R4580I: Operating Voltage . . . ?2 V to ?18 V Low Noise Voltage . . . 0.8 μVrms (TYP) Wide GBW . . . 12 MHz (TYP) Low THD . . . 0.0005% (TYP) Slew Rate . . . 5 V/μs (TYP) Suitable for Applications Such As Audio Preamplifier, Active Filter, Headphone Amplifier, Industrial Measurement Equipment Drop-In Replacement for NJM4580 Pin and Function Compatible With LM833, NE5532, NJM4558/9, and NJM4560/2/5 Marea mea nelamurire este de ce s-au ars acele integrate stabilizatoare pt +-15v. Ele sunt SMD, fapt pt care e posibil sa se fi ars datorita subdimensionarii lor, nesuportand consumul solicitat?
  11. So..sistemul este mort. Daca pun control centre-ul pe alt sistem identic, apare pe afisaj "over temperature" si nu functioneaza nimic. Pe sist lui, e mort. Am gasit in interior pe partea de +- 15 v, 2 rezist arse, plus integratele 7815 si 7915. Acele integrate sunt smd, dar nu-i problema, incap si cele normale la 1A. Problema e ca daca alea s-au prajit din nu se stie ce motive, s-ar putea sa se fi prajit si altceva. Oricum, am nevoie de schema ca sa vad cum pot da drumul la finali, sist. pornind tot din control centre-ul ala. Alimentarea pentru finali (TDA 7294) e ok, am masurat. Desi sist e cam nashpa pt ca n-are tweetere, s-ar merita totusi sa-l fac. Multumesc tuturor celor care ma pot ajuta cu o schema, un sfat. Daca mai sunt necesare si alte detalii, va rog sa-mi cereti. Atasez poza cu partea de +-15v prajita. Toate bune.
  12. Salutare. Am pus mana pe un sist 5.1 Logitech Z-5500 nefunctional. Am gasit in interior 2 rezistente arse de la sursa de +- 15v si probabil ca sunt parlite si 7815 si 7915. Mai mult ca sigur ca sunt si alte probleme. Daca ma poate ajuta cineva cu o schema... Multumesc.
  13. Am terminat incintele VTP...suna bestial..revin cu poze... Numai bine.
  14. Salutare. Poate sa-mi spuna si mie cineva cum aflu nr de spire al unei bobine cunoscandu-i doar impedanta? Multumesc. Atasez schema cu filtrele.
  15. Multumesc mult, donpetru. O sa caut acest tweeter pt incintele mele VTP. De asemenea, recomand cu caldura, tuturor celor ce isi doresc o incinta de calitate, sa aleaga VTP....suna incredibil... Toate bune.
×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.