Jump to content

marius1289

Members
  • Content Count

    220
  • Joined

  • Last visited

Everything posted by marius1289

  1. Am facut testul:Deci un tranzistor TIP41C,legat in locul celor 3 diode 1N4007,intre B-C 3,3K,intre B-E 680ohmi+semireglabil 500ohmi,merge reglat lejer curentul de mers in gol,dar ce nu mi se pare ok:spre exemplu daca il reglez la 100mA pe un canal,nu ramane acolo,urca treptat,l-am lasat vreo 3min si a ajuns pana la 240mA.Precizez ca testul l-am facut cu intrarea audio legata la masa.I-am adaugat un condensator de 150nF intre C-E si la fel face.
  2. Am inteles.Zilele urmatoare voi incepe prin a testa cu metoda dvs.Oricum la test pe fiecare ramura +_voi inseria cate o siguranta de 1A,iar testul il voi face cu intrarea audio legata la masa.Va multumesc!
  3. Am uitat sa specific,aseara am terminat si sursa de alimentare,zilele urmatoare o sa revin cu poze.Pai initial o sa pun semireglabil fara rezistente,apoi o sa inlocuiesc valorile dintre B-C si B-E cu rezistente fixe.Pentru valori asemanatoare celor specificate de dvs,as putea incerca cu un semireglabil de 5k.Cursorul acestuia fiind legat in baza tranzistorului superdioda,terminalele(borna calda,borna rece) la colectorul,respectiv emitorul tranzistorului superdioda.Sau sa incerc din prima varianta dvs cu 3,3k intre B-C,iar valoarea dintre B-E sa o determin prin inserierea unei rezistente de 680ohmi+un semireglabil de 500ohmi?Prima varianta pare mai utila,doar ca la actionarea semireglabilului se modifica si valoarea dintre B-C.
  4. Deci o sa am nevoie de doi tranzistori NPN,o sa pun in capsula TO220, TIP41!O sa-l leg in felul urmator:in locul celor 3 diode inseriate o sa-l pun cu colectorul in colectorul lui TIP42 si emitorul in colectorul lui TIP41,un semireglabil provizoriu(cu ce valoare sa incep testul?) pentru a determina valoarea rezistentelor ce le voi lega intre B-C si B-E superdioda,ulterior voi scoate semireglabilul,tras 3 fire la tranzistorul superdioda pe care il voi prinde pe radiator.E ok?La cat recomandati sa las curentul de mers in gol pentru doua perechi de tranzistori pe canal cum este prevazut amplificatorul.Undeva la 60-70mA pe canal presupun ca e ok.Numai bine!
  5. In cazul asta,sa gasesc o modalitate de a prinde cele 6 diode 1N4007 pe radiator?
  6. Ala e doar "radiatorul suport" ca sa zic asa,de el va mai fi prins inca un radiator cam de aceeasi marime,gaurile sunt deja date,daca se observa.Sigurantele fuzibile,atat pentru etajul final cat si pentru corector,ventilatoare,Vu-Metru....le voi pune pe cablajul cu sursa.I-am dat si un strat de sacaz cu alcool izopropilic peste cablaj pentru a proteja cuprul,am mai folosit metoda asta si a tinut,oricum mai e de munca..In legatura cu diodele din superdioda,presupun ca va referiti la faptul ca in momentul cand acestea se incalzesc se modifica si curentul de mers in gol.
  7. Buna seara!Din lipsa de timp nu am mai apucat nici sa lucrez la amplificator nici sa revin cu reply.Din fericire weekend-ul asta am facut tot posibilul sa finalizez etajul final si am reusit sa fac si un softstart. Nu stiu de ce spuneti ca a facut victime schema respectiva,dar eu pot spune ca i-am facut si testul si suna impecabil. Nu a mai fost nevoie sa inseriez semireglabil cu diodele,deoarece la alimentare,la test inseriat cu ampermetrul aveam 65mA curent de mers in gol,si mi s-a parut suficient pentru 2 perechi de tranzistori. De putere ce pot sa zic,fiind la bloc nici nu l-am putut da la maxim,testat cu corectorul de ton de mai sus l-am dus undeva la jumatate din volum si "tremura camasa" pe mine.L-am testat cu sursa provizorie(+-45v,4x10000uf),urmeaza sa-i finalizez sursa,un Vu-Metru smecher,o protectie la curent continuu..
  8. Pai am s Pai am specificat mai sus ca are Vce 230v.O sa pun totusi TIP42C ca asta il am momentan,iar statia "nu mai poate sa astepte".O sa vad cum se comporta.
  9. Dupa cum spuneam tranzistorul este legat cu colectorul in minusul motorului,cu emitorul in minusul alimentarii si baza printr-o rezistenta de 10k la pinul 3 integrat.Iar plusul motorului vine direct din plusul sursei de alimentare.Daca scot tranzistorul,sa masor pe circuitul din baza sa?Mentionez ca integratul nu are niciun pin in aer.Sincer sa fiu nu mai am timp,faceam o schema ca e simpla.
  10. Imi cer scuze de inconvenient,dar momentan nu am cu ce sa fac poze clare. Integratul este cu 14 pini,am masurat pe pinii de alimentare ai motorului si se pare ca totusi integratul trimite un semnal lui BC547 undeva la un interval de 10 sec si spun asta pentru ca imi apare o tensiune de max 2v pe pinii motorului,apoi pica imediat,deci nu apuca motorul sa porneasca.Initial m-am gandit ca e de vina BC547(cu toate ca dadea bine la masuratoare) pe care l-am si inlocuit.Acum daca as sti ce integrat este l-as inlocui fara sa pierd prea mult timp,dar nu se vede ce scrie pe el. L.E.:In montaj nu este niciun quartz.Are 2 diode 1N4148,rezistente(10k;1,5M;100k),BC547,un condensator electrolitic nepolarizat de 10uf/25v pe care l-am schimbat si "misteriosul" integrat.
  11. Sa nu mai deschid alt topic,ce echivalent as putea folosi pentru 2SA1837(PNP;tensiune colector-emitor 230v;1A;ft=70Mhz) intr-un etaj final de amplificator cu cate 3 perechi de finali complementari 2SC5200/2SA1943,alimentat la +-75v?Amplificatorul avea ambele canale defecte:Primului canal i-am inlocuit finalii arsi+diode,rezistente..dar 2SA1837 a scapat,facut proba,ok.Al doilea la fel inlocuit finalii...dar 2SA1837 nu a scapat. Acest tranzistor este folosit ca si driver pentru finali,emitorul sau fiind "legat" prin cate o rezistenta de 3,3ohmi/1w la baza finalilor 2SA1943,iar colectorul in -75v.In principiu credca ar merge orice pnp cu specificatiile lui 2SA1837,dar sa aiba tensiunea colector-emitor minim 80v.Ce am momentan mai apropiat sa inlocuiesc este 2SA940(150v; 1,5A; ft=4Mhz.Ce ziceti ar merge?
  12. Scuze,nu am mai avut timp sa revin cu reply si nici sa pun in aplicare schema de astabil.Cum o sa o testez revin cu rezultatele.
  13. Am inteles.Imi puteti recomanda o schema?Nu prea am lucrat cu 555.presupun ca o sa trebuiasca sa-i calibrez temporizarea(2sec functionare,15 pauza) dintr-un condensator,rezistente.
  14. @miron1947 va multumesc pentru raspunsuri.Da,bateriile sunt legate in serie,deaceea l-am si alimentat dintr-o sursa de 6v.De piese dispun,am NE555,ramane sa vad ce tranzistor de comanda folosesc.
  15. Cu toate ca motorul functioneaza,carcasa acestuia este ruginita,nu se mai vede ce scrie,dar orientativ,alimentat la 6V,masurat are un consum de 90mA.
  16. Buna ziua!Dupa cum se subintelege din titlu m-ar interesa o astfel de schema.Aparatul respectiv initial avea bateriile curse in interior,mi-a luat ceva sa i le scot ca erau fixate cu tot cu suport si nu mai ieseau.In fine,principiul de functionare al aparatului sta la baza unui motor molechaser ce produce vibratii care zic ei alunga rozatoarele.Acest motor este comandat printr-un mic modul electronic astfel incat 2 secunde functioneaza,iar 15 secunde este inactiv.Asadar dupa ce am scos bateriile curse/ruginite(4 baterii r20) am alimentat modulul la o sursa de 6v,constatand ca acesta nu mai functioneaza.Ok,am luat la verificat putinele componente pe care le are:rezistente,diode 1N4148,tranzistor BC547 acestea fiind ok,iar condensatorul electrolitic nepolarizat de 10uF l-am schimbat ca era putin curs(scuzati claritatea pozelor,sunt facute cu telefonul).Motorul se alimenteaza cu + direct de pe sursa iar - de pe colectorul lui BC547 care este comandat in baza printr-o rezistenta de 10k de integratul in cauza.Am verificat si motorul alimentandu-l separat,functioneaza si acesta.Deci daca trag linie,nu a mai ramas decat integratul pe care nu scrie nimic,dar care cu siguranta are cam acelasi principiu de functionare ca al unui LM555.M-am gandit sa renunt la acest mic modul si sa-i fac eu un temporizator cu un integrat gen LM555.Ce ziceti,a mai incercat cineva,ma puteti ajuta cu vreo schema?Va multumesc.
  17. @donpetru va multumesc pentru raspuns si scuze ca nu am avut timp sa revin cu reply,jobul nu prea imi permite,in weekend ce mai apuc sa lucrez la amplificator si rareori seara cand ajung acasa,in fine.Tocmai din acest motiv am ales acea schema de amplificator deoarece are cablajul gata facut etc etc.Nu vreau sa se inteleaga ca este comoditate si ca nu vreau sa fac eu cablajul in EAGLE,dar in acest fel castig timp.Intr-adevar,sa stiti ca am citit in prealabil tot topicul dvs. cu MicroSOUND si mi se pare foarte tentant,dar dupa cum spuneam vreau sa castig timp si mi-am propus pana de sarbatori sa fie gata amplificatorul.Astazi ma hotarasc ce schema o sa fac,fiindca diseara as vrea sa dau comanda de piese.In locul rezistentelor de putere de 0,47ohmi,ar merge sa pun 0,33 sau chiar 0,22?Iar in legatura cu carcasa,fiind de metal,sa-i dau un strat de grund mai intai,bineinteles dupa degresare?Intreb deoarece as vrea s-o vopsesc cu spray si calitatea spray-urilor din comert lasa de dorit.Am cumparat un spray gri culoarea pe care vreau s-o folosesc,am dat peste o bucata de tabla bine smirgheluita,degresata,dar vopseaua se duce foarte usor daca zgarii putin mai tare cu unghia si deaceea m-am gandit la urmatoarea solutie:sa dau cu smirghel bine,degresez,dau un strat de grund,apoi sa vin cu doua straturi de vopsea spray,ba chiar ma bate gandul sa-i dau si un strat de lac.Ce parere aveti?Astept sfaturile voastre.
  18. Buna seara!Sa nu mai deschid alt topic,am zis sa continui in a posta in continuare pe acesta,bineinteles despre amplificatoare.In putinul timp liber de care dispun m-am gandit sa reiau de la 0 un proiect mai vechi de amplificator,si sa vin cu imbunatatiri.Din constructiile anterioare pot spune ca am sezizat un aspect fundamental in constructia unui amplificator si anume ca oricat de mult s-ar insista pe modificarea,imbunatatirea etajului final,calitatea sunetului depinde foarte mult si de schema corectorului de ton pe care am abordat-o.Personal mi se par mai practice operationalele.Asadar am inceput noul proiect prin constructia corectorului de ton,de care pot spune ca sunt pe deplin multumit.Zgomot de fond inexistent si nu exagerez cand spun asta,doar daca dau volumul microfonului spre maxim incepe sa apara acel fas.Am atasat mai jos schema si cablajul folosit+cateva poze cu corectorul gata facut(scuze de calitate).La test am folosit potentiometrele direct pe cablaj,ulterior le-am scos deoarece le voi fixa pe carcasa in alta pozitie,deci voi folosi cablu cat mai bine ecranat posibil in speranta ca nu o sa imi apara zgomot de fond.Ca si microfon dupa cum o sa vedeti in schema trebuie utilizat un microfon dinamic,pentru electret fiind necesara o alimentare separata cu o rezistenta de aprox 47k(cu electret am testat eu).In concluzie cu exceptia faptului ca piesele mi se par putin imprastiate(adica ar fi putut fi mai restrans cablajul) acest corector mi se pare ok din punct de vedere al rezultatelor audio.Acum urmeaza sa continui cu etajul final,m-am hotarat sa fac schema de mai jos cu cate doua perechi de complementari 2SC5200,2SA1943 alimentata la +-45v si vreau sa stiu ce parere aveti?Ce mi se pare bizar ca nu are semireglabil pentru reglarea curentului de mers in gol.Din care rezistenta as putea modifica,pentru ca sunt ferm convins ca o sa fie necesar acest lucru.Astept parerile voastre. corector de ton.pdf amp400wt8.pdf
  19. Week-end-ul asta am ceva timp liber si vreau sa schimb selectorul acestui tv si rog daca ma poate ajuta cineva cu ce model l-as putea inlocui,bineinteles sa fie cu banda larga.Am desfacut tv,am scos selectorul,iar modelul asta e:F2477-04.Ma poate ajuta cineva cu un model care sa se potriveasca?Va multumesc anticipat.
  20. Buna ziua!TV-ul crt in cauza initial avea probleme in sursa,nu pornea deloc,siguranta arsa,diode strapunse si cativa condensatori ce i-am schimbat.Acum tv-ul intra in St-by si il pot porni doar cu o telecomanda universala ce nu are toate functiile,in principiu nu are functia de comutare de pe AV pe TV si ma deranjeaza acest lucru deoarece tv-ul porneste pe Video1 adica pe AV.Deoarece nu am telecomanda originala am zis sa comut din panoul frontal ca are switch AV-TV,P+-P-,V+V-,insa nicio comanda nu functioneaza.Acum ma gandesc sa fie vreo problema pe partea de comanda panou,dar sa fie din jungla?Switch-urile le-am verificat si sunt bune,tensiunea de 5V este ok.Iarasi ma gandesc sa nu fie vreo problema si din memorie,alterata?Lipituri reci pe placa nu sunt ca am verificat foarte atent.Alta varianta,ma gandesc e posibil sa fie activata vreo optiune gen Hotel Mode si sa nu functioneze tastele?Tv-ul nu este al meu,deci nu ii stiu istoricul,insa cert este ca in tv nu s-a mai intervenit inaintea mea.Am postat in speranta ca poate a mai intalnit cineva acest defect,ca sa-i zic asa si poate are vreo idee.Va multumesc!
  21. Multumesc pentru raspuns,problema consta in faptul ca in zona respectiva,pe cablu FIT,unde avea scapare de tensiune,prindea aer,am izolat cu silicon sanitar si tv-ul functioneaza impecabil.
×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.