Jump to content

killarmy

Members
  • Content Count

    47
  • Joined

  • Last visited

Everything posted by killarmy

  1. Am inteles, sincer mi-as dori sa inteleg principiile de functionare ale acestui multumetru, acesta fiind si motivul pentru care am inceput "aventura" depanarii. Din pacate timpul nu-mi permite sa aprofundez pe cat as vrea.. Ma voi apuca de aceste masuratori imediat ce imi voi aduce osciloscopul de la vechea locuinta. Multumesc.
  2. Am incercat alimentarea in punctele 8 si 9' dintr-o sursa externa reglata la valoarea de referinta, comportamentul ramanand acelasi. Eu ma declar invins, ce alte piste mai pot urma ?
  3. Dioda de zener de 5v6 a fost inlocuita cu 1n827 conform schemei. 5v6 - doar in teste
  4. Va salut ! Supun atentiei dvs. pe batranul e0302 care prezinta un defect cel putin ciudat, anume faptul ca "numara" pana la afisarea valorii "depasit" Sapaturile pe care le-am facut pana in momentul de fata aparatului : Recap, repopularea placii p1 cu amplificatoarele operationale, condensatorii de 100nf si dioda de referinta termocompensata 1n827, aceste componente lipsind cu desavarsire. Depanarea etajului afisor prin schimbarea driverelor tuburilor nixie, aparatul nu afisa absolut nimic. Tensiunile surselor sunt reglate conform schemei, mai putin cea de referinta care nu coboara mai jos de 0,230v, necesar fiind 0,1995v schema.tif Cateva poze https://www.scribd.com/document/423359143/Multimetru-E0302-depanare
  5. Rezultatele masuratorii rezistentei de intrare : Scala R 0.01 990k? 0.02 990k? 0.05 990k? 0.1 1.013k? 0.2 1.013k? 0.5 1.013k? 1 1.008k? 2 1.008k? 5 1.008k?
  6. Am inteles, valorile masurate sunt identice indiferent de polarizare. Multimetrele impreuna cu sursa de tensiune sunt OK.
  7. @ miron1947; Abaterea se manifesta identic la alimentarea inversa. @ gsabac ; Dupa cum am specificat in postul #20, am intervenit asupra reglajului din amplificator, problema este un pic mai complexa, daca il calibrez pe scalele decalibrate, abaterea se transfera scalelor functionale.
  8. Multimetrele le-am verificat cu un modul de precizie construit in jurul lui AD584KH, care la randul sau a fost etalonat pe un multimetru Agilent cu 6 sau 7 digiti, nu mai retin modelul... Tind sa cred ca problema este de undeva in atenuator. Cateva sfaturi ? Chiar am prins drag de acest osciloscop.
  9. @ miron1947 Total de acord in privinta acumulatorului, din pacate nu am sonda 1:100. Tensiunea de 1.5v este prea mare pentru testarea scalelor mici. Prima idee referitoare la generarea rapida a unei tensiuni reglabile fin, a fost cea cu potentiometrul multitura.
  10. Trasa nu se poate focaliza mai mult de atat, are in jur de 0.8, 0.85 mm. Scuze in avans pentru filmarea proasta, este doar pt scop orientativ. Am luat in considerare sugestia dvs. referitoare la folosirea unui acumulator ca si sursa de tensiune si abaterea se manifesta exact pe scalele mai sus mentionate. Pentru reglajul tensiunii am folosit un pot. multitura de 100k si un acumulator li tip 18650. Sursa are un riplu de cca. 3-4 mV; masurat anul trecut, bineinteles, lucrurile se pot schimba.
  11. Ooops, 25%; dupa doua nopti nedormite, hai sa testez osciloscopul... Dupa cateva reglaje, abaterea la masurarea tensiunilor continue persista pe scalele : 1v, 0.2v, 0.1v, 0.02v respectiv 0.01v. Pe restul pare sa masoare bine. https://youtu.be/OEE5A_J20uk
  12. Hristos a Inviat ! Abaterea la masurarea tensiunilor continue este de 22.5 %, se mentine pe toate scalele. Mii de multumiri pentru timpul acordat ! Stima.
  13. Cum il pot calibra sau verifica ? Doresc sa-l aduc cat mai aproape de un aparat care te poate servi la nevoie, pentru masura si vizualizare. Nu am generator de semnal, dar pot face rost. Detin cateva multimetre, dintre care doua True RMS si sursa de tensiune digitala. Mustaria de pe cablaj, in jurul lui T30 nu-mi place deloc.
  14. Problema pare sa fi fost o lipitura rece in etajul de iesire, rezultatul se poate observa in filmuletul de mai jos. Comportamentul osciloscopului vi se pare in regula ? https://youtu.be/D7g1W7h-LWM Scuzati petele de pe maini, dracia asta de vopsea de oua nu se ia nici s-o rogi Stima.
  15. Nu-mi pot da seama ce nu functioneaza corect in amplif, dar cu toate astea nu renunt. Tensiunile sunt raportate la masa, dupa cum urmeaza. T10 E -0.48 B 0.10 C 10.27 T9 E -0.45 B 0.13 C 10.27 T8 E -2.95 B -2.20 C 0.10 T7 E -2.95 B -2.27 C 0.16 T6 E -1.24 B -1.94 C -11.34 T5 E -2.18 B -5.26 C -5.98 T4 E -5.98 B -5.25 C -2.75 T3 E 1.47 B 0.79 C -5.24 T2 E 1.46 B 0.77 C -5.24 Aceste tensiuni se modifica corespunzator la actionarea potentiometrului, am incercat sa le aduc cat mai simetric.
  16. FET-ul pare ok. Condensatorii trebuiau schimbati, valoarea este ok, dar ESR este marit.
  17. Desigur, nu este nici o problema, am terminat o facultate de profil. Pana in momentul de fata am testat T10; T9; T8; T7; T5; T4; T3; T2 si sunt OK. Trz. au fost testati fiecare in parte dupa metodele cunoscute. hfe, izolatie etc. Acum il bibilesc pe T6... este OK Admit faptul ca este primul meu osciloscop Va multumesc pentru ajutor !
  18. Tensiunile de pe 7 si 8 nu variaza la actionarea potentiometrului. 7= 122.4v 8= 28v
  19. Pana una alta, am schimbat si electroliticii din sursa. Masuratorile raportate la masa : - pin 10 min 71v, max 240v - pin 11 min 64v, max 240v Cele doua tensiuni sunt egale la valoarea de 152v, trasa fiind usor deplasata spre dreapta cu cca. 4 subdiviziuni.
  20. Tensiunile pe terminalele specificate in functie de pozitia potentiometrului : Maxim stanga = -167v Maxim dreapta = 174.6v Borna "+" a fost atasata pinului 10. Am profitat de ocazie si am reglat abaterea de rotatie.
  21. Va multumesc pentru reply, rezultatul celor indicate de dumneavoastra se poate observa in filmarea de mai jos. https://www.youtube.com/embed/vBE9Fo7QCjY
  22. Buna ziua ! Am devenit fericitul posesor al acestui osciloscop si doresc a va solicita ajutor in vederea depanarii. Defectul se manifesta prin aparitia in pe CRT a unui fascicul luminos ce se deplaseaza de la stanga la dreapta cu o viteza dictata de pozitia comutatorului bazei de timp. Intensitatea luminioasa este foarte scazuta cu toate ca potentiometrul este in pozitia "max". Am incercat schimbarea catorva electrolitici tip K50, a caror calitate lasa de dorit; din notitele fostului proprietar reiese faptul ca defectul pare a fi in zona lui t30. Mentionez ca, experienta mea in materie de osciloscoape, tinde spre zero. Atasez poze+video https://www.youtube.com/embed/NbBeWQ26geY Va multumesc anticipat, Claudiu.
  23. Amplificatorul a fost reparat cu succes, problemele erau cauzate de cativa tranzistori tip PNP din etajul pilot. Cum pot regla curentul de bias, avand in vedere faptul ca tensiunea pe B-E a finalilor din ramura pozitiva nu variaza decat cu aproximativ 2-3mv la actionarea semireglabilului ? Ca superdioda am folosit bd139.
  24. Va salut stimati forumisti ! Dupa o lunga perioada de functionare de la ultima reparatie mititelul 3220 refuza sa lucreze. Defectul se manifesta prin aparitia unei tensiuni de 19.5v respectiv 13.5v pe iesiri. S-au facut urmatoarele masuratori in punctele specificate pe schema, raportate la masa. M101= 31.1v M102= 31.1v M103= 30.9v M104= 31.1v M105= 6.4v M106= 7.3v M107= negasit/sters M108=7.9v M109=negasit/sters M110=0.8v M111=7.3v M112=16.7v M113=13.5v M114=13.5v M115=18.9v M116= -16.5v M117= -11.1v S-au modificat urmatoarele, defectul neschimbat. -Toate rezistentele ce prezentau crapaturi si cele ce n-au trecut de testul cu "pensta" -Condensatorii electrolitici. -Pot. semireglabili, pot. de volum. -Cateva cabluri pe alimentare. Stima.
×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.