Sari la conținut

problema c.c. pe iesire amplifcator clasa AB


 Share

Postări Recomandate

Salut ! Pe schema de mai jos am verificat ca si diode toti tranzistorii Q619...Q643 si-s ok insa am tot timpul +48V incepand cu colectorul lui Q619 si pana in baza lui Q640/641,

Ceva imi scapa, Vreo idee ?

service-yamaha_ax-750_sm_1.jpg

Link spre comentariu
Distribuie pe alte site-uri

Ce tensiuni aveti pe rezistoarele din circuitul VAS: R640 (82 Ohm) si R645 (100 Ohm) ? Dar tensiunea Uce pe tranzistorul de BIAS Q632 ?

De asemenea, masurati si tensiunile dintre baza lui Q635 si iesirea amplificatorului, respectiv baza lui Q636 si iesirea amplificatorului.

Reveniti cu aceste masuratori.

Link spre comentariu
Distribuie pe alte site-uri

Acum 17 ore, donpetru a spus:

Ce tensiuni aveti pe rezistoarele.....

Am atasat masuratori, problema cred ca trece "prin" etajul de intrare, la diferite reporniri apare cand -40V , cand + 40V asa cum am scris mai sus, cu portocaliu am pus tensiunile cand pleaca pe "-". O sa revin si cu masuratori cand pleaca pe "+" si o sa merg cu verificarea tensiunilor pana-n C605. Tensiunile sunt mai mici ca inainte doarece am alimentat canalul in lucru prin 2 becuri de 48V / 5W (se aprind slab) deoarece Q635 sau Q636 se incing pe rand (UBC aproape = tensiunea de alimentare) , functie de cum pleaca, pe + sau -.
 

service-yamaha_ax-750_sm_1.jpg

Link spre comentariu
Distribuie pe alte site-uri

Diferenta de potential aferenta rezistorului R640 = 40,7-39,5=1,2V este prea mare - acolo ar trebui sa aveti pe acel rezistor cca 0,6Vdc (cu intrarea amplificatorului la masa, deci fara semnal test)!!!

Link spre comentariu
Distribuie pe alte site-uri

La 02.06.2021 la 19:56, donpetru a spus:

Diferenta de potential aferenta rezistorului R640 = 40,7-39,5=1,2V este prea mare - acolo ar trebui sa aveti pe acel rezistor cca 0,6Vdc (cu intrarea amplificatorului la masa, deci fara semnal test)!!!

Observatie corecta, am mai facut 3 seturi de masuratori de atunci si este 0.6V:

 

Q632, Q635, Q636 inlocuiti cu echivalenti.


Q640, 641, Q642, Q643 inlocuiti pe radiator dar necuplati pe placa. Daca ii cuplez creste consumul si nu am ce sa mai masor. Daca nu-i cuplez , emiterul de la Q635,Q636 devine asimetric fata de masa. In topologia asta cred ca trebuie 2 rezistente ca sarcina fata de masa.


Toti tranzistorii Q602....Q651 verificati ca diode, sunt ok. 


Becurile de 48V / 5W - in serie cu alimentarea ± 50V, conectati dupa electrolitici - se aprind foarte slab insa ele alimenteaza si canalul functional (pe cablaj nu exista separatia alimentarii intre canale).

 

### Ca informatie suplimentara, cu R603 = 47K deconectat (IC601A pare ok acum cu R603 deconectat), sistemul pleaca pe +40V (bazele Q635, Q636) ca dupa 20 secunde sa inceapa sa scada rapid (in circa 3 secunde) pana la +30V, ca apoi sa reverseze rapid polaritatea (in circa 2 secunde) scazand pana la -40V, valoare la care ramane constant pentru restul masuratorilor. Odata stabilizat la -40V, Q621 pare saturat.

 


Am schimbat C616=100µF/16V cu 100µF/100V, fara modificare a regimului tranzitoriu de mai sus. C603 47µV/16V si C605 3.3µF/50V sunt mai greu accesibile, momentan nu le-am schimbat. Alti electrolitici care sa dea temporizarea reversarii nu vad.


Momentul reversarii nu e legat de aclansarea releelor de protectie.
R673=220 ohm usor decolorata dar la valoarea nominala.
 

 

 

service-yamaha_ax-750_sm_01-03c-NJM corrected-cut.jpg

Link spre comentariu
Distribuie pe alte site-uri

Nu prea sunteti ordonat cand vine vorba sa efectuati episodic anumite verificari/masuratori. Ati inlocuit din ce ati mentionat chiar si tranzistorul "superdioda" Q632, foarte probabil, degeaba, ramane de vazut.

 

Deci haideti sa punem ordine ceea ce trebuie sa faceti si sa recapitulam/completez:

 

1. Conectati intrarea la masa a etajului de amplificare conectand terminalul negativ a capacitorului C605 la masa. Adica dezlipiti acel terminal si il conectati la masa

 

2. Deconectati alimentarile etajului de amplificare a carui capacitor de intrare l-ati conectat la masa si, cum orice electronist care se respecta are o sursa de laborator de tensiune reglabila cu protectii incluse capabila de un +/-30Vcc, alimentati acel etaj de amplificare cu aceasta tensiune;

 

3. Ati spus la un moment dat ca ati facut niste inlocuiri de piese, inclusiv de tranzistoare de semnal mic, cum este cel superdioda. Ce tranzistoare echivalente ati folosit mai exact si cum le-ati montat ? Haideti sa lamurim practic si acest considerent pentru ca in decursul aniilor de cand activez pe acest forum si nu numai, am intalnit foarte multe cazuri unde echivalentul nu avea aceeasi ordine de dispunere a terminalelor si unii utilizatorii nu au tinut cont de asta!

 

4. Dupa aceea masurati tensiunile direct pe terminalele rezistoarelor: R628, R640, R629, R630. Nu zic ca nu e bine sa prezentati si potentiale fata de masa, dar in cazul de fata e mai bine sa masurati tensiunile direct pe terminalele rezistoarelor mentionate. Pe langa aceste tensiuni mai masurati tensiunile dintre terminal colector Q632 si iesire amplificator, respectiv, terminal emitor Q632 si iesire amplificator. Bineinteles, asa cum ati mai procedat, masurati si tensiunea de offset pe iesirea amplificatorului, respectiv tensiunile de pe rezistoarele din emitoarele tranzistoarelor finale. Deci, revenit strict cu aceste masuratori prezentate in schema si stergeti celelalte masuratori deja efectuate.

 

Dupa aceea vor urma si alte indicatii.

Link spre comentariu
Distribuie pe alte site-uri

Ca informatie generala, iesirea unui aplificator cu castig mare poate sa stea in bara de alimentare daca este lasat in bucla deschisa, tocmai acest feedback in tensiune obliga iesira sastea aproape de tensiunea de referinta, in cazul nostru potentialul de masa.

 

Faptul ca tensiunea la iesire la pornire este fie intr-o bara fie in alta sugereaza ca bucla de reactie in cc este intrerupta undeva,

 

Cu cat castigul in dc este mai mare cu atit offsetul iesirii fata de tensiunea de referinta este mai mic, din acest motiv uneori se apeleza la un artificiu, de a introduce un amplificator operational integrat in bucla de reactie, cum pare a fi cazul si aici din cate pot vedea in schema, caci nu se prea vede, daca acel operational este defect te poti confrunta cu problema asta.

 

Mai rau, daca amplificatorul in sine este defect poate arde operationalul din bucla de reactie in curent continuu, din acst motiv trebuie sa verifici toti tranzistorii care sunt legati la barele principlale si auxiliare sa nu fie in scurt, iar tensiunile auxiliare sa fie ok si egale, unele au cate un stabilizator serie din bara principala, asta este un lucru periculos, altele au infasurare separata pe transformator,dar asta nu te scuteste sa le verifici, o auxiliara cazuta poate genera acasta problema deoarece ele alimenteaza operationalul cu pricina.

 

In paranteza fie spus astea sunt solutii istorice pentru a reduce offsetul, acum fie se folosesc amplificatoare in clasa D fie amplificatoare in clasa a-ab simple de mare viteza cu simetrie totala, ca alternativa ieftina la amplificatorul in clasa d care este scump, daca vrei unul bun trebuie musai cu GAN fet si purtatoare peste 1 Mhz.

Editat de cavit
Link spre comentariu
Distribuie pe alte site-uri

Postat (editat)
1 oră în urmă, cavit a spus:

Ca informatie generala, iesirea unui aplificator cu castig mare poate sa stea in bara de alimentare daca este lasat in bucla deschisa, tocmai acest feedback in tensiune obliga iesira sastea aproape de tensiunea de referinta, in cazul nostru potentialul de masa.

 

 

Situatia s-a imbunatatit cu 2x100 ohmi fata de linia de output - în loc de finali. S-a stabilizat totul.

Acum este mult mai bine: ± 1,5 V în loc de ± 40V. Ar trebui să fie totusi ± 1,1 V.

R470 este operațional (1 V corectie sus și jos) insa incă am idle current mare dacă cuplez finalii, indiferent de R470, trebuie micsorat de la ± 1,5 V la ± 1,1 V

 

Voi încerca să vad cum scad idle current fara prea multe modificari in schema de origine.

Cred ca suntez cu o rezistenta punctele A si B, nu prea vad alta solutie ...

 

donpetru, superdioda (era crapata) am schimbat-o cu MJE13001, n-aveam altceva la indemana, chiar daca are pinout pe dos. O sa caut ceva mai bun , nu cred ca de aici diferenta ± 1,5 V in loc de ± 1,1 V, momentan sunt in teste, dupa ce vad canalul, stabil, fara distorsiuni , fara idle current ... o sa-i caut ceva apropiat de ce avea la origine...

service-yamaha_ax-750_sm_01-03e-NJM corrected-cut.jpg

Editat de xavlaur
Link spre comentariu
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
 Share

  • Navigare recentă   0 membri

    • Nici un utilizator înregistrat nu vede această pagină.
×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.