Sari la conținut

Problema atipica cu receiver Yamaha RX-V357 power relay clicking on-off-on-off


Postări Recomandate

Buna ziua, 

 

Am un Yamaha RX-V357 care a încetat brusc să funcționeze, fără sa mai existe acum acces la modul de protecție, fără afișaj, 

fără acces la modul diag - doar comutarea releului de alimentare (click regulat la 1 secunda) . 

 

Releul ticaie indiferent ca transformatorul de putere este conectat sau nu. 

 

Am deconectat deja tensiunile din etajul de putere (3 circuite STK)  pentru a evita orice protecție DC de ieșire / difuzor și, de asemenea, releul de alimentare este ocolit pentru a avea 

toate tensiunile gata de verificat de la transformatorul de putere. 

 

Aproape toate tensiunile par a fi corecte (nu le-am verificat chiar pe toate, mai sunt tensiuni secundare derivate din cele principale), dar par ok toate cu excepția celei 5MS - 

care lipseste. 

 

Dacă 5MS e aplicata extern - releul nu mai da click la 1 secunda , dar încă nu este nimic afișat. Pe de alta parte ticaitul se mentine daca toate alimentarile din traful de putere sunt deconectate. Pare a fi ceva din microprocesor.... A mai intalnit cineva problema aceasta - power relay sa ticaie ca un ceas si display-ul sa nu afiseze ?...

Yamaha-post-01.jpg

Link spre post
Distribuie pe alte site-uri
Acum 19 ore, xavlaur a spus:
 

Pe de alta parte ticaitul se mentine daca toate alimentarile din traful de putere sunt deconectate. Pare a fi ceva din microprocesor.... A mai intalnit cineva problema aceasta - power relay sa ticaie ca un ceas si display-ul sa nu afiseze ?...

 

Bine ati venit in forum,

 

Cand spuneti "alimentarile deconectate" la care alimentari va referiti mai exact ? E posibil ca releul sa aiba inclusiv un defect mecanic aparut in urma functionarii indelungate !

In ceea ce priveste lipsa tensiunii pe pinul 5MSW, aceasta notatie este prezenta atat pe pinul 75 a IC242 cat si pe pinul 4 a conectorului CB249 !! In ce punct mai exact ati masurat aceasta tensiune?

 

Totodata, ar fi bine sa masurati, daca nu ati facut lucrul asta, tensiunea pe pinul 74 = PDET a IC242, deoarece mai mult ca sigur prezenta tensiunii pe pinul 75 este influentata de tensiunea pe pinul 74, lucru evidentiat si de manualul de service. Daca tensiunea pe pinul PDET nu este aprox. 5,1V, ar trebui verificat atat tranzistorul Q258 cat si dioda Zener D243 (6V8), inclusiv tensiunea pe aceasta dioda Zener. Daca piesele mentionate anterior sunt Ok, atentia ar trebui mutata pe PCB-ul care contine releul si stabilitatorul de tensiune aferent care alimenteaza releul, respectiv grupul de piese din jurul tranzistoarelor Q372, Q373, MAIN (2) PCB,

Link spre post
Distribuie pe alte site-uri
  • 2 weeks later...

Bună, tuturor ! Multumesc pentru sprijin. În sfârșit ... funcționează ... Va spun toată povestea.
1. Releu de putere click-on-click-off rezolvat de LM7812 la ieșirea S12. Acum S12 are 12 V clar în loc de 13V. Modulul meu de putere - fabricat din fabrică - nu avea niciun tranzistor stabilizator. Nici unul. Zero.
2. Afișarea este rezolvată înlocuind Q244 pentru a avea 5MS
3. Acum am display & DIAG MODE. Am găsit toate STK cu DC la ieșire. STK 403 avea un offset de 1 V DC. STK 404 avea 49V DC offset.
STK 403 DC offset corectat prin împământarea dublă a panoului spate !!! Se pare că un clip de crocodil nu era suficient! În concluzie, offset-ul de curent continuu nu depinde de sursa de alimentare principală și nici de pre-alimentare, deoarece este o topologie de clasă AB și este afectată doar de intrările sale. Pe de altă parte, este normal să fie astfel datorită faptului că LIMB (pinul 4 al IC 242) afectează sursa de alimentare pre + BV de pe STK 403 și rezultatul nu este o oprire continuă, ci un control al puterii.
STK 404 DC offset încă în studiu, am senzația că nu este ars. STK 404 nu mai este la bord.
4. DC: 37% PS: 16% protecție devine DC: 27% PS: 16% - după împământare dublă a panoului din spate și pare a fi NORMAL STATE datorită că nu mai există „mod de protecție”
5. THM: 490% 5 FAN devine THM: 0% 5 FAN după pinul împământat 1 al STK 404 (care nu mai este la bord)
6. IMP: 6 PL: 255% pare să fie NORMAL STATE din cauza lipsei de „mod de protecție” la pornire și, de asemenea, semnal audio clar de putere la ieșire, nelimitat. De asemenea, 4 P93 LIMB O Controlul limitatorului de putere este acum 0V pe pinul 4 al IC 242, adică manual a / p normal.
Voi reveni la dvs. dacă STK 404 a fost afectat de o împământare greșită - cum ar fi cazurile STK 403, cu toate că DC + 49V la ieșire pare a fi defect. (14.01.2020: STK 404 funcționează! Deja am o săptămână de cand Yamaha functioneaza superb ..)
 

Link spre post
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
  • Navigare recentă   0 membri

    Nici un utilizator înregistrat nu vede această pagină.



×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock