Sari la conținut

E posibil ca din cauza boxelor sa se defecteze statia de amplificare ?


Postări Recomandate

  • Răspunsuri 63
  • Created
  • Ultimul Răspuns

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Este clar , boxa a creat necazurile ambelor amplifuri. Cu ce dauna a ramas fiecare este greu de evaluat acum. Depinde ce protectii are fiecare din ele, oricum trebuie facute multe masuratori. In boxa

Aveati dreptate, aureliann, rezistorul in cauza e in serie cu o bobina. I-am scos un piciorus de pe placa, si acum valoarea lui e corecta (67.84 ohm).

Posted Images

 Am ajuns acasa si am desmontat boxa buclucasa. Difuzoarele sunt toate 3 ok(bass-ul si inaltele 8 ohm, cel de mediu 6.8 ohm). Pe placa am 3 condensatori electrolitici, care masurati imi dau urmatoarele valori: cel numerotat cu 2800 (69.26 uf), cel numerotat 1882(5.615 uf), iar cel numerotat 3779 (7.84 uf). Astept raspunsul celor de la canton sa vad daca coincid valorile. O treaba curioasa am intalnit la un rezistor ceramic care trebuia sa aiba valoarea de 68 ohm / 9 watt, 5%, dar masurat imi da doar 0.91 ohm. Toti ceilalti rezistori sunt aprox la parametri notati pe placa. Sa fie acel rezistor vinovatul?! Incerc sa incarc ceva fotografii cu filtrul.

IMG_20200306_235927.jpg

Link spre post
Distribuie pe alte site-uri

Rezistoarele nu prea au cum sa ajunga in scurtcircuit...Probabil in schema el sunteaza una dintre bobinele filtrului. Ar trebui scoasa schema, iar masuratorile cu un terminal demontat.

Link spre post
Distribuie pe alte site-uri

Rezumand: difuzoarele sunt ok, condensatorii ok (chiar de ar putea fi devalorizati), rezistoarele in afara de unul, toate in parametri.....Atunci din ce cauza mi-a stricat doua statii?!

IMG_20200307_093610.jpg

Link spre post
Distribuie pe alte site-uri
Acum 2 ore, aureliann a spus:

Rezistorul cu pricina l-ati masurat pe placa sau cu un picior in aer?

Aveati dreptate, aureliann, rezistorul in cauza e in serie cu o bobina. I-am scos un piciorus de pe placa, si acum valoarea lui e corecta (67.84 ohm).

  • Thanks 1
Link spre post
Distribuie pe alte site-uri

Maine o sa pornesc statia Sansui AU717, am sa generez o frecventa pe computer, si am sa masor cc pe iesiri.

Link spre post
Distribuie pe alte site-uri

Pentru masurarea aceasta nu e nevoie de semnal la intrarea amplifului. Daca e sa fie, este si cu si fara semnal. Ciudat comportament al acelei boxe. Ma asteptam sa fie vreun cond in scurt. Eu as cumpara de proba condensatori de aceeasi valoare si i-as inlocui. Din ce se gaseste, fara pretentii. Mai pot avea ai dvs. (poate doar unul)curenti de fuga mari sau clacheaza la o anumita tensiune.

Link spre post
Distribuie pe alte site-uri
Acum 10 ore, aureliann a spus:

Pentru masurarea aceasta nu e nevoie de semnal la intrarea amplifului. Daca e sa fie, este si cu si fara semnal. Ciudat comportament al acelei boxe. Ma asteptam sa fie vreun cond in scurt. Eu as cumpara de proba condensatori de aceeasi valoare si i-as inlocui. Din ce se gaseste, fara pretentii. Mai pot avea ai dvs. (poate doar unul)curenti de fuga mari sau clacheaza la o anumita tensiune.

Am masurat condensatorii si cu proba ohmetrica (rezistenta). Il suspectez pe cel de 68 uf, pentru ca asta nu imi da nici o valoare de rezistenta. Astept sa vad raspunsul celor de la Canton, apoi o sa cumpar si o sa schimb acei condensatori . Se pot achizitiona acum in schimb, chinezarii, dar care sunt MKP, la un pret accesibil.

Link spre post
Distribuie pe alte site-uri
La 07.03.2020 la 3:26, Divu a spus:

 Pe placa am 3 condensatori electrolitici, care masurati imi dau urmatoarele valori: cel numerotat cu 2800 (69.26 uf), cel numerotat 1882(5.615 uf), iar cel numerotat 3779 (7.84 uf).

Si ce scrie pe condensatorii acestia?

Link spre post
Distribuie pe alte site-uri
Acum 7 ore, Divu a spus:

Am masurat condensatorii si cu proba ohmetrica (rezistenta). Il suspectez pe cel de 68 uf, pentru ca asta nu imi da nici o valoare de rezistenta.

Daca pe multimetru va afiseaza 1, este vorba de intrerupere, rezistenta infinita. Daca afiseaza 0, este scurtcircuit. Daca afiseaza valori care se duc de la 0 spre 1, cond. se incarca si poate fi bun.

Link spre post
Distribuie pe alte site-uri
Acum 1 oră, aureliann a spus:

Daca pe multimetru va afiseaza 1, este vorba de intrerupere, rezistenta infinita. Daca afiseaza 0, este scurtcircuit. Daca afiseaza valori care se duc de la 0 spre 1, cond. se incarca si poate fi bun.

I-am masurat si cu proba voltmetrica. Cel codat "1882" [5.6 uF], dupa ce il incarc la 9V cca 10 secunde, la masurat prima valoare e de aproape 13 V dupa care sare la 2 volti, continuand sa se descarce. Ceilalti doi se comporta destul de normal, prima citire fiind aproape 9 volti, apoi continua sa se descarce.

Am masurat in CC si iesirile la Sansui AU717. Iesirea din stanga valoare = -0.0077v ; iesirea dreapta valoare = -0.280 v [constant, fara fluctuatii].

Link spre post
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
  • Navigare recentă   0 membri

    Nici un utilizator înregistrat nu vede această pagină.




×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock