Jump to content
Sign in to follow this  
nicub

Panasonic TX-26LXD70, Chassis: LH64

Recommended Posts

Buna ziua, TV Panasonic TX-26LXD70, Chassis: LH64 nu porneste, LED-ul rosu clipeste in serii de 4. La comutare la retea 230v se aude cum releul cupleaza, apoi dupa 2-3 secunde decupleaza si incep clipurile. Am masurat tensiunile pe P-Board TP823 am 5v=ok, TP825 am 24v in momentul in care cupleaza releul si imediat ce decupleaza nu mai am tensiune. Asadar, 0v. Pe placa AP-Board se intampla la fel, am tensiuni normale cand cupleaza releul si 0v imediat ce releul decupleaza. Aici singura tensiune buna o am pe TP7103=5v indiferent de starea releului. Am masurat toti conzii electrolitici de pe placile P-Board si AP-Board si se incadreaza in valorile ESR-metrului. Are cineva o idee despre acest defect? Multumesc!

Edited by nicub

Share this post


Link to post
Share on other sites

Ai vreo schema de service la TV-ul asta ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.