Sari la conținut

Cum se instalează pe PC un programator Pickit 3


Postări Recomandate

Vă salut stimați colegi, as dori un mic ajutor din partea dumneavoastră.

Am achiziționat un programator Pickit 3 și de trei ore mă chinui să-l instalez

pe PC. Poate mă ajută cineva cu pașii care trebuiesc făcuți pentru a funcționa

conectat la un laptop. Menționez că am windows 10 pe el, dar persoana de la 

care l-am luat a spus ca merge.

Arata ca în poza atașată.

Mulțumesc anticipat.

Programator Pickit 3.jpeg

Link spre post
Distribuie pe alte site-uri
Acum 1 oră, RockDok a spus:

Ok, asa am facut si eu, dar este nevoie de un driver pentru ca PC-ul sa vada si sa se inteleaga cu programatorul. Aici am avut probleme. Am inteles, poate in mod gresit, ca sunt mai multe variante de soft, nu am gasit de unde sa le iau sau care este cea mai buna si care este procedura corecta de instalare.

Link spre post
Distribuie pe alte site-uri

in primul rand ar trebui sa va asigurati ca aveti instalat pe calculator .NET framework version 4.00.

De asemenea, va recomand sa parcurgeti indicatiile din fisierul ReadMe din arhiva de mai jos:

PICkit3 Programmer Application v3.10.zip

Acolo, la pct.7 se specifica:

This tool has been tested under the following operating systems:

Windows XP
Windows 7 64-bit

Deci, e posibil ca pe Windows 10 sa fie nevoie sa fie setat fisierul .exe in mod de compatibilitate pe windows 7. Incercati asta.

Link spre post
Distribuie pe alte site-uri
La 07.07.2019 la 8:38, RockDok a spus:

Am reusit sa instalez programatorul este OK.

Am incercat sa scriu un hex intr-un PIC18F2550, la scriere si ,,Verify Device,, zice ,,Programming Successful,, este OK.. Daca ii dau o verificare de la Butonul ,,Verify,, zice ca este o problema la adresa 0x006000, unde nu este scris nimic. Nu am alt PIC sa incerc si nu stiu ce este defect, hex-ul sau CI-ul.

Pus in montaj nu functioneaza.

Link spre post
Distribuie pe alte site-uri
Am rezolvat problema, multumesc persoanei care m-a ajutat. Hex-ul era bun, am fost dus in eroare ca, la apasarea butonului de verificare dadea eroare. Nu trebuia sa fac asta, dupa scriere programul verifica automat si zice ca este OK.
Care a fost problema, contrastul la afisajul alfanumeric trebuia redus cu un divizor. Am facut asta si este ok.
Link spre post
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
  • Navigare recentă   0 membri

    Nici un utilizator înregistrat nu vede această pagină.



×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock