Jump to content
Sign in to follow this  
aureliann

Problema etaj final SONY TA-F 270

Recommended Posts

Salutare!

Am reusit in sfarsit sa introduc valorile masurate de mine pentru canalul care era bun. Masuratorile au fost facute la intervale diferite de timp, unele la cateva ore distanta. Puteti compara cu schema ca sa va faceti o parere. Cum prind timp reiau si pentru celalalt. Stima.

masurari canal functional.jpg

Share this post


Link to post
Share on other sites

Salutare tuturor!

In week-end am reusit cateva ore sa ma joc cu pistolul de lipit. Dupa montarea unui 2SK 246 pe canalul drept (initial prajit) si a tranzistoarelor finale bune, am probat etajul final cu superdioda nescurtcircuitata, si functioneaza bine, suna foarte frumos insa din cauza celor 147 mV pe care -i mai am la iesire am legat boxa prin cond. electrolitic. Pe 8R nu se incalzeste semnificativ. Si se aude mai bine decat canalul drept care functiona.

Tesiunile masurate (poza din postul anterior) indicau o problema si aici si am presupus ca ar fi o intrerupere prin tranzistoarele prefinale, ceea ce s-a confirmat cind am extras prefinalul PNP si l-am masurat. Avea o jonctiune intrerupta total si una partial. Dupa inlocuire cu un prefinal echivalent, tensiunile s-au apropiat mult de cele din schema si sunetul s-a imbunatatit. Dar si aici am circa 50 mV la iesire...

pe unde credeti ca ar trebui cautat pentru a reduce offset-ul? Stima!

 

Share this post


Link to post
Share on other sites

Ca sa reduceti offset-ul sunt mai multe posibilitati, cea mai comoda ar fi sa inlocuiti unul din rezistoarele R609 si R610 cu un semireglabil, spre ex. de 100 Ohm sau 220 Ohm.

Share this post


Link to post
Share on other sites

Salutare tuturor!

Multumesc foarte mult pentru raspuns, @donpetru. Nu stiu cand se va intampla, dar abia astept urmatoarea intalnire cu aparatul in discutie, sa fac ce m-ati sfatuit.

Cu timpul am sa ajung si la partea de corectie de ton + loudness care e nefunctionala, trebuie apasat Source Direct.

Stima

schema corector taf 270.JPG

Share this post


Link to post
Share on other sites

Salutare tuturor!

Am incercat zilele trecute sa vad ce se intampla cu partea de preamplificare-corectie a acestui amplif. si am constatat ca valorile alimentarii integratelor IC 300 si IC 301 sunt neconforme cu schema: pe pinii 4 in loc de -15,1V am aproape -24V (V-) iar pe pinii 8 in loc de +14,9V am 5,9V (V+). Aceste tensiuni le-am gasit si pe iesirile stabilizatoarelor de tensiune 7815 respectiv7915.Atasez partea de schema a stabilizatorului. Mentionez ca Ic300 si IC 301 sunt la temperatura camerei iar Ic900 si IC 901 putin caldute. Tensiunile de intrare +/- coespund schemei. Cred ca ar trebui sa schimb intai TA7815 si TA 7915. Credeti ca e bine asa? Multumesc pentru orice raspuns/sugestie/sfat. Stima!

alimentare preamplif.JPG

Share this post


Link to post
Share on other sites

Unde ai avut referinta de masa a testerului aparatului de masura?

Share this post


Link to post
Share on other sites

Am masurat fata de traseul de masa al amplificatorului si fata de sasiu si a dat aceleasi rezultate.

Share this post


Link to post
Share on other sites

Masoara direct pe terminalele IC900 si IC901(amandoua testerele sa fie conectate direct la terminalele IC-ului testat).

Share this post


Link to post
Share on other sites

Punctul comun al IC 900 si UC901 ajunge la masa printr-un strap care ar putea fi oxidat, dar nu am apucat sa-l analizez.

Share this post


Link to post
Share on other sites

Pai de acolo ar trebui plecat cu masuratul tensiunii - de la sursa. Atentie la dispunerea terminalelor! 7915 are altfel dispuse terminalele decat 7815.

Edited by remus68

Share this post


Link to post
Share on other sites

Cred ca m-am inselat....punctul comun al lor nu ajunge la masa printr-un strap ci prin 5 strapuri, doar 2 se vad in captura.

placa IC 900-901.JPG

Share this post


Link to post
Share on other sites

Daca mai tii minte... in urma cu 2 ore am spus sa masori DIRECT pe pinii integratelor... Verifica in primul rand daca pe pinii GND ajunge masa. Daca nu raspunzi la ce intreb, intrerup orice comunicare cu tine!

Share this post


Link to post
Share on other sites

Nu vreau sa enervez pe nimeni dar momentan nu am aparatul in fata, este in alta localitate, dar daca derulez ce am apucat sa verific dumunica, am gasit undeva intre -9si -10V in punctul comun... cred ca incepe sa mi se aprinda beculetul....

Share this post


Link to post
Share on other sites

Era normal sa gasesti tensiunea aia pe GND-ul integratelor stabilizatoare daca ele sunt bune dar nu au conexiune la masa. Continuam discutia atunci cand ai aparatul in fata.

Share this post


Link to post
Share on other sites

Sper ca odata cu restabilirea pct. de masa al stabilizatoarelor sa-si revina si functionarea preamplificatorului-corector, daca nu au cedat IC 300 si 301. Multumesc, stima!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.