Jump to content
Sign in to follow this  
aureliann

Problema etaj final SONY TA-F 270

Recommended Posts

Salutare tuturor! Rog colegii forumisti cu mai multa experienta sa ma ajute la elucidarea urmatoarei probleme.

Mi-a picat in mana un amplif Sony TA-F 270 cu mai multe probleme, din care as incerca sa rezolv canalul dreapta. La pornire, se aprinde ledul rosu, dupa cateva secunde clipea vede si imediat redevenea rosu. Am presupus ca apare DC la iesire asa ca am verificat cu voltmetrul fara boxe si intr-adevar. tensiunea de alimentare -42Vcc era trimisa spre boxa canalului drept.

Am scos strapurile care aduceau alimentarea etajului final si am vazut ca merge canalul stang.

Am verificat finalele canalului drept si am gasit PNP-ul 2sa1491 sarma iar NPN-ul 2sc3855 in scurt B-E. Am montat de proba ce aveam la indemana, BD249/BD250 si am obtinut semnal audio la iesire dar mai slab si mai distorsionat decat pe stanga. Am masurat rezistoarele din etajul final si am gasit rezistorul din baza PNP-ului intrerupt. Am pus o valoare foarte apropiata si auditia a devenit mai slaba si mai distorsionata decat inainte si in plus (de fapt.....in minus)incalzire puternica a ambelor tranzistoare finale. Si ca sa fie si mai frumos, incercand sa masor tensiunile pe prefinali am facut un scurt cu sonda aparatului intre 2 pini ai prefinalului NPN si s-a terminat cu finalii mei BD249/250...Am demontat si verificat prefinalii si am vazut ca sunt in stare de functionare, dar nu stiu cum as putea sa-l aduc in parametri normali.

Atasez schema etajului final pentru a se vedea mai bine despre ce este vorba.  Multumesc pentru orice raspuns.

etaj final TAF 270.JPG

Share this post


Link to post
Share on other sites
Acum 22 ore, aureliann a spus:

Buna ziua stimati colegi. Am cumparat un amplif modelul de mai sus cu multiple defectiuni, dupa cum urmeaza

- comutatorul selectorului de intrari dezmembrat, mantaua de plastic rupta

- dc la iesire pe canalul dreapta

- canalul functional merge numai daca apas butonul Source Direct

-  butoanele  bas, joase inalte, balans. loudnes nu au nici un efect daca incerc fara source direct apasat, volumul e foarte mic apar fasaituri si la volum mare, se  ''umfla'' membrana difului si intra in protectie

Am gasit in etajul defect arsi finalii 2sa1493 si 2sc3855, si am pus de proba o pereche BD249/250, avand tensiuni de peste 100 V. Am obtinut cu ei semnal audio la iesire, dar mai slab si distorsionat fata de celalalt canalm Masurand Ube-urile am gasit o valoare mica si pozitiva la finalul PNP. circa 130mV Am gasit apoi rezistenta din baza lui R619 de 4,7 R intrerupta, pe care am inlocuit-o cu aprox 5R. Ube la acest final a devenit peste 600mV, auditia mai slaba si mai distorsionata, insotita de incalzirea semnificativa a finalilor.

Cand am incercat sa verific polarizarile prefinaliolr, am atins cu sonda 2 pini ai prefinalului NPN si am ars perechea de BD uri.

Am demontat prefinalii originali si i-am verificat, sunt functionali.

Nu stiu cum ar trebui sa procedez dupa ce montez tranzistoarele cerute, deoarece nu prea cred ca aceasta incalzire exagerata se datoreaza curentului de mers in gol prea mare.

Daca resuscitez acest etaj, poate incerc sa vad si ce e cu celelalte reglaje...atasez schema etajului de amplificare si astept sfaturi si sugestii de la userii cu mai multe cunostinte si experienta in domeniu.

 

Pe alte taramuri vad ca ai fost mai darnic cu detaliile...

Share this post


Link to post
Share on other sites

Salutare tuturor!

Observatia dvs. este corecta. Am dat mai multe detalii de fapt despre defectiunile acestui amplif. sperand sa ma fac mai usor de inteles. Astept in continuare sugestii si indrumari. Stima!

Share this post


Link to post
Share on other sites

Elimini finalii din montaj si montezi cate o dioda in locul lor (la terminalele BE ale tranzistorului - atentie sa fie in sensul corect de conductie). Dupa aceea alimentezi finalul si masori fata de masa tensiunile in punctele: iesire spre difuzor, colector si emitor la superdioda, emitoare la prefinali, colectoare la tranzistorul dublu din diferential.

 

Share this post


Link to post
Share on other sites

Inteleg ca astfel simulez cumva doar jonctiunile BE ale tranzistoarelor finale pentru a vedea ce tensiuni de polarizare as obtine daca in circuit ar exista tranzistoarele, si cum functioneaza celelalte parti ale schemei.Multumesc, stima!

Share this post


Link to post
Share on other sites

As mai pune pe rail-urile de alimentare 2 rezistente de 22-33R. Apoi l-as alimenta.

Share this post


Link to post
Share on other sites

Asta ar fi o metoda de protectie la un eventual supracurent care ar putea apare neasteptat. Am sa tin cont. Multumesc, Stima.

Share this post


Link to post
Share on other sites

Salutare tuturor!

Am rascolit magazinele on-line de electronice pentru a gasi perechi de prefinali si finali. In aparatul meu, prefinalii sunt A 1684(verde) si C 4431 (negru). Nu am gasit asemenea pereche. Finalii au fost A1491 si C 3855, care se gasesc. Dupa schema, prefinalii sunt (asa inteleg eu) 2SA 1684si 2SC 3284. Cautand aceasta pereche, am gasit perechea din poza. Adica o pereche intre finalul pnp din schema si prefinalul npn din schema. Oare unde gresesc?

pereche.JPG

Share this post


Link to post
Share on other sites
Posted (edited)

2SA1684, PNP 120V, 1.5A, 20W
2SC3284.  NPN , 150V,  14A,  125W
_____________

2SA1303  PNP  150V, 14A, 125W. hFE 50- 180
2SC3856  NPN 180V, 15A, 130W,  hFE 80-180.
Pentru un moment am considerat ca in schema notatiile alocate celor doua NPN-uri se pot face altfel, dar cred ca nu. Aparent sunt diferente mici intre cele doua NPN-uri.

Pe diverse site-uri se recomanda:

"2SC3284. DESCRIPTION. ·With TO-3PN package. ·Complement to type 2SA1303.
2SC3856. DESCRIPTION. ·With TO-3PN package. ·Complement to type 2SA1492"
 

 

Edited by mister_rf
eroare de interpretare

Share this post


Link to post
Share on other sites

Atunci inseamna ca schema aparatului, luata de pe HI-FI Engine prevede ca prefinal NPN un tranzistor care are parametri de final, fiind un tranzistor de putere. Mi se pare ciudat sa se imperecheze (conform schemei) un prefinal pnp 2SA 1684 cu unul npn de putere 2SC 3284, folosit ca prefinal...Stima!

Share this post


Link to post
Share on other sites

Salutare tuturor!

Revin dupa foarte mult timp cu rezultatele masuratorilor efectuate la sugestia d-lui remus68

iesire difuzor  166mV

colector superdioda +1,27V

emitor superdioda -0,952V

emitor prefinal PNP -0,38V

emitor prefinal NPN+0,69V

colectoare tranzistor diferential

la unul 38,5 pana la 39,4V

la celelalt 38,7 spre 39,6V

de curiozitate am masurat tensiunile pe bornele diodelor ce simuleaza jonctiunile B-E si am gasit valori rezonabile respectiv 543mV la PNP si 525mVla NPN cu polaritatea corecta.

Etajul care functioneaza nu ma ajuta deloc, nici ele nu prea seamana cu cele din schema. Ce as mai putea incerca acum? Stima.

Share this post


Link to post
Share on other sites

Salutare tuturor!

Dupa ce am distrus si tranzistorii prefinali (pe rand) facand scurt cu sonda aparatului de masura cand ici cand colo, i-am inlocuit si am continuat sapaturile.

Diferenta flagranta am vazut aici, unde numai tensiunea pe sursa este corecta, desi ceva mai mica:

este o defectiune uzuala sau sunt eu ghinionist? Nu pot merge mai departe pana nu pun altul bun.

etaj defect.jpg

Share this post


Link to post
Share on other sites

Ce tensiuni aveti pe urmatoarele rezistoare:  R603, R604, R605, R609 si R610 ? Dar intre colectorul si emitorul lui Q607 ? Dupa ce ati efectuat aceste masuratori ce tensiune continua aveti intre iesire si masa amplificator? 

Share this post


Link to post
Share on other sites

Salutare tuturor!

Inainte sa depistez valorile necorespunzatoare din electrozii lui Q603 si sa-l scot aveam circa 2,2V la bornele superdiodei (Q607) iar la iesire circa 166mV.

Odata cu scoaterea FET-ului, unele tensiuni au disparut (anulat). Cred ca o sa remontez (pe lumina) Q603 asa cum este si am sa reiau masuratorile. Stima!

Share this post


Link to post
Share on other sites

Am observat urmatorul lucru: daca pun sonda aparatului pe bornele FET-ului (dupa ce l-am scos), ampliful intra in protectie. Am pus tranzistorul la loc si am reluat si comparat valorile tensiunilor pe ambele canale. Si pentru ca nici pe canalul functional valorile nu sunt cele din schema, ci au valori oarecum asemanatoare am decis extragerea lui Q603 (2SK246, pe schema nu se specifica nici un model) si montarea lui pe canalul drept.

Odata montat tranzistorul bun, valorile tensiunilor de pe canalul drept s-au apropiat de cele ale canalului stang. In aceste conditii, canalul functioneaza, zic eu bine, deocamdata cu superdioda in scc. Urmeaza sa verific atunci cand eliberez superdioda. Stima!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.