Jump to content
Sign in to follow this  
corb

Crown macrotech 2400

Recommended Posts

Buna seara.Am realizat o clona dupa schema de la crown ma 2400 si problema e ca nu se poate regla biasul atat la low side cat si la hi side este zero.Am vorbit cu mai multi straini care l-au facut si au patit aceasi problema..De auzit se aude bine chiar si sub 1 w cu biasul 0 nu stiu de ce nu merge poate a mai intampinat cineva asa ceva.Multumesc.

Share this post


Link to post
Share on other sites

Puneti si o schema... altfel cum sa ajutam?

Share this post


Link to post
Share on other sites

Schema la macrotech2400 o stiu. Ar trebui vazut/comparat cablajul cu schema, poate e o greseala undeva. In schema e un semireglabil pe low side in paralel cu o dioda si pe partea de high side este un etaj superdioda cu tranzistor. Eu as incerca sa masor variatia tensiuni de bias pe low si high side intr-o prima faza.

Share this post


Link to post
Share on other sites
Posted (edited)

Cablajul nu are nici o greseala montajul merge doar biasul nu se regleaza in manual scrie ca trebuie b-e o tensiune de 300-320mv dar el ramane pe zero .Oricum daca nu o sa reusesc o sa raman la Leco clasa TD care merge f bine si are putere si mai mare ca si crown.

Edited by corb

Share this post


Link to post
Share on other sites

Am marcat in imaginea de mai jos punctele unde va recomand sa faceti niste masuratori: U12, U34, U56, U78, UAB, UMN si UCD (cu intrarea la masa, tensiuni continue). De asemenea, ar fi util de masurat preventiv si valoarea tensiunii continue intre punctele X si 0. Precizati si tensiunea de alimentare. Deci, reveniti cu aceste masuratori.

Masuratori Macrotech 2400.jpg

Share this post


Link to post
Share on other sites
Posted (edited)
La 27.05.2019 la 0:37, vijelie02 a spus:

Puneti si o schema... altfel cum sa ajutam?

La 26.05.2019 la 22:59, corb a spus:

Buna seara.Am realizat o clona dupa schema de la crown ma 2400 si problema e ca nu se poate regla biasul atat la low side cat si la hi side este zero.Am vorbit cu mai multi straini care l-au facut si au patit aceasi problema..De auzit se aude bine chiar si sub 1 w cu biasul 0 nu stiu de ce nu merge poate a mai intampinat cineva asa ceva.Multumesc.

@donpetru a fost amabil si va trasat masuratori pe o schema care cred ca este cea originala, foarte utila pentru cunoscatori

 dar pentru precizie, care este schema de la clona si circuitele imprimate ca sa va putem ajuta? Este secret sau ce?

@gsabac

Edited by gsabac

Share this post


Link to post
Share on other sites

Schema este cea originala 

PCB Power Amplifier 1600W (1).jpg

 

Asta e pcb

PCB Power Amplifier 1600 Watt (1).jpg

Share this post


Link to post
Share on other sites

Comparati schema de mai sus cu cea din manualul de service.

Asa, rapid, am observat rezistoare in kit pe traseul curentului de bias de doua ori mai mari ca in manualul de service, ceea ce poate conduce la obtinerea unei tensiuni de bias mai mici decat cea necesara, de aici si imposibilitatea reglarii unui curent de mers in gol. Deci, comparati schemele si reveniti cu masuratorile cerute care se pot corela foarte usor pe schema atasata de @ionut90 - asta daca doriti sa aiba o finalitate utila discutiile din acest topic.

P.S. Kitul sau PCB-ul este comercial pe vreun site anume ?

Share this post


Link to post
Share on other sites

Multumesc la toti pentru raspunsuri kitul l-am aruncat ma voi profila pe clasa  eeengine care stiu ca merge.Se poate inchide sau sterge.

Share this post


Link to post
Share on other sites
Acum 17 ore, corb a spus:

Multumesc la toti pentru raspunsuri kitul l-am aruncat ma voi profila pe clasa  eeengine care stiu ca merge.Se poate inchide sau sterge.

Ne-ai cam lasat cu ochi in soare, corb romeo. Nu este un gest fair-play, ca si postarile tale de pe facebook - multe kituri asamblate prezentate dar nici unul demonstrat functional. Pacat! 

Succese maxime! :scratchchin:

Share this post


Link to post
Share on other sites

Pe noi nu ne-a lasat cu ochii in soare, s-a lasat pe el cu ochii in soare, dovada la ce a zis: Multumesc la toti pentru raspunsuri kitul l-am aruncat

Share this post


Link to post
Share on other sites

Pai atat timp cat nu sant la vanzare nu am ce sa demonstrez la nimeni nimic  pe fb ce fac fac pt mine asa cum stiu ata leco v2 care am cumparat proiectul de la leco sau testele facute la yamaha 7000s sau chiar la leco clasa eeengine toate au fost facute si merg dar oricum nu pe multi i intereseaza puterile mari de aia nu ma strofoc cu teste pe osciloscop.

Share this post


Link to post
Share on other sites

Nici pe noi nu ne intereseaza. Doar pe tine te intereseaza pentru ca ai cerut ajutor.
Incearca te rog sa abuzezi de semnele de punctuatie. Este foarte greu de urmarit ceea ce postezi.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.