Sari la conținut

probleme cu o schema pusa in practica de amplificator audio 2 x 100w


alex_91
 Share

Postări Recomandate

am gasit o schema de amplificator audio 2x100W, p net si mi sa parut destul de simpla, am pus o in practik dar in loc sa amplifice semnalul il distorsioneaza si il scoate si mai slab (se aud doar sunetele mai puternice, defapt) cred k este ceva gresit in schema ori in cablaj sau am gresit eu cablajul dar ma indoiesc pt k l-am verificat d mai multe ori. :wacko: thumbup.gif

PS: am descoperit si eu cateva greseli in cablaj la T2 C era in scurt cu E; T5,6 sunt neclare legaturile dar m-am uitat in schema si R 9,10 nu sunt legate la ambele capete dar lafel m-am uitat in schema cum trebuiesc facute legaturile.sunt incepator!!! :biggrin:

va rog sa ma ajutati!!!!! :h5: :d2: :b9: :b7:

post-631-1204037034_thumb.jpg

post-631-1204037051_thumb.jpg

de_stiut.txt

post-631-1204037412_thumb.jpg

Link spre comentariu
Distribuie pe alte site-uri

  • Răspunsuri 77
  • Created
  • Ultimul Răspuns

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Poza e de pe site-ul firmei respective.

Nu puneti o poza si cu amplif-ul facut de d-voastra?

De comercializat nu cred sa le fi comercializat cu defect.Deci ampliful trebuie sa functioneze.

D-voastra ati construit ampliful dupa schema,nu ati cumparat ampliful de la ei.

Va referiti la faptul ca poate schema publicata in Tehnium sa contina ceva erori?

Nu vad unde anume nu sunt legate rezistentele R9 si R10 si scurtul la T2,in schema sau pe montajul d-voastra?

Ce e cu fisierul text atasat?

 

Later edit:

Eu m-am uitat doar la schema (poza1) si imi parea ciudat ce ziceai.

Acum am vazut ca PCB-ul (poza2) are erorile mentionate de tine ( Rez. R9 si R10 ,T2,etc.)

Nasol.Se publica astfel de erori in Tehnium? thumbup.gif

Link spre comentariu
Distribuie pe alte site-uri

Schema amplificatorului prezentata de dvs. are cateva mici "buguri". Remedierea lor se poate face prin urmatoarele modificari si masuratori, astfel:

Modificari:

"R15,=R16=3,9K ptr ca pe C3,4 sa avem cca +/-17... 18V;

R25 dintre b-e T7 e de fapt R28;

R33 nu e trecuta in schema, apare pe cablaj in locul lui R32;

C1 e prea mic, un 2,2... 10uF ar fi mai bun (chiar nepolarizat);

R1 prea mare, maxim 1K;

C2 e prea mare, mai bine 220... 470pF;

C5 de pe sursa +50V e de fapt C10;

C8 e de fapt 0,47uF;

daca R31 e de 100Ohmi, ar trebui si R29,30 sa fie la fel;

D1 mai bine 1N4003... 4007;

T5,6 in loc de BD139/140 mai bine MJE340/350 cu radiatoare mici de cca 5 cm2;

T8,9 in loc de BD681/682 (Darlington ) mai bine MJE15030/15031, BD941/942 etc."

Aceste modificari poarta semnatura user-ului zal de pe alt forum.

 

LATER EDIT: Topicul se va muta in maxim 3 ore la sectiunea Amplificatoare audio. Va rog sa fiti mai atent pe viitor unde postati.

Link spre comentariu
Distribuie pe alte site-uri

Poza e de pe site-ul firmei respective.

Nu puneti o poza si cu amplif-ul facut de d-voastra?

De comercializat nu cred sa le fi comercializat cu defect.Deci ampliful trebuie sa functioneze.

D-voastra ati construit ampliful dupa schema,nu ati cumparat ampliful de la ei.

Va referiti la faptul ca poate schema publicata in Tehnium sa contina ceva erori?

Nu vad unde anume nu sunt legate rezistentele R9 si R10 si scurtul la T2,in schema sau pe montajul d-voastra?

Ce e cu fisierul text atasat?

 

am pus doua poze dar nustiu dak o sa intelegeti mare lucru pentru ca sunt facute cu telfonul; da asta spuneam ca s ar putea sa contina erori schema sau cablajul sau amandoua (si schema si cablajul), si rezistentele R9 R10 si scurtul la T2 sunt pe cab; fisierul rep indicatiile (modificari) din forumul din kre am luat schema.

nu am facut un cablaj de calitate, ma refer la latimea circuitelor, dar este facut exact k cel original am vreificat fiecare nod, latura si ochi de circuit de vro 3 ori.

ps: eu cred ca trebuie sa fie o greseala destul de mare pt ca se aude foarte pros, dar nu amplifica deloc asat e ideea.

post-631-1204049532_thumb.jpg

post-631-1204050384_thumb.jpg

Link spre comentariu
Distribuie pe alte site-uri

Schema amplificatorului prezentata de dvs. are cateva mici "buguri". Remedierea lor se poate face prin urmatoarele modificari si masuratori, astfel:

Modificari:

"R15,=R16=3,9K ptr ca pe C3,4 sa avem cca +/-17... 18V;

R25 dintre b-e T7 e de fapt R28;

R33 nu e trecuta in schema, apare pe cablaj in locul lui R32;

C1 e prea mic, un 2,2... 10uF ar fi mai bun (chiar nepolarizat);

R1 prea mare, maxim 1K;

C2 e prea mare, mai bine 220... 470pF;

C5 de pe sursa +50V e de fapt C10;

C8 e de fapt 0,47uF;

daca R31 e de 100Ohmi, ar trebui si R29,30 sa fie la fel;

D1 mai bine 1N4003... 4007;

T5,6 in loc de BD139/140 mai bine MJE340/350 cu radiatoare mici de cca 5 cm2;

T8,9 in loc de BD681/682 (Darlington ) mai bine MJE15030/15031, BD941/942 etc."

Aceste modificari poarta semnatura user-ului zal de pe alt forum.

 

LATER EDIT: Topicul se va muta in maxim 3 ore la sectiunea Amplificatoare audio. Va rog sa fiti mai atent pe viitor unde postati.

 

daca are doar cateva mici "buguri" de ce se aude asa prost si de c nu amplifica semnalul? tranzistorii sunt aproape toti noi doar finali sunt de la un televizor (2n3055, pentru ca am zis sa nu cumpar degeaba tranzistori originali 2n3773 in cazul in car nu va merge, i-am pus p aceia pt ca sunt tot npn dar sunt de putere mai mica)

 

astea sunt cateva greseli pe care eu le-am gasit, daca mai sunt si altele va rog sa modificati pe cablaj (poza) si apoi sa il postai. :d6: :d2:

ps: am uitat sa va spun ca nu am sursa de 50 v cat cere, ci de 25 v, cineva mi-a spus ca s ar putea sa nu se polarizeze treanzistorii din cauza tensiuni.

Nu ar tebui k amplificatorul sa mearga la jumate din puterea sa? sau cine mi-a spus avea drptate in legatura cu polarizarea tranzistorilor?

Astept raspunsuri!!! :d2:

post-631-1204056111_thumb.jpg

Link spre comentariu
Distribuie pe alte site-uri

Ar mai fi totusi ceva, ce tensiuni ar trebui sa am in anumite locuri pe circuit? sunt incepator nu prea stiu multe despre anumite componente, adica nu prea am o baza teoretica pusa la punct, dar o sa ma apuc de citit niste carti de elctronica in vacanta, pt ca deja imi ocup destul timp cu "electronica" in timpul scoli. :biggrin:

Link spre comentariu
Distribuie pe alte site-uri

Ar mai fi totusi ceva, ce tensiuni ar trebui sa am in anumite locuri pe circuit? sunt incepator nu prea stiu multe despre anumite componente, adica nu prea am o baza teoretica pusa la punct, dar o sa ma apuc de citit niste carti de elctronica in vacanta, pt ca deja imi ocup destul timp cu "electronica" in timpul scoli.

 

Observ ca ezitati sa raspundeti la niste intrebari. :biggrin:

In legatura cu tensiunile in anumite puncte din schema, cea mai importanta este cea de aproximativ 1,8V dintre bazele tranzistoarelor T8 si T9 din schema.

In primul rand realizati "modificarile" si incercati pe cat posibil sa raspundeti la intrebari.

Recomandarea mea este sa realizati "modificarile" conform PDF-ului atasat mai jos.

elma_electronic_amplif_modif.pdf

Puteti lasa tranzitoarele 2N3055 cu conditia sa alimentati circuitul la maxim +/-40Vcc. Alimentat la +/-50Vcc, cu finali MJ15024, amplificatorul audio, calibrat pe un curent de mers in gol de 50mA, este capabil pe sarcini de 4 Ohmi, la un THD de 0,07%, de aproximativ 120W. In acest caz, deci la aceasta tensiune de alimentare (nr. +/-50Vcc), este recomandat si din motive de fiabilitate a amplificatorului dar si de calitate uneori incerta a tranzistoarelor finale, sa mai utilizati inca o pereche de finali MJ15024. Performantele amplificatorului sunt prezentate in imaginea de mai jos (atentie semireglabilul SR1 de 10k din schema l-am inlocuit cu unul de 50k):

elma_amplificator_modificat_simulare.JPG

Link spre comentariu
Distribuie pe alte site-uri

Observ ca ezitati sa raspundeti la niste intrebari. :biggrin:

In legatura cu tensiunile in anumite puncte din schema, cea mai importanta este cea de aproximativ 1,8V dintre bazele tranzistoarelor T8 si T9 din schema.

In primul rand realizati "modificarile" si incercati pe cat posibil sa raspundeti la intrebari.

Recomandarea mea este sa realizati "modificarile" conform PDF-ului atasat mai jos.

elma_electronic_amplif_modif.pdf

Puteti lasa tranzitoarele 2N3055 cu conditia sa alimentati circuitul la maxim +/-40Vcc. Alimentat la +/-50Vcc, cu finali MJ15024, amplificatorul audio, calibrat pe un curent de mers in gol de 50mA, este capabil pe sarcini de 4 Ohmi, la un THD de 0,07%, de aproximativ 120W. In acest caz, deci la aceasta tensiune de alimentare (nr. +/-50Vcc), este recomandat si din motive de fiabilitate a amplificatorului dar si de calitate uneori incerta a tranzistoarelor finale, sa mai utilizati inca o pereche de finali MJ15024. Performantele amplificatorului sunt prezentate in imaginea de mai jos (atentie semireglabilul SR1 de 10k din schema l-am inlocuit cu unul de 50k):

post-2-1204058331_thumb.jpg

cand o sa termin de facut modificarile o sa va spun dak merge sau ce probleme au mai aparut, dar nustiu cat de repede o sa termin pentru ca nustiu daca voi gasi toate piesele de schimb intr-un timp scurt. multumesc pentru ajutor!!!!! :biggrin:

Link spre comentariu
Distribuie pe alte site-uri

la o alimentare de 16,5v; intre bazele T8siT9 am 0.4v, iar la iesire am 0.02v, este foarte ciudat cred k am facut o gresala mare la cablajsau finali sunt arsi?!dar am mai multi 2n3055 si i-am inlocuit si tot asa se aude. ??????? nus2 sa mai verific cablajul odata si sa masor toate tensiunile de pe montaj. :e2:

Link spre comentariu
Distribuie pe alte site-uri

Salutare la toata lumea, nu am mai fost de mult pe forum.

 

alex, omule, cum ai alimentat tu amplificatorul la 16,5V cand el se alimenteaza simetric iar ca sa functioneze cat de cat bine trebuie sa-i dai cel putin +/-24VDC? Daca intre bazele lui T8 si T9 ai 0,4V asta inseamna ca curentul de mers in gol e mic, de fapt tranzistori sunt blocati si nici nu se aude bine.

Pune mana si fa modificarile si printre randuri mai ia o carte de electronica si mai documenteazate.

Link spre comentariu
Distribuie pe alte site-uri

Salutare la toata lumea, nu am mai fost de mult pe forum.

 

alex, omule, cum ai alimentat tu amplificatorul la 16,5V cand el se alimenteaza simetric iar ca sa functioneze cat de cat bine trebuie sa-i dai cel putin +/-24VDC? Daca intre bazele lui T8 si T9 ai 0,4V asta inseamna ca curentul de mers in gol e mic, de fapt tranzistori sunt blocati si nici nu se aude bine.

Pune mana si fa modificarile si printre randuri mai ia o carte de electronica si mai documenteazate.

 

l-am alimentat si cu un transformator kre scoate 29V caruia i am pus o punte redresoare destul d mare (chiar prea mare 20 A) si am pus si 3 condensatori de 1500, 1000, 1000uF pt stabilizare, dar se aude lafel de prost si de amplificat semnalul nu mai zic k se aude mai slab ca la intrare, o sa fac modificarile la sfarsitu saptamanii pt k aqum nu am timp, si o sa mai verific o data toate legaturile si cablajul si va spun atunci dak merge.

ps: -nu cred k tranzstorii sunt de vina, ar trebui sa se auda cat de cat si cu cei originali, dak am sursa de 40v

- c inseamna alimentare simetrica? o sa caut niste carti de electronica sa le citesc dar cand voi avea timp (chiar a inceput sa mi placa elecronica) :biggrin:

Link spre comentariu
Distribuie pe alte site-uri

alimentare simetrica inseamna ca ai 2 infasurari pe traf egale dar care le legi in serie si locul de unde sunt ele legate in serie este masa.celelalte le duci la puntea redresoare,condensatorii de filtraj (minim 2) ii pui de la +cu masa si de la - cu masa.

Link spre comentariu
Distribuie pe alte site-uri

l-am alimentat si cu un transformator kre scoate 29V

.......................................................................

- c inseamna alimentare simetrica?

Asta inseamna alimentare simetrica:

post-5-1204172028_thumb.jpg

Trebuie sa ai doua tensiuni ,una pozitiva si alta negativa,fata de masa.

Pe placa ai marcate +Vc si -Vc.

Poate nu te exprimi bine.Poate vrei sa spui +/- 29 V nu?

Link spre comentariu
Distribuie pe alte site-uri

Asta inseamna alimentare simetrica:

post-5-1204172028_thumb.jpg

Trebuie sa ai doua tensiuni ,una pozitiva si alta negativa,fata de masa.

Pe placa ai marcate +Vc si -Vc.

Poate nu te exprimi bine.Poate vrei sa spui +/- 29 V nu?

asta poate fi problema amplificatorului k nu l-am alimentat simetric???

Link spre comentariu
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
 Share

  • Navigare recentă   0 membri

    • Nici un utilizator înregistrat nu vede această pagină.

×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock