Sari la conținut

Postări Recomandate

Se pare ca am postat in acelasi timp.Vedeti ca eu am editat postarea mea precedenta.

  

    Da, in timp ce eu scris, tu ai editat. Eu am vazut doar ce ai scris initial "........dar nu-mi apare printre iconite."

    Pe la 2010 daca nu chiar mai inapoi Microsoft au fost dati in judecata pentru faptul ca iti baga pe gat IE si nu iti da voie sa il dezistalezi. Pe atunci nu puteai sa umbli la el. Acum poti dezinstala update-urile si te duce, cum am mai zis, la versiune initiala.   

Editat de Nardu
Link spre post
Distribuie pe alte site-uri
  • Răspunsuri 30
  • Created
  • Ultimul Răspuns

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Am analizat problema din Internet Explorer si se pare ca momentan sunt 3 solutii:   1) Folositi butonul marcat cu rosu in imaginea de mai jos: Deci apasati butonul de mai sus, pozitionati cursoru

URL-ul respectiv se poate atasa in cadrul unei postari direct, ceea ce ati si facut, observ ca functioneaza, atunci ce rost mai are postarea anterioara !!!??? Sau vreti sa-mi spuneti ca in Safari nu f

Posted Images

Am verificat problema adusa in discutie si am observat urmatoarele:

 

1) Daca folositi Internet Explorer 11 pe sistem de operare Windows 7, nu functioneaza adaugarea la mesaj a imaginii atasate si nici posibilitatea sa stergeti imaginea deja atasata

 

2) Daca folositi Internet Explorer 11 pe sistem de operare Windows 10, nu functioneaza adaugarea la mesaj a imaginii atasate dar se poate sterge imaginea atasata.

 

Alte constatari, daca sunt va rog sa le mentionati (din nou daca e cazul).

 

O sa verific zilele astea setarile si sa vad ce se poate face.

 

Multumesc pentru raportarea acestei erori. Daca mai gasiti si altele, chiar va rog sa le aduceti in discutie.

Link spre post
Distribuie pe alte site-uri

Am instalat si Opera functioneaza  identic ca la Firefox  

 

Test in Opera 52 (ultimul)

 

post-2883-0-64167800-1522423123.png

 

In preview /Add Replay (post) 

 

post-2883-0-15951000-1522422670.jpg

Editat de Nardu
Link spre post
Distribuie pe alte site-uri

Acum am incercat cu Chrome si a functionat caci mai devreme nu a vrut nici cu acesta,dar poza tot nu pot sa o sterg prin editare ca si in cazul Firefox.

post-35101-0-09077400-1522428508.jpg

Editat de Ciprian 81
Link spre post
Distribuie pe alte site-uri

Am postat succesiv/separat pentru cele 4 browsere si am constatat ca in ansamblu nu s-a inteles.

Am cumulat totul aici, avand vedere si precizari care sau facut de cei care au probat / postat / comentat:

1.Sistem de operare Windows 7, 32 biti.  nu am posibilitate proba in Windows 10  

 

2.Functioneaza in toate cele 4 browsere, cel putin la mine, update la zi:

    Firefox 59.0.2, Opera 52, Internet Explorer 11, Chrome 65.0.3325.181 

 

3.Postare

   a.    Firefox, Opera si Chrome - apesi  Add to Post si iti apare codul din careul albastru -  {attachment=19688:PCB_baza_timp.jpg}.

NB   Am schimbat paratezele ca sa nu interpreteze codul si sa puna imaginea.

Apesi Preview Post si vei vedea imaginea

 

   b.    Internet Explorer 11 - apesi  Add to Post  el iti insereaza codul,{attachment=19688:PCB_baza_timp.jpg} dar in careul albastru nu apare nimic - alb. Codul este acolo a fost inserat. Tu insa nu il vezi si crezi ca nu a incarcat imaginea.

Din aceasta cauza am spus eu ORB

Apesi Preview Post si vei vedea imaginea 

 

post-2883-0-04483300-1522430854.jpg

 

4.Internet Explorer 11- se poate sterge imaginea postata,  am verificat de vreo '' 6-7 ori.

 

5.Chrome vezi ce scrie pe imagine:

 

post-2883-0-36105200-1522430743.png

 

Mai probati si aveti in vedere precizarile care le-am facut. E probabil ceva ce tine de setari forum.  

 

PS - Pun sa fac o captura Video! dureaza ceva timp.

Link spre post
Distribuie pe alte site-uri

Am incercat si eu metoda in "orb" si nu functioneaza. Imaginile ramin in atasament.

Mai sunt si alte probleme. Nu merge copy-paste cu text din Notepad, dar merge cu text din internet dar si culoarea textului.

 

Am facut setarile de Compatibility View Setting din W7, aratate de @donpetru la #22, a postat dupa mine. Merge textul din Notepad dar si culoarea.

   " Am facut transformator si cu banda si cu sarma"

O proba cu o schema:

   post-24607-0-96318500-1522478514.jpg

Perfect, a introdus si poza in text.

 

@gsabac

Editat de gsabac
Link spre post
Distribuie pe alte site-uri

Am analizat problema din Internet Explorer si se pare ca momentan sunt 3 solutii:

 

1) Folositi butonul marcat cu rosu in imaginea de mai jos:

buton BB Code.jpg

Deci apasati butonul de mai sus, pozitionati cursorul mouser-ului unde doriti sa apara imaginea atasata si apoi "Add to post" sau "Adauga la post", link aflat imediat sub denumire imaginii atasate din forumularul de trimitere a postarii.

 

2) Aplicatii in propriul browser-ul Internet Explorer solutia expusa de Microsoft aici:

https://support.microsoft.com/en-gb/help/17472/windows-internet-explorer-11-fix-site-display-problems-compatibility-v

Editare ulterioara: Solutia 2 altereaza afisarea template-ului site-ului web. Deci nu prea se preteaza sa fie implementata.

 

3) Renuntati la Internet Explorer pentru ca inca de la dezvoltarea lui de Microsoft si pana in prezent e o mare... "porcarie". Va spun asta deoarece inca de la personalizarea template-ului curent IPB, si in general vorbind, browser-urile IE indiferent de versiune au nevoie de niste personalizari pe template-uri web care nu intotdeauna se pot aplica 100% cum trebuie.

  • Like 2
Link spre post
Distribuie pe alte site-uri

    Am verificat acum inca odata ceea ce este scris la postul de mai #20 (m-am gandit ca poate s-a razgadit la o noua pornire calculator)

Situatia este identica

 

   Am facut proba si pe https://forum.softpedia.com/  il vad similar la postare:

 

1. Internet Eplorer 11, la postare nu mai apare fenomenul ORB, vezi inserat codul si functioneaza corect.

Deci, nu mai exista problema pe care a sesizat-o @gsabac.

 

2. Stergere imagine:

Firefox, Internet Eplorer 11  Chrome  se intampla la toate fenomenul de la 5.Chrome postul de mai sus:

Stergi imagine, in preview nu mai vezi , ramane codul ca simplu text. 

 

3, Opera, nu ma pot loga, nu ma cunoaste ?! E posibil sa nu vrea Opera (nu am cercetat, o fi precum face capcaunul francez, care vrea numai Firefox 2 si IE7) 

 

@Nardu


Am analizat problema din Internet Explorer si se pare ca momentan sunt 3 solutii:

..........

3) Renuntati la Internet Explorer pentru ca inca de la dezvoltarea lui de Microsoft si pana in prezent e o mare... "porcarie" .....

 

Sustin solutia 3; eu deja am aplicat-o de mult timp.

Editat de Nardu
Link spre post
Distribuie pe alte site-uri

    Mie personal mi-a folosit aceasta discutie; recent la un post (#286) am afirmat: "Cu imaginile, nu imi iese sa le pun in ordinea cronologica din text, le-am sucit de cateva ori, n-am nimerit!" Am aflat cum. Bine, aici a intervenit "automatismul". No practice!

 

PS mai e putin, pun video sa vedeti ca cel putin la mine merge, asa cum am afirmat.

Precizare: toate setarile la browsere sunt cele default (din instalare) in Windows 7, cel pe care il utilizez. 

 

@Nardu

Editat de Nardu
Link spre post
Distribuie pe alte site-uri

Eu nu stiu de ce cauta lumea functionalitate pe browsere vechi (nu e cazul IE 11) cand scripturile web actuale nu sunt 100% compatibile cu browsere web de versiuni vechi.

 

3, Opera, nu ma pot loga, nu ma cunoaste ?! E posibil sa nu vrea Opera (nu am cercetat, o fi precum face capcaunul francez, care vrea numai Firefox 2 si IE7) 

Opera nu te lasa sa te conectezi in forum ??  :scratchchin:  :scratchchin:  :scratchchin:

Editat de leo_electro
Link spre post
Distribuie pe alte site-uri
  • 4 weeks later...

URL-ul respectiv se poate atasa in cadrul unei postari direct, ceea ce ati si facut, observ ca functioneaza, atunci ce rost mai are postarea anterioara !!!??? Sau vreti sa-mi spuneti ca in Safari nu functioneaza postarea directa a unui URL !!! Cine se mai ofera sa testeze asta, bineinteles, asta presupune instalarea Safari.

  • Like 1
Link spre post
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
  • Navigare recentă   0 membri

    Nici un utilizator înregistrat nu vede această pagină.


×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.