Jump to content
SAL

Help! amplificator A350

Recommended Posts

Am un amplificator made in Romania A350 de 2x35W, si ceea ce imi place la el este ca atunci cant il pornesc nu se aude acel bubuit in boxe, iar dupa ce il opresc muzica continua sa se auda pentru cateva secunde, dupa care scade incet.

 

Cine ma poate ajuta cu o explicatie. Unde trebuie sa pun condensatorii aia mari pentru a obtine acelasi lucru la un alt amplificator.

Share this post


Link to post
Share on other sites

pai pe alimentare dar ai grija ca bubuitul ala care se aude cand deschizi ampul e cam periculos ptr boxe

Share this post


Link to post
Share on other sites

Un amplificator "bun" nu ar trebui sa faca "bubuit" in boxe la conectarea la 230V si nici sa functioneze cateva secunde dupa deconectare. Deci, ar trebui sa iei ceva masuri in privinta asta iar la deconectarea de la retea a amplificatorului, programul sonor sa fie intrerupt instantaneu.

Share this post


Link to post
Share on other sites

Probabil un amplificator "bun" are gandit din proiectare si partea de silentiozitate ON/OFF?

Sau lucrul acesta deriva implicit in constructia unui amplificator "bun",fara se insiste in mod special la acest aspect?

Desi,si eu caut o astfel de schema,desi poate nici nu exista,in situatia unui raspuns afirmativ la intrebarea de mai sus,totusi de ce sunt asa raspandite schemele de soft start si delay la oprire,inclusiv multe kit-uri de vanzare pe net?

Sunt in,consecinta,multe amplificatoare care nu intra in categoria "bun"?

Mie nu imi plac soft-start urile si delay la oprire facute cu releu.Adica sunt bune,dar ceva schema cu tranzistoare nu poate inlocui aceste scheme cu releu?

Mersi.

 

Later edit:

Mea culpa.

M-am grabit cu scrisul.

Corect este : delay la pornire si decuplare instantanee la oprire.

Share this post


Link to post
Share on other sites
Mie nu imi plac soft-start urile si delay la oprire facute cu releu.Adica sunt bune,dar ceva schema cu tranzistoare nu poate inlocui aceste scheme cu releu?

La oprire ???? Dl. SIG, poate ati vrut sa spuneti la pornire, deoarece oprirea amplificatorului trebuie facuta instantaneu (de catre relee actionate cu softstart la pornire - delay circa 3...5sec.).

Sunt montaje cu TDA-uri care se comporta total anapoda la conectarea/deconectarea alimentarii. Acest inconvenient se poate elimina utilizand relee pe iesirea amplificatorului si alegerea unor C.I. ...reusite. Inca un dezavantaj al circuitelor integrate in tehnologie monolitica gen TDA!!!

Share this post


Link to post
Share on other sites

Mea culpa.

M-am grabit cu scrisul.

Corect este : delay la pornire si decuplare instantanee la oprire.

Sa inteleg ca doar la amplificatoarele monolitice apare acest dezavantaj?Este specific lor?

Share this post


Link to post
Share on other sites
Sa inteleg ca doar la amplificatoarele monolitice apare acest dezavantaj?

Nu,daca nu este conceputa o solutie pentru eliminarea acestui fenomen,este prezent,in oricare configratie(IC sau tranzistori).

Share this post


Link to post
Share on other sites

Deci sa inteleg ca acei condensatori babani (fizic vorbind) trebuiesc montati pe iesirea sursei de alimentare pentru a obtine acel asa zis soft start?

 

Deci vreau sa obtin acelasi lucru pentru un amplificator construit de mine din module achizitionate de la un magazin de electronice on line. Adica soft start si la pornire si la oprire.(fara releie!) Amplif are finali MJ si este de 2x200W iar sursa de alimentare-filtrare de 10000 MF.

 

Banuiesc ca se poate obtine asa ceva!

Share this post


Link to post
Share on other sites

Acele condensatoare sunt ptr. filtrarea tensiunii.

Nu au legatura cu softstart-ul.

Cum zice releu,un amplif bun nu trebuie sa pocneasca nici la pornire nici la oprire.

Fa montajul,incearca-l si vezi.Poate nu se aude nici un pocnet.Si ai scapat de grija softstart-ului.

Share this post


Link to post
Share on other sites

montajul este facut

se aude acel bubuit in boxe atit la pornire cat si la opreire.

 

Deci am o statie romaneasca A350 si nu are nici un soft start. Cand o pornesc pur si simplu nu se aude nimic in boxe iar la oprire muzica continua sa se auda pentru 2,3 secunde dupa care dispare soft nu brusc. Deci e din condensatoare.

Vreau acelasi lucru si la noul montaj. Dau jos condensatorii de pe vechiul montaj si ii pun in cel nou.

 

Se poate?

Share this post


Link to post
Share on other sites
Vreau acelasi lucru si la noul montaj. Dau jos condensatorii de pe vechiul montaj si ii pun in cel nou.Se poate?

Puteti posta schema,noului montaj?

Share this post


Link to post
Share on other sites
Puteti posta schema,noului montaj?

 

Nu am schema deocamdata dar am o fotografie.

post-697-1203433729_thumb.jpg

Share this post


Link to post
Share on other sites

Deci unde sa pun condensatorii aia mari de care am vorbit anterior ca sa nu mai faca BUM in boxe la pornire si la oprire?

Share this post


Link to post
Share on other sites

Nu trebuie sa montati "nici un condensator de ala mare". Condensatori aia mari de care vorbiti iti aveti si dvs. in schema cu sursa de alimentare postata mai sus. Orice amplificator audio "bun" necesita sau are in componenta sa un circuit de softstart (ori pe iesirea amplificatorului, ori pe alimentarea sa). Deci ar trebui sa realizati un circuit de softstart cu releu pe iesrirea amplificatorului. O astfel de schema s-a mai postat in forum, in acest scop utilizati functia "search".

Referitor la puterea acestui montaj (kit), s-a mai spus si o repet, este o mare....mare, pacaleala. De calitate si performante nu mai vorbesc. Nu va recomand sa-l alimentati la mai mult de +/40Vcc. Sper ca ati atasat un radiator amplificatorului pe langa cel din imagine. Puterea amplificatorului este aprox. 70-80W in 4 Ohmi, aproximativ 50W in 8Ohmi, alimentat la +/-40Vcc. totodata, incercati sa nu conectati pe iesrirea amplificatorului incinte acustice de 4Ohmi pentru ca aveti mari sanse sa intre in limitare (mute) amplificatorul. Cat despre performante... "sub medie".

 

P.S. Incercati sa nu mai faceti atatea posturi unul dupa altul. Utilizati functia "edit" din coltul dreapta postului, daca mai aveti ceva adaogat. Ar fi bine din cand in cand sa cititi regulamentul forumului si asta.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.