Jump to content
Sign in to follow this  
Mihai3

Cum imi dau seama daca oscileaza ?

Recommended Posts

Ar fi recomandat sa folosesc un transformator coborator de tensiune de la 230 Vca la 110 Vca ?

Share this post


Link to post
Share on other sites

Daca folosesc transformator coborator, trebuie sa am in vedere anumite lucruri cand conectez transformatorul la priza si apoi la osciloscop ?

PS Impamantarea trebuie legata si la transformator sau este suficient sa leg impamantarea de la osciloscop direct la priza ?

Edited by Mihai3

Share this post


Link to post
Share on other sites

Va complicati inutil, poate in ce am scris eu nu aveati incredere, dar am vazut ca si pe alt forum ati primit raspusuri similare, ca acei 7V in plus nu reprezinta un risc real.

Edited by miron1947

Share this post


Link to post
Share on other sites

Multumesc pentru raspuns.

Am gasit in manualul osciloscopului (cu ajutorul unei persoane de pe celalalt forum) ca tensiunea poate varia.

Acest lucru inseamna ca tensiunea poate fi mai mica sau mai mare cu 10% pe perioade lungi de timp (ore) sau doar pe perioade scurte de timp ?

 

PS: Rezolv ceva daca folosesc un stabilizator de tensiune cu releu ?

post-1281-0-23774900-1516370846.png

Edited by Mihai3

Share this post


Link to post
Share on other sites

1)Acest lucru inseamna ca tensiunea poate fi mai mica sau mai mare cu 10% pe perioade lungi de timp (ore) sau doar pe perioade scurte de timp ?)

2) Rezolv ceva daca folosesc un stabilizator de tensiune cu releu ?

1)Pot fi si perioade de o saptamana, toate aparatele permit functionarea sigura cu plaje mari de toleranta a tensiunii.

2)Aveti nevoie sa clampane armatura la fiecare variatie de tensiune?

Edited by miron1947

Share this post


Link to post
Share on other sites

Stiu ca acel stabilizator face zgomot, dar daca e necesar atunci pot achizitiona unul. 

 

PS: sau pot achizitiona un stabilizator cu servomotor.

Edited by Mihai3

Share this post


Link to post
Share on other sites

Este ultima oara cand va repet ca nu este necesar niciun fel de stabilizator, dar decizia va apartine.

Edited by miron1947

Share this post


Link to post
Share on other sites

Multumesc pentru raspuns.

Am observat un lucru ciudat la osciloscop: cand il reglez pe 2mV/div si 25mS/div, daca conectez sonda pe iesirea sursei cu LM317 si tranzistoare PNP, trasa dispare iar daca maresc tensiunea/div de la comutator, trasa reapare pe ecran, mai sus decat in locul in care am reglat-o inainte sa fac masuratorile. Sonda este pe 1x, iar comutatorul este pe AC. Din ce cauza se intampla acest lucru ? 

Din cele spuse de firma de la care l-am cumparat, osciloscopul a fost testat inainte sa fie expediat. 

 

PS: acest lucru se intampla numai uneori.

Edited by Mihai3

Share this post


Link to post
Share on other sites

Probabil baleiajul o scoate din cadrul ecranului, chiar daca este in mod CA, daca semnalul este prea mare si/sau baza de timp nu o cuprinde intr-o trecere.

Ce frecventa si ce nivel avea semnalul?

Edited by miron1947

Share this post


Link to post
Share on other sites

Am uitat sa zic ca este vorba despre un osciloscop GDS-1052-U (digital).

Nu reusesc sa imi dau seama de frecventa. Pe ecran apare doar zgomot. Amplitudinea varf la varf (Vpp) era de cca 6 mV.

Share this post


Link to post
Share on other sites

De la ce luati semnalul?

P.S.

Daca este muzica poate da impresia de zgomot, deoarece se suparapun simultan multe frecvente.

Edited by miron1947

Share this post


Link to post
Share on other sites

Semnalul de intrare este luat de la iesirea sursei cu LM317 si tranzistoare PNP.

Am atasat schema sursei. 

 

PS: sursa este fara sarcina.

post-1281-0-94396400-1516466701.png

Edited by Mihai3

Share this post


Link to post
Share on other sites

Atunci este posibil sa fie zgomot, dar acesta nu are o frecventa(cu exceptia brumului) ci este prezent tot spectrul simultan, eventual modulat cu brum, daca acesta exista.

Edited by miron1947

Share this post


Link to post
Share on other sites

Multumesc pentru raspuns. 

Si faptul ca mi-a disparut trasa cand am conectat sonda pe iesirea sursei cu LM317 si tranzistoare PNP ar putea reprezenta o problema a osciloscopului, sau acest lucru era normal sa se intample ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.