Jump to content

Recommended Posts

   Salut,am dorit sa testez un triac BTA16-600B ca cel din poza,

Capture.jpg

 dupa schema atasata:

Capture.jpg

 Realizata practic(cu fire nu pe pcb), lampa nu se aprinde cand apas pe butonul S1.In schimb se aprinde in momentul in care conectez poarta la masa si ramane aprinsa dupa deconectarea acesteia de la masa.

   In simulare schema functioneaza corect.

bandicam_2017-12-31_11-50-21-785.gif

 

 Triacul meu este defect? Si de ce se aprinde cu poarta pe masa?

 Multumesc,

Share this post


Link to post
Share on other sites

1)in momentul in care conectez poarta la masa

2)ramane aprinsa dupa deconectarea acesteia de la masa.

1)Triacul poate fi aprins in multe configuratii(cadrane), curentul de comanda difera.

post-9-0-36750600-1514720173_thumb.png

2)Exista ca si la tiristori un curent de mentinere, care-l face sa ramana aprins si dupa anularea curentului de poarta.

Edited by miron1947

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.