Jump to content
Sign in to follow this  
Robert22

Ajutor egalizator

Recommended Posts

Buna seara, am un egalizator AIWA GE-Z92 componenta dintr-o linie audio nu detin amplificatoru conexiunea intre amplificator si egalizator se facea printr-o panglica, as dori sa il pornesc fara amplificatorul acestuia doar ca din amplificator primea un semnal de pornire cred. Am identificat alimentarea intrarile si iesirile acestuia doar ca mai raman doua fire care intra intr-un fel de procesor LC6554H unul in pin-ul 14 si altul in pin-ul 28 as dori sa stiu daca ma poate ajuta cineva cu o modalitate de a porni acest aparat. Va multumesc.

Share this post


Link to post
Share on other sites

Nu am gasit pe net manualul de service la egalizator. Ca drept urmare, postati cateva imagini cu placile egalizatorului si nu ar fi rau sa treceti pe hartie sumar destinatia acelei pamblici ca sa discutam pe marginea ei.

Share this post


Link to post
Share on other sites

Manual service am gasit ptr tot sistemul dar este un forum unde nu am primit accept ptr ca nu am indeplinit niste conditii am cerut contra cost dar nu am primit raspuns, de aceea am desfacut aparatul sa vad ce piese foloseste si am ajuns la acest procesor deci de la intrare in aparat al panglici cele doua conexiuni ramase duc direct in acel procesor dupa datasheet-ul acestuia are un sistem de stby dar nu am cunostintele necesare . am sa fac si niste poze daca ajuta.

Share this post


Link to post
Share on other sites

intr-un fel de procesor LC6554H 

Chiar este un procesor.Este foarte posibil ca informatia sa fie digitala si abia dupa procesare sa faca conversia in semnal analog.

LC6554H.pdf

Edited by miron1947

Share this post


Link to post
Share on other sites

Am mai sapat un pic si am gasit schema amplificatorului si daca bine am citit schema semnalul vine din IC302 TC4051BP dupa schema este I/O Serial si D Remote in conectorul ptr EQ:

aiwa_cu-dz92m_mx-z92m_sch.pdf

Edited by Robert22

Share this post


Link to post
Share on other sites

Mai sus ati mentionat ca unul din cele doua conductoare electrice ("fire") duce la pinul 14 a procesorului dar conform schemei din conectorul pamblicii ceea ce ne intereseaza este pinul 13 de Power-ON care ar trebui conectat la masa. Ati incercat asta ?

Share this post


Link to post
Share on other sites

Pe pagina 1 al schemei amplificatorului am conectorul J308 ce duce la egalizator, ca sa ma intelegeti dupa schema din conectorul J308 am pinul 6 si 7 unul din ele ar da comanda de pornire am incercat sa leg la masa cele doua fire dar nu se intampla nimic.

Share this post


Link to post
Share on other sites

E bine ca ati precizat exact care e conectorul care duce la egalizator. Initial suspectam ca ar fi vorba de J301 dar dvs. avand aparatul in fata puteati mult mai usor sa identificati pe schema care e conectorul, ceea ce ati si facut. In al doilea rand, pe pinii 6 si 7 daca masurati tensiunea fata de masa ce va indica voltmetru ?

 

Pinul 6 (si s-ar putea chiar si pinul 7 sau un alt pin de acolo) face parte dintr-o conexiune dintre doua MCU-uri pe magistrala tip SCL / SDA (un MCU gasindu-se in consola centrala si unul in egalizator). Daca e asa si dupa cum spune manualul de service asa e, nu mai are rost sa va chinuiti sa porniti egalizatorul din conectorul respectiv pentru ca nu o sa mearga. Trebuie izolat MCU-ul din egalizator cu tot cu circuitele integrate care comuta semnalul audio pe intrarea amplificatorului, renuntat la Q501 si Q502 de pe intrarea STK-ului si aplicat semnal audio direct pe intrarea conectorului CON302, pinii 3, 4 si 5.

Varianta cu constructia unui circuit separat care sa comande MCU-ul din egalizator este laborioasa si as spune aproape imposibil de realizat deoarece nu se cunosc datele initiale ale problemei (in speta, protocolul de c-da a MCU_ului din egalizator, protocol cunoscut doar de proiectantul sistemului audio); datasheet-ul MCU-ului LC6554 nespunand mare lucru in acest sens iar un asazis research in aceasta directie nu isi are rostul. 

Share this post


Link to post
Share on other sites

Dupa cum am mai precizat nu am amplificatorul, pe cei doi pini nu am nici o tensiune,speram ca sa fie o modalitate de a porni aparatu cu un montaj nu doar din cei doi pini alceva nu ar mai fi sunt pini de semnal in-out doi pini ptr alimentare cu tensiune alternativa cei doi pini de care discutam si restul prin condensator si rezistenta sunt legate la GND al sasiului, desigur am vazut MCU din amplificator care este pe panoul frontal care face selectarea de intrare si de acolo porneste si semnalul de Stby care desigur trebuie programat la randul ei,deci cred ca am sa abandonez problema. Va multumesc ptr ajutorul acordat.

Share this post


Link to post
Share on other sites

Buna, as redeschide aceasta problema ptr rezolvare.

LC6554h din EQ ar avea functia HALT, iar semnalul din amplificator vine din LC6543H nu din ic mentionat mai sus, tot sapand pe net am gasit un astfel de aparat pornit fara restul sistemului doar ca proprietarul acestuia nu ma ajuta cu informatii legate de modificarea facuta.Nu ma pricep la microcontrolere poate ma lamureste cineva cu aceasta problema. V amultumesc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.