Sari la conținut

Comanda motor cc 180V-5A


iozsi39
 Share

Postări Recomandate

Buna ziua.Am o banda de alergat la care s-a ars electronica si doresc sa realizez una  noua.Motorul este cel din imagine.Poate fi comandata turatia cu un potentiometru sau cu un microcontroler (preferabil Arduino).Ma poate ajuta cineva cu ceva scheme si cu sfaturi.Multumesc.

post-6040-0-38085300-1505557828_thumb.jpg

Editat de iozsi39
Link spre comentariu
Distribuie pe alte site-uri

Electronica o am dar nu ma pricep s-o repar...ma intereseaza doar comanda motorului nu si ce apara pe afisaje.Am pornit de la aceasta schema dar se pare ca sunt ceva greseli...la snubber si la alimentare circuit IR2304.Apoi am incercat eliminare circuit IR si inlocuire cu un 555 montaj astabil.Mi-a puscat MOSFET-ul si puntea intrerupta.Schema este acesta...

post-6040-0-79479600-1505558847_thumb.jpg

Link spre comentariu
Distribuie pe alte site-uri

Tu ai un motor de curent continuu cotat la 180V 5A, asta inseamna 900W.

IRFP 264 e la 250V, deci iti trebuie un MOSFET la vreo 500...600V, chiar doua pentru o disipatie termica buna.

Dar problema cea mare nu e sa cauti un MOSFET potrivit, ci trebuie sa cauti o sursa in comutatie care sa dea la iesire 180V 5A. Eu nu am gasit in comert asa ceva.

Apropo, tu ai construit surse in comutatie (SMPS) pentru ca daca nu ai facut asta pana acum, din start nu are rost sa te chinui sa gasesti o solutie sa comanzi motorul. Iti spun chestiunea asta din cauza ca sper ca nu te bate gandul sa folosesti un transformator de peste 1kW cu o punte redresoare pe masura alternativa la SMPS. Nici nu vreau sa ma gandesc ce se intampla: costuri, timp pierdut etc. etc.

Ajung la ideea lu donpetru sa incerci totusi sa repari electronica. 

Link spre comentariu
Distribuie pe alte site-uri

Nu cred ca-mi trebuie o tensiune asa de mare "utila".Am alimentat motorul cu un alimentator de 27V la 3A (construit dupa cel cunoscut pe forumuri 0-30V 0-3A ) si banda se deplasa ca si un mers pe jos vioi....consuma in jur de 2A.Am un transformator destul de solid cu 2 infasurari a cate 27V....cred ca dupa redresare si filtrare este suficienta tensiune pentru a pune banda in miscare sub forma "alergarii".M-am gandit la aceasta schema,mosfetul si motorul sa-l alimentez  separat de la aceasta tensiune...cu schimbare mosfeturi la tensiune mai mare.

post-6040-0-72088600-1505619582_thumb.jpg

Editat de iozsi39
Link spre comentariu
Distribuie pe alte site-uri

Banda se deplasa dar v-ati urcat pe banda sa vedeti daca mai merge ?

Incercati sa alimentati motorul respectand caracteristicile lui tehnice chiar daca va fi nevoie de o sursa in comutatie capabila de 180V 5A, pentru ca in caz contrar, daca va limitati la acei 27Vcc, s-ar putea sa constatati ca banda va putea folosita doar de copii si nu cred ca va doriti asta!

Postati o imagine cu electronica defecta. S-ar putea ca sursa SMPS a ei sa fie defecta!!!

Link spre comentariu
Distribuie pe alte site-uri

In momentul cand alimentez banda afisoarele clipesc fara sens si doar anumite portiuni,piuie si nu se poate controla nimic....Transformatorul e de 54v...2ry0kmc.jpg

Editat de iozsi39
Link spre comentariu
Distribuie pe alte site-uri

Ati efectuat cateva masuratori pe placa, ca de exemplu:

1. Pe unul din circuitele integrate exista o eticheta pe care se specifica "Endex". Foarte probabil un ARM sau MCU e acolo (nu ar fi rau sa dezlipiti eticheta ca sa vedem mai bine). Imediat in partea dreapta a acestuia exista un transformator de separare parte componente a SMPS-ului care alimenteaza acel MCU. Verificati daca tensiunea de alimentare pe MCU este corecta (de regula 5Vdc sau 3,3Vdc);

2. De asemenea, verificati si celelalte piese cum ar fi cele doua componente electronice din partea dreapta in capsula TO-220 (mentionati ce tip/model sunt).

3. Si intr-un asemenea caz, cand nu avem o schema de service, pregatiti-va sa treceti pe hartie schema de forta si macar succint schema partii de comanda (ceea ce este mai important);

4. Spuneati mai sus ca dupa alimentare afisoarele clipesc fara sens - in aceasta situatie postati schema de care va spuneam mai sus si o sa va indic pe schema ce anume ar trebui masurat.

Din pacate, o alta abordare fara desenati schema, nu prea vad in acest moment. Deci, reveniti cu solicitarile mentionate mai sus.

Link spre comentariu
Distribuie pe alte site-uri

1.asta scrie pe circuit: LC4064V 75TN44 10 i

2.cele 2 TO-220 sunt:BT137 800E...dupa cum observ comanda se duce spre pinii din dreapta lor.Acolo este mufa care merge la motorul de inclinatie a benzii.

 Dupa cum imi aduc aminte sta aprins LED-ul verde continuu.

14jxg7o.jpg

  

Editat de iozsi39
Link spre comentariu
Distribuie pe alte site-uri

@iozsi39, pana aici am inteles dar reveniti cu schema ceruta ca sa putem merge mai departe cu discutia si sa gasim exact solutia problemei.

 

dl.miron, foarte buna observatia de unde rezulta ca ar trebui identificat codul de eroare daca intr-adevar exista.

Link spre comentariu
Distribuie pe alte site-uri

Cum ati atasat-o, ca nu se vede nimic?

Asa arata 

post-9-0-73910700-1506195385_thumb.png

Trebuia sa copiati ce scria in caseta pentru forum si s-o inserati in comentariu.

post-9-0-59998100-1506194213_thumb.png

sau sa utilizati optiunea Use Full Editor, pentru a atasa direct pe forum fara Tinypic.

Nu trebuie sa mai scrieti un comentariu cat timp este activa optiunea edit, si-l puteti modifica pe cel existent,

Editat de miron1947
Link spre comentariu
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
 Share

  • Navigare recentă   0 membri

    • Nici un utilizator înregistrat nu vede această pagină.
×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock