Sari la conținut

Sursa LM317 si tranzistoare PNP


Postări Recomandate

D3 si D4 din schema de la postarea #39 nu sunt suficiente pentru LM317 ?

Nu stiu in ce situatie s-ar defecta. Probabil daca voi face scurt intre intrarea si iesirea lui LM317.

Editat de Mihai3
Link spre post

Cum sa faceti scurt intre intrare/iesire 317?. El se afla pe un pcb, lipit, tot montajul se afla intr-o cutie. Cam cine ar putea sa faca scurt intre acei pini? Doar nu o sa trageti 2 fire in exteriorul cutiei care corespund intrarii/iesirii acestui LM si cand va plictisiti Ie puneti in scurt. 

 

Daca montajul este functional si bun de dat in lucru, daca-l montati corespunzator intr-o carcasa, atunci nu se poate defecta acest LM. 

 

2. Se poate ?nt?mpla urm?torul lucru: ?n cazul ?n care LM317 nu mai func?ioneaz? corect atunci sursa s? func?ioneze corect, iar dac? inlocuiesc LM317-le cu un alt LM317 (care e nou ?i func?ioneaz? corect) sursa s? nu mai func?ioneze corect ? 

 

Asta n-am prins-o.

Link spre post

Cum sa faceti scurt intre intrare/iesire 317?. El se afla pe un pcb, lipit, tot montajul se afla intr-o cutie. Cam cine ar putea sa faca scurt intre acei pini? Doar nu o sa trageti 2 fire in exteriorul cutiei care corespund intrarii/iesirii acestui LM si cand va plictisiti Ie puneti in scurt. 

 

Montajul pe care am facut testele nu e in nicio cutie. Cablajul si radiatoarele s-au aflat pe masa in timpul testelor. Si din cauza asta ma gandesc sa nu fie ceva probleme cu LM-ul.

La un moment dat am conectat tranzistoarele de putere invers, adica E in loc de C si C in loc de E. Si de asta intreb daca mai e bun sau nu LM-ul...

De functionat, functioneaza bine.

Editat de Mihai3
  • Like 1
Link spre post
  • 3 weeks later...

Am realizat schema atasata pe un pcb fabricat in China, dupa care am conectat cu fire LM317 la un bloc terminal care se afla pe PCB, iar LM-ul l-am montat pe un radiator.

Am realizat cateva teste, iar rezultatele sunt urmatoarele:

fara sarcina U=19.80V, cu sarcina 6.17A, U=19.79V.
fara sarcina U=26.0V, cu sarcina 7.24A, U=26.0V, tensiunile si curentii au fost masurate la iesirea sursei.

Intrebarea care ma macina cel mai mult este: daca firul care merge de la pinul 1 (ADJ) sau oricare alt pin al lui LM317 la cablaj nu ar fi fost conectat bine, adica daca surubul de pe blocul terminal nu ar fi fost strans bine, s-ar fi putut ca sursa sa mearga bine, iar daca surubul ar fi fost strans bine atunci sursa sa nu mai mearga bine ?
 

 

lm317ahvt_power_supply.PNG

Editat de Mihai3
Link spre post

Mihai, cred ca e timpul sa incepi un alt montaj electronic. Despre asta, m-am plictisit eu sa-l citesc si cu siguranta si alti utilizatori. Asa ca, nu are rost sa tot bati campii despre el, ultima postare a ta este penibila (nu ma refer la postarea unde vrei sa se stearga mesajul anterior). Deci, redescopera electronica, pentru ca electronica nu inseamna numai o schema de sursa reglabila cu LM317. 

:bigboss:

Link spre post

De fapt @mihai3 impusca mai multi iepuri din postarile sale, printre care si reclama mascata pentru aceste redresoare.

Deci experientele si rezultatele autorului si certificarea oarecum prin forum le confera calitatea de a fi produse in serie 🦊

 de aceea ii doresc sa aibe succes!

@gsabac

Link spre post
  • 2 years later...

Salutare! Am facut si eu aceasta sursa dupa schema de mai jos cu urmatoarele mentiuni:

--Input 36v c.c. 

--Rezistentele din emitori R4=R6=R8= 0.27 ohm 3w

--D1=D2=BY 397 ( 3A 200v)

--R1= 470 ohm 1w

--Rezistenele din baze R3=R7=R9=1.8 ohm

--C2 470uF 

Problema este ca in momentul cand il alimentez imi da direct pe iesire toata tensiunea de 36v c.c de pe intrare, ba din contra daca incerc sa o modific din potentiometru iasa fum din el si scanteiaza ,tensiunea nemodificandu-se deloc.

Aveti ceva pareri unde am gresit?

 

sursa 10A.png

Sursa 10A pcb.png

poza 1.jpg

poza 2.jpg

Editat de cozmalau
Link spre post
Acum 2 ore, donpetru a spus:

@cozmalau, piese cu valori necorespunzatoare si/sau tranzistoare/LM defecte.

Am inlocuit LM-ul si acum merge dar, observ la un consum de 1.07A 12.6v ca se incing foarte tare de nu poti tine mana pe PNP-uri desi au radiator, PNP-urile sunt TIP 36c

poza sursa 1.jpeg

poza sursa 2.jpeg

Link spre post

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
  • Navigare recentă   0 membri

    Nici un utilizator înregistrat nu vede această pagină.


×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.