Jump to content
Mihai3

Sursa LM317 si tranzistoare PNP

Recommended Posts

Am o ?ntrebare legat? de schema ata?at?. Vreau s? ?tiu dac? curentul minim (minimum load current to maintain regulation) are o valoare suficient de mare ?

Am calculat c? acest curent, atunci c?nd la ie?ire avem tensiunea minim? (1.25V) este curentul prin divizorul rezistiv format din rezisten?a de 430R ?i poten?iometrul de 10K. Acest curent este 1.25/430=0,0029A. Am ad?ugat pe ie?irea sursei si o rezisten?? de 1.2K, iar prin aceasta curentul este de 1.25/1200=0.001A. Deci curentul de sarcin? total este de 0.0029 + 0.001 A=0.0039A=3.9mA.

?n foaia de catalog, este specificat curentul minim 3.5mA (tipic) ?i maxim 10mA.

 

Ar trebui s? modific valoarea rezisten?ei de sarcin? astfel ?nc?t curentul minim s? fie 10mA ?

post-1281-0-68638400-1532867186.png

Edited by Mihai3

Share this post


Link to post

In catalogul TI rezistenta de 430 ohmi de fapt este 240 ohmi si poate fi si mai mica pentru a satisfice cei 10mA. In caz ca nu merge schimbati tipul LM-ului cu unul care are curentul

 minim de la 3,5 la 5mA.

Daca va intereseaza calcule, este interesant de vazut pina la ce curent de iesire stabilizatorul lucreaza numai cu LM317, fara tranzistor.

 

@gsabac

Edited by gsabac

Share this post


Link to post

Am modificat valoarea rezistentei de 430 R la 120R.

Am vrut sa folosesc in continuare potentiometrul de 10K. L-am pus in paralel cu o rezistenta de 3.3K pentru a se putea regla tensiunea intre 1.25 si aproximativ 26V. Puterea disipata pe aceasta rezistenta (de 3.3k) e de 0.2W. Am folosit o rezistenta de 0.25W.

 

Este corect cum am modificat, sau pot aparea probleme din cauza ca am introdus rezistenta de 3.3K ?

 

post-1281-0-83307600-1532958643.png

Edited by Mihai3

Share this post


Link to post

Consider problema din mesajul anterior rezolvata.

Multumesc.

Share this post


Link to post

Cu placere.

Pentru ca scala sa fie mai lineara, puteti folosi un potentiometru de 2,5K, deoarece 10K in parallel cu 3,3k da exact 2,5K.

 

@gsabac

Share this post


Link to post

Daca la puterea disipata de rezistenta ati calculat 0.2w este mai bine sa folositi cel putin de 0.6w pentru a evita incalzirea excesiva a rezistentei.

Share this post


Link to post

Ce se poate intampla daca am alimentat sursa (timp de 2 secunde) cu tensiune inversa de la puntea redresoare, adica cu - de la punte la + de la condensatorul de filtrare si cu + de la punte la - de la condensatorul de filtrare ?

Stiu ca parea aiurea si prostesc dar eram obosit si nu am observat greseala decat dupa ce am alimentat sursa.

Dupa aceasta greseala, am verificat sursa si am observat ca functioneaza.

Edited by Mihai3

Share this post


Link to post

Observ ca ati gasit singur raspunsul:

 

Dupa aceasta greseala, am verificat sursa si am observat ca functioneaza.

Share this post


Link to post

Am testat cu osciloscopul din nou pe iesirea sursei (schema atasata) si am obtinut rezultatele din atasament. Este in regula ce am obtinut sau nu ? 

Verificarile au fost facute la 26.4V la iesirea sursei si o sarcina de 7.3A.

post-1281-0-11278200-1540041449.png

post-1281-0-23087500-1540041457.png

post-1281-0-92659600-1540041460.png

post-1281-0-09749000-1540041464.png

post-1281-0-48538900-1540041467.png

Proiect_Ki_1.pdf

Edited by Mihai3
  • Like 1

Share this post


Link to post

Am mai facut niste verificari, am pus pe ecranul osciloscopului atat iesirea (galben) cat si intrarea in LM317 (albastru).

Sursa a fost reglata la 26.5V si sarcina a fost de 7.3A.

Cum pot sa imi dau seama, dupa imagini, daca sursa oscileaza ?

post-1281-0-50175700-1540071231.jpg

post-1281-0-49007800-1540071235.jpg

post-1281-0-44878500-1540071238.jpg

post-1281-0-81107000-1540071241.jpg

post-1281-0-65224600-1540071246.jpg

post-1281-0-65215600-1540071250.jpg

post-1281-0-77626300-1540071257.jpg

post-1281-0-33133300-1540071261.jpg

post-1281-0-07763500-1540071265.jpg

post-1281-0-12340000-1540071268.jpg

post-1281-0-18752800-1540071271.jpg

post-1281-0-97013100-1540071273.jpg

post-1281-0-63666700-1540071277.jpg

post-1281-0-31754400-1540071282.jpg

Edited by Mihai3

Share this post


Link to post

Pe oscilograme se vede un brum de 11mVvv si 100Hz la iesire, un zgomot suprapus si nu se evidentiaza oscilatii.

Redresorul stabilizat este foarte bun, simplu de realizat si nu necesita reglaje sau cunostinte speciale.

Zgomotul din diverse oscilograme are mai multe origini, zgomotul propriu al osciloscopului, zgomotul cules de cablaj

 si zgomotul cules de sonde de la retea sau aparatele care functioneaza pe retea, televizoare, alimentatoare in comutatie,

 becuri cu electronica in ele, calculatoare, incarcatoare, etc.

 

@gsabac

  • Like 1

Share this post


Link to post

Ce se va intampla in cazul in care una din rezistentele de 1 ohm (cele din baza tranzistoarelor de putere) va fi inlocuita cu un fir, iar restul rezistentelor vor ramane la locul lor ?

Am facut niste verificari, prin masurarea tensiunii de iesire la diferite sarcini si diferite tensiuni de iesire iar tranzistoarele de putere sunt motate pe radiator iar rezistentele de 1R sunt asezate putin cam nepotrivit iar acest lucru poate face ca unele sa se sunteze, dupa cum sunt indoite picioarele acestor rezistente.

Vreau sa stiu daca inlocuirea unei rezistente de 1 ohm cu o sarma poate cauza anumite influente la tensiunea de iesire a sursei (in sensul ca tensiunea de iesire sa creasca) ?

Schema este cea din postarea #39.

Edited by Mihai3

Share this post


Link to post

Poti sa te lipsesti de ele, nimeni nu le va simti lipsa. Cred ca ai ceva cu LM-ul asta, ca i-ai scos peri albi.

Share this post


Link to post
Am mai f?cut ni?te verific?ri din care a rezultat ca sursa func?ioneaz? corespunz?tor.

Ceea ce vreau s? ?ntreb este:

1. Ce se va intampla ?n cazul ?n care LM317 nu mai func?ioneaz? corespunz?tor ? Sa zicem ca s-a defectat ca urmare a unui scurt intre pinul de intrare si pinul de iesire.

2. Se poate ?nt?mpla urm?torul lucru: ?n cazul ?n care LM317 nu mai func?ioneaz? corect atunci sursa s? func?ioneze corect, iar dac? inlocuiesc LM317-le cu un alt LM317 (care e nou ?i func?ioneaz? corect) sursa s? nu mai func?ioneze corect ? 

 

?tiu c? ?ntrebarea pare prosteasc? dar a? vrea s? ?tiu r?spunsurile.

Edited by Mihai3

Share this post


Link to post

Ai lipsa vreo doua diode in jurul LM-ului...

In ce situatie s-ar defecta 317?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.