Sari la conținut

invertor pocnit in functionare normala


Postări Recomandate

Buna seara,

 

Am un invertor sinus modificat , aseara erau conectate la el o veioza si un router printr-o priza de camera de care era legata o alta priza. Sigurantele de la tablou pentru respectivele prize erau date jos.

 

Dupa o ora de functionare, au inceput sa apara mai multe pocnituri in invertor - a ramas aprins ledul power , nu trecut pe eroare, dar nu mai scoate nimic pe iesirea 200v.

 

Se observa vreo 4 smd-uri arse pe placuta driver si o rezistenta la baza acesteia. Posibil s-au strapuns si mosfetii ridicatori de tensiune ,de la acestia venind comanda.

 

Acest invertor a intalnit in trecutul apropiat reteaua de 220V si cealalta placuta driver(care acum pare intacta in urma defectiunii invertorului) a fost proiectata de la zero, in momentul de fata acea persoana nu mai este disponibila sa mai faca astfel de reconditionari.

 

Nu inteleg ce a provocat strapungerea? Unul din cei 4 mosfeti de tensiune mare sa fi comandat gresit? Totul era in functionare normala fara vreo alta interventie.

Sa fi fost afectata fiabilitatea in defectiunea anterioara si acum dupa reproiectare nu au mai comunicat intre ele modulele invertorului?

Sau fiabilitatea de fabrica din China era una scazuta?

 

Se mai poate repara? Trebuie reproiectata placuta? Doi electricieni de la mine din suceava m-au refuzat.

Pot sa apelez la dvs domnilor ingineri bineinteles contracost conform eforturilor depuse?

Stiu ca proiectarea necesita timp, scheme, teste dar din pasiunea fata de aceasta meserie doresc sa fie readus la viata.

Va multumesc mult!

Link spre comentariu
Distribuie pe alte site-uri

In acest caz ar fi util sa ne comunicati tipul invertorului, ceva performante, poze si

   ce putere are veioza. Sa intelegem ca functiona pe acumulatorul intern si era deconectat

  de la reteaua electrica monofazica de 230V ? 

 

@gsabac

Link spre comentariu
Distribuie pe alte site-uri

Buna ziua,

 

Este un invertor 2000w chaomin sinus modificat. Era conectat la o baterie de 80Ah. 

Avea conectati consumatori de pana in 30W  - o veioza si un router.  Nu s-a intervenit de nici un fel asupra acestui circuit.

 

Inafara de driver-ul afectat si rezistenta de la baza acestuia probabil si mosfetii pentru tensiune inalta, nu se vad alte componente arse.  Vad ca cele doua randuri de mosfeti nu par afectati, rezistentele lor sunt intacte. 

 

 

post-38307-0-98595600-1494760212_thumb.jpg

post-38307-0-62361600-1494760213_thumb.jpg

post-38307-0-20756900-1494760214_thumb.jpg

post-38307-0-87181200-1494760214_thumb.jpg

post-38307-0-40569800-1494760215_thumb.jpg

Link spre comentariu
Distribuie pe alte site-uri

Am vazut pozele cu componentele arse. Produsul este miniatura si de mare putere,

  se poate folosi si in deplasare si alimentat din bateria masinii.

Pe forum sunt useri experimentati care pot sa va ajute..

 

@gsabac

Link spre comentariu
Distribuie pe alte site-uri

  • 2 weeks later...

Pai da jos toti fetii de pe iesire si vezi care sunt in scurt.

Am si eu un invertor de genul asta cu tl494 si 2 tranzistori pentru comanda in puntea H si nu prea crapa decat fetii.

 

 

Link spre comentariu
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
 Share

  • Navigare recentă   0 membri

    • Nici un utilizator înregistrat nu vede această pagină.
×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.