Jump to content
Sign in to follow this  
killarmy

Depanare osciloscop rusesc S1-94

Recommended Posts

Problema pare sa fi fost o lipitura rece in etajul de iesire, rezultatul se poate observa in filmuletul de mai jos.

Comportamentul osciloscopului vi se pare in regula ?

 

https://youtu.be/D7g1W7h-LWM

 

Scuzati petele de pe maini, dracia asta de vopsea de oua nu se ia nici s-o rogi :giggle:

 

 

Stima.

Edited by killarmy

Share this post


Link to post
Share on other sites

Cum il pot calibra sau verifica ? Doresc sa-l aduc cat mai aproape de un aparat care te poate servi la nevoie, pentru masura si vizualizare.

Nu am generator de semnal, dar pot face rost.

Detin cateva multimetre, dintre care doua True RMS si sursa de tensiune digitala.

 

Mustaria de pe cablaj, in jurul lui T30 nu-mi place deloc.

Edited by killarmy

Share this post


Link to post
Share on other sites

Incepeti cu masuratori de tensiuni continue pe toate scalele, apoi folositi un semnal dreptunghiular de 1KHz,

 cu amplitudine variabila pentru a testa toate pozitiile atenuatorului, la supracresteri de semnal.

In caz ca sunt supracresteri mai mari de 10-20% aparatul este decalibrat si daca s-a umblat in trimerii de reglaj,

 este mai greu de rezolvat problema.

 

@gsabac

Share this post


Link to post
Share on other sites

Hristos a Inviat !

 

Abaterea la masurarea tensiunilor continue este de 22.5 %, se mentine pe toate scalele.

 

 

Mii de multumiri pentru timpul acordat !

Stima.

Share this post


Link to post
Share on other sites

Ooops, 25%; dupa doua nopti nedormite, hai sa testez osciloscopul... :whistling:

 

Dupa cateva reglaje, abaterea la masurarea tensiunilor continue persista pe scalele : 1v, 0.2v, 0.1v, 0.02v respectiv 0.01v. Pe restul pare sa masoare bine.

https://youtu.be/OEE5A_J20uk

Share this post


Link to post
Share on other sites

Din ce se vede in film, spotul nu este suficient focalizat, sau sursa are zgomot.

Sugestia mea este sa utilizati pentru referinta ca sursa de tensiune continua o baterie(1,5V), noua si in termenul garantat de fabricant.

Edited by miron1947

Share this post


Link to post
Share on other sites

Trasa nu se poate focaliza mai mult de atat, are in jur de 0.8, 0.85 mm. Scuze in avans pentru filmarea proasta, este doar pt scop orientativ.

Am luat in considerare sugestia dvs. referitoare la folosirea unui acumulator ca si sursa de tensiune si abaterea se manifesta exact pe scalele mai sus mentionate.

Pentru reglajul tensiunii am folosit un pot. multitura de 100k si un acumulator li tip 18650.

 

Sursa are un riplu de cca. 3-4 mV; masurat anul trecut, bineinteles, lucrurile se pot schimba.

Edited by killarmy

Share this post


Link to post
Share on other sites

Acumulatorul nu are aceiasi tensiune permanent, depinde de vechime si gradul de incarcare, din acest motiv si eu cand calibram spotul utilizam o baterie proaspata.

Eu cred ca se poate focaliza mai bine, eventual verificati si astigmatismul.

Edited by miron1947

Share this post


Link to post
Share on other sites

@ miron1947

Total de acord in privinta acumulatorului, din pacate nu am sonda 1:100. Tensiunea de 1.5v este prea mare pentru testarea scalelor mici. Prima idee referitoare la generarea rapida a unei tensiuni reglabile fin, a fost cea cu potentiometrul multitura.

Share this post


Link to post
Share on other sites

Mai bine construiti un divizor din rezistente(masurate), cu potentiometrul singura referinta a valorii este cea data de multimetru, care nu-i perfecta, indiferent de marca.

Share this post


Link to post
Share on other sites

 Multimetrele le-am verificat cu un modul de precizie construit in jurul lui AD584KH, care la randul sau a fost etalonat pe un multimetru Agilent cu 6 sau 7 digiti, nu mai retin modelul... Tind sa cred ca problema este de undeva in atenuator.

Cateva sfaturi ? Chiar am prins drag de acest osciloscop. :roll2:

Share this post


Link to post
Share on other sites

Am sperat ca va descurcati singur si am asteptat sa comunicati un rezultat favorabil.

Pentru calibrarea amplificarii utilizati reglajul trimerului incercuit cu rosu.

    post-24607-0-39595200-1492925621_thumb.jpg

Folositi o surubelnita de plastic si nu umblati in atenuator sub nici o forma iar pentru alte reglaje cereti indicatii.

 

@gsabac

Share this post


Link to post
Share on other sites

 Multimetrele le-am verificat cu un modul de precizie 

Posibil sa arate corect, verificati daca pentru aceiasi sursa de tensiune arata o valoare identica indiferent de cum o cuplati ca polaritate, adica cu + la + si - la - prima oara si cu - la + si + la - ulterior.

Edited by miron1947

Share this post


Link to post
Share on other sites

@ miron1947; Abaterea se manifesta identic la alimentarea inversa.

@ gsabac ; Dupa cum am specificat in postul #20, am intervenit asupra reglajului din amplificator, problema este un pic mai complexa, daca il calibrez pe scalele decalibrate, abaterea se transfera scalelor functionale.

Share this post


Link to post
Share on other sites

@ miron1947; Abaterea se manifesta identic la alimentarea inversa.

Nu inteleg care abatere, eu ma refeream la multimetru, nu la osciloscop.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.