Sari la conținut

Depanare osciloscop rusesc S1-94


Postări Recomandate

Buna ziua !

 

Am devenit fericitul posesor al acestui osciloscop si doresc a va solicita ajutor in vederea depanarii.

Defectul se manifesta prin aparitia in pe CRT a unui fascicul luminos ce se deplaseaza de la stanga la dreapta cu o viteza dictata de pozitia comutatorului bazei de timp.

Intensitatea luminioasa este foarte scazuta cu toate ca potentiometrul este in pozitia "max".

 

Am incercat schimbarea catorva electrolitici tip K50, a caror calitate lasa de dorit; din notitele fostului proprietar reiese faptul ca defectul pare a fi in zona lui t30.

 

Mentionez ca, experienta mea in materie de osciloscoape, tinde spre zero.

 

Atasez poze+video

 

IMG_0977.jpgIMG_0978.jpg IMG_0979.jpg IMG_0980.jpgIMG_0981.jpg IMG_0982.jpg IMG_0983.jpg

 

https://www.youtube.com/embed/NbBeWQ26geY

 

Va multumesc anticipat,

Claudiu.

Editat de killarmy
Link spre post
Distribuie pe alte site-uri
  • Răspunsuri 39
  • Created
  • Ultimul Răspuns

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Am vazut ce "sapaturi" s-au facul la acest osciloscop.

Pentru inceput un test simplu care poate evidentia functionarea amplificatorul vertical:

 - se decupleaza cu atentie ( sunt rasucite si bagate prin gauri) firele

   de la terminalele 7 si 8 ale soclului tubului   si se leaga intre ele cu o rezistenta

   de valoare mare, de ex. 100K..1Meg si cu o alta rezistenta de 100K...1Meg la masa.

 - firele dezlipite se izoleaza bine la capete cu scoci si se lasa departate fata de masa

Acum dupa pornire, pe ecran trebuie sa apara o linie orizontala cam la mijlocul

  ecranului si daca comenzile tubului sunt bune, se poate focalize

  si lumina destul de puternic.

 

Succes !

 

@gsabac

Editat de gsabac
Link spre post
Distribuie pe alte site-uri

Tubul este perfect, asa arata trasa, usor rotita si deplasata. Rotatia se rezolva din mecanica si deplasarea din butoane.

Rezulta ca amplificatorul vertical este defect:

1 - este defect unul din tranzistorii finali verticali sau chiar din amplificator;

1 - este brum deoarece sursele de tensiune au condensatori care si-au pierdut capacitate; 

2 - autooscileaza, mai putin probabil.

 

Cu un voltmetru  pe scala de 200V, masurati tensiunile din terminalele tubului 10 si 11, in timp ce

  reglati din buton deplasarea verticala si notati limitete maxime si minime.

Cu atentie, mai bine cu fire lipite, deoarece pe tub sunt si tensiuni de la -500V la 2000V.

 

@gsabac

Link spre post
Distribuie pe alte site-uri

Tensiunile pe terminalele specificate in functie de pozitia potentiometrului :

 

Maxim stanga = -167v

Maxim dreapta = 174.6v

 

Borna "+" a fost atasata pinului 10.

 

Am profitat de ocazie si am reglat abaterea de rotatie.

IMG_0989.jpg

Editat de killarmy
Link spre post
Distribuie pe alte site-uri

Am inteles, ati masurat intre pini, dar pentru a se determina daca cele 2 ramuri sunt egale,

 masuratoarea trebuie facuta individual fata de masa.

- intre masa si pinul 10 minim 16,2V, maxim 180V

- intre masa si pinu 11, minim 15,7V, maxim 177V

Deasemenea exista situatia cind din reglaj cele 2 tensiuni sunt egale ?

 

@gsabac

Link spre post
Distribuie pe alte site-uri

Pana una alta, am schimbat si electroliticii din sursa.

Masuratorile raportate la masa :

 

- pin 10 min 71v, max 240v

- pin 11 min 64v, max 240v

 

Cele doua tensiuni sunt egale la valoarea de 152v, trasa fiind usor deplasata spre dreapta cu cca. 4 subdiviziuni.

Link spre post
Distribuie pe alte site-uri

Rezultatele pentru 10 si 11 sunt perfecte, acum repetati pentru 7 si 8 si manevrati butonul

 de deplasare verticala.

 

@gsabac

Editat de gsabac
Link spre post
Distribuie pe alte site-uri

Este un defect partial descoperit, de aceea trasa luminoasa este dusa in afara ecranului.

Pentru depistarea componentelor defecte trebuiesc facute masuratori pe placa, este mai dificil,

 de aceea va intreb daca stiti riscurile si daca doriti sa continuati. 

 

@gsabac

Link spre post
Distribuie pe alte site-uri

Desigur, nu este nici o problema, am terminat o facultate de profil.

Pana in momentul de fata am testat T10; T9; T8; T7; T5; T4; T3; T2 si sunt OK.

Trz. au fost testati fiecare in parte dupa metodele cunoscute. hfe, izolatie etc.

 

Acum il bibilesc pe T6... este OK

 

Admit faptul ca este primul meu osciloscop :smile:

Va multumesc pentru ajutor !

Editat de killarmy
Link spre post
Distribuie pe alte site-uri

Ati pornit ca un tehnician de service, care nu stie cum functioneaza, dar schimba pina merge.

Este si prima metoda pentru calculatoare si este aproape buna, dar consumatoare de timp

  si este posibil sa se defecteze unele componente prin masuratori. Adoptati precautii electrostatice,

 caci urmeaza FET-ul de la intrare.

 

In continuare ar trebui sa contati pe masuratori.

 

@gsabac

Editat de gsabac
Link spre post
Distribuie pe alte site-uri

Nu-mi pot da seama ce nu functioneaza corect in amplif, dar cu toate astea nu renunt.

 

Tensiunile sunt raportate la masa, dupa cum urmeaza.

 

T10 E -0.48

       B 0.10

       C 10.27

 

T9   E -0.45

       B 0.13

       C 10.27

 

T8   E -2.95

       B -2.20

       C 0.10

 

T7  E -2.95

      B -2.27

      C 0.16

 

T6 E -1.24

     B -1.94

     C -11.34

 

T5 E -2.18

     B -5.26

     C -5.98

 

T4 E -5.98

     B -5.25

     C -2.75

 

T3  E 1.47

      B 0.79

      C -5.24

 

T2  E 1.46

      B 0.77

      C -5.24

 

Aceste tensiuni se modifica corespunzator la actionarea potentiometrului, am incercat sa le aduc cat mai simetric.

Editat de killarmy
Link spre post
Distribuie pe alte site-uri

Pentru ca aceste tensiuni se pot regla, rezulta ca trebuie analizat etajul de iesire:

- tranzistorii T9 si T10 i-ati masurat, dar R44, R45, R47

- tranzistorii T1 si T2 din etajul superior cascod, beta la 30mA;

- rezistentele R11//R12 si R13//R14, ca valori si trebuie sa se incalzeasca destul de mult si la fel,

    la o functionare corecta. 

- mai puteti verifica lipiturile, scurtcircuitele cu eventuale picaturi de cositor, cablajul. 

 

@gsabac

Link spre post
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
  • Navigare recentă   0 membri

    Nici un utilizator înregistrat nu vede această pagină.




×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock