Jump to content
Sign in to follow this  
xti000

Depanare Bluray Player Pioneer BDP-140

Recommended Posts

Salutare,

 

Am achizitionat la un pret modic un Pioneer BDP-140 vandut ca defect. Am sperat sa aiba doar o problema pe partea modulului de alimentare dar din pacate este alta problema la mijloc. Aparatul se prezinta "mort in cort", dupa conectarea la retea nu misca absolut nimic.

Manualul de service se gaseste aici:

 

https://elektrotanya.com/pioneer_bdp-140_rrv4263.pdf/download.html

 

L-am desfacut si am pornit cu masurarea tensiunilor din blocul de alimentare: totul este in regula, am tensiunea de 5V (in realitate 4,6V), 12V si -24V.

Am mers mai departe prin identificarea celor 3 circuite din modulul "Power Control Circuit"

-Cele de 1.5V si 3.3V sunt in ordine, am gasit respectivele tensiuni masurate la pinii 7 (G5693F11U) si 6 (G966A)

-Tensiunea de 1.1V lipseste insa de pe pinul 7 (G5693). Am verificat si prezenta tensiunii de alimentare pe pinul 1 si 8, aceasta existand (4.65V)

De aici m-am blocat si va rog daca aveti idee, sa ma ajutati sa resuscitez aparatul.

 Inauntru nu pare nimic ars/explodat. Dupa cateva minute lasat conectat la retea, radiatorul cipset-ului se incalzeste foarte putin.

 

PS: mai detin un aparat de acelasi tip, care functioneaza fara probleme. In caz de forta majora as putea (cu strangere de inima) sa-l desfac pentru a face diverse comparatii. As prefera totusi sa nu ajung asa departe.

Va multumesc pentru ajutor.

post-38063-0-46854000-1490556892_thumb.jpg

post-38063-0-18534000-1490556900_thumb.jpg

post-38063-0-09910100-1490556909_thumb.jpg

Share this post


Link to post
Share on other sites

Bine ati venit pe forum !

Lipsa tensiunii de 1,1V poate insemna scurtcircuit la iesire pe 1,1V, R1 interupt,

  sau una din comenzile de protectie si verificare PCON, OPWRSB lipsa.

Ele pot sa apara dinamic, de exemplu dupa verificarea discului.

Puteti masura rezistenta R1 de 10 ohmi sau cu un osciloscop pulsuri de incercare

  a pornirii convertorului G5693. 

 

@gsabac

Edited by gsabac

Share this post


Link to post
Share on other sites

Salut si multumesc pentru raspuns.

Din pacate nu posed un osciloscop, ramane sa verific doar rezistenta R1. Playerul nu face (vizibil cel putin) absolut nimic. Nici o miscare la motoare/lentilele laser, nici un led sau vreun digit pe display nu se aprinde macar o fractiune de secunda.

Am mai efectuat masuratori la modulul de alimentare si am obtinut urmatoarele rezultate:

Cu mufa XP1 deconectata:
5,2V
11,9V
-21.2V
CU mufa XP1 reconectata pe placa de baza:
4,4V
14,2V
-26,6V

 

La playerul functional am masurat dupa pornire pe mufa USB 5,17V

 

Completare: La playerul defect, tensiunea de 4.4V pe USB apare din momentul conectarii la reteua electrica. La playerul functional tensiunea de 5.17V apare abia dupa ce este pornit.

Edited by xti000

Share this post


Link to post
Share on other sites

Pentru verificarea conditiei intiale de pornire a convertorului, pe pinul marcat EN trebuie sa aveti o tensiune pozitiva peste 2-2,5V.

Daca aceasta tensiune exista imediat la pornire, puteti deconecta sarcina convertorului, sa ii puneti o sarcina de circa 1OHM la 2W

  si sa masurati tensiunea la iesire. Daca obtineti 1,1V, atunci pe undeva pe 1,1V este un scurtcircuit.

 

Am si eu o intrebare, ce tip de muzica ascultati pe Blu-Ray si cit costa un disc original.

 

@gsabac

Share this post


Link to post
Share on other sites

Salut,

 

multumesc pentru ajutor. A m sa incerc in aceasta seara si am sa revin cu informatii.

 

Ca sa raspund la intrebarile de final: Ascult concerte, pe care le cumpar de pe Ebay Kleinanzeigen cu 1-5 ?. In magazine preturile pornesc de la 5? pentru chestii care nu prea se vand sau sunt depasite, iar de la 10? se pot considera preturile normale. Noutatile ajung chiar si 20?.

 

xti000

Share this post


Link to post
Share on other sites

Am gasit buba. Asadar:

Am remasurat tensiunile din convertoare si culmea ca acum am gasit-o si pe cea de 1,1V. Probabil ca initial am nimerit cu sonda pe lacul de protectie. In cazul asta, mi-am luat inima in dinti, am desfacut player-ul functional si am alimentat din sursa lui aparatul defect. Care a pornit si el. Asadar sursa e de vina.
Am atasat schema electronica a modulului de alimentare si o poza de la fata locului. Condensatorii electrolitici CE502 (15uF/400V) si CE509 (2200uF/16V) sunt umflati. Dupa schimbarea lor, mai trebuie verificat si altceva?

Poza cu schema electronica am adaugat aici:

post-38063-0-59057900-1490820019_thumb.jpg

post-38063-0-88410100-1490820031_thumb.png

Share this post


Link to post
Share on other sites

Problemele tale sunt pe iesirea de +5V. Condensatorul CE509 este sursa acestor probleme, la care se mai adauga riplul mai mare a tensiunii de alimentare de 310V din primarul trafului, datorata intreruperii lui CE502. In sarcina, tensiunea pe bara de 5V scade datorita curentului de scurgere mult prea mare prin CE509, sau a insuficientei filtrari, in cazul in care acesta este intrerupt, iar TL431 vede tensiunea de 5V mai mica si comanda U501 sa compenseze diferenta. Asta se vede in valoarea mai mare a celor doua tensiuni, de 12V, care este de 14,2V si a celei de -24V, care este de -26,6V. Varianta intreruperii condensatorului CE509 pare mai plauzibila din cauza faptului ca fara sarcina cele doua tensiuni sunt mai mici, filtrajul pe bara de 5V fiind asigurat de CE510. Sfatul meu este sa inlocuiesti toti condensatorii electrolitici, indiferent daca sunt sau nu umflati.

Edited by ciby

Share this post


Link to post
Share on other sites
Guest frediw

Va salut,cum a spus si dl. ciby ideal ar fi inlocuirea  tuturor electroliticilor(examinarea vizuala e extrem de pacatoasa),Eventual daca dispuneti de un tester puteti verifica aceste condensatoare.Daca nu aveti aceste posibilitati puteti incerca inlocuirea celor umflate si faceti o proba.Daca porneste ,verificati tensiunile pe aceste condensatoare(umflarea lor da nota de depasirea tensiunii suportate de ele).Bafta  :hi:

Share this post


Link to post
Share on other sites

Va multumesc pentru raspunsuri. In prima faza am sa inlocuiesc cei 3 condensatori de 15uF/400V si cel de 2200uF/16V.

Vroiam sa va intreb daca pot folosi condensatori cu tensiune mai mare, de ex. 2200/25V. Loc ar fi destul inauntru pentru capacitori mai barii.

Share this post


Link to post
Share on other sites

Da ! Si la tensiune mica si la 400V.

 

@gsabac

Share this post


Link to post
Share on other sites

Seara buna.

Mi-au venit condensatorii si i-am lipit in aceasta seara. Player-ul a pornit fara nici o problema. Am folosit 3 bucati 15uF/450V si unul 2200uF/25V. Total investitie: 2,30?.

Multumesc mult pentru ajutor.

 

xti000

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.