Jump to content
Sign in to follow this  
ata

Simulare ok, practic...

Recommended Posts

Am inteles ca doriti sa experimentati o masina de spalat,

cu programator realizat cu microcontroller PIC16F877A, in loc de PIC16F872

Ar fi bine sa postati programul modificat si poze cu schema si montajul practic realizat,

impreuna cu masina de spalat, "carcasa" utilizata.

Programul scurt de spalare se reseteaza la pasul 6 care este "centrifugarea"

  sau la programul lung, sau la ambele?

 

Va intreb mai multe, deoarece nu ati comunicat decit super lapidar,

mai mult pentru informarea ca lucrati la o masina de spalat sau altceva.

A-ti conectat toate perifericele si releele la modulele unei masini de spalat,

sau a fost simulat numai programul cu releele?

 

Rezolvare hardware daca este aceasta cauza:

Folosind portul serial al unui PC, am comandat motoare si relee de putere mare

  si am avut mari probleme cu programul PC-ului, la pornirea acestora,

 datorita impulsurilor parazite de inalta frecventa radiate de conexiunile lungi. 

Practic acestea au fost rezolvate prin deparazitarea conexiunilor, motoarelor

  si prin constructia modulara.

In cazul Pic-ului o deparazitarea intrarilor, iesirilor si intrarilor de alimentare ar

  putea rezolva problema iesirii din program. O constructive cu straturi interne de masa

  si ecranare ar fi deasemenea benefica.

 

Succes !.

Share this post


Link to post
Share on other sites

Multumesc pentru raspuns si vin cu completari.

Dupa cum am spus, simularea este ok, dar real se reseteaza (sau revine la programul 1) la ambele, imediat ce trece de la 5 la 6, sau cand  dau start, dupa ce selectez -6-.

 

Testul il fac pe o placa de test, cu leduri conectate pe iesiri.

 

Este montat un cond de 100n chiar pe pinii de alimentare.

 

Am facut tot felul de teste, am schimbat pinii, am trecut din programul 1 direct in 6 , am schimbat picul si multe alte incercari, tot asa face, ceva il duce in reset sau prog 1. 

 

Aici  schema, codul, simularea....  

 

 
 

Multumesc inca o data.

Share this post


Link to post
Share on other sites

Pe site-ul indicat sunt nenumarate proiecte toate cu acela? nume, proiect.rar .

Nu am putut s? g?sesc proiect.rar postat de dumneavoastr?.

 

Totu?i am ni?te ?ntreb?ri pe "neve":

- cum a-?i simulat presostatul, el are 2 nivele care sunt activate de con?inutul de ap?,

- electrovalvele care deschid sertara?ele

- ?nchiderea u?ii

-etc...

Share this post


Link to post
Share on other sites

Apar tot aceleasi fisiere care sunt cu jocuri, cu vapoare, cu fotbalisti, nicicum al dumneavoastra.

Probabil vrea sa fac cont si nu vreau.

 

Daca doriti, atasati fisierul hex si asm direct pe forum

Click pe butonul "Mai multe optiuni pentru raspuns" si atasati pe forum fisierele.

Share this post


Link to post
Share on other sites

Da la ultima varianta a mers download-ul si decomprimarea.

 

Ok.

Share this post


Link to post
Share on other sites

Sa dea babau daca vedeam optiunea, cu toate ca altadata am folosit-o....

Share this post


Link to post
Share on other sites

Am v?zut schema ?i programul. O realizare foarte complex?.

Programul are aproape 800 de linii de cod.

Recunosc c? nu m? descurc, dar cred c? al?i utilizatori mai aviza?i

 s? ?ncerce s? desluseasc? problema cu resetarea.

 

Scuze pentru inconvenient.

Succes !

Share this post


Link to post
Share on other sites

Revin cu urm?toarele neconformit??i ?n realizarea schemei de comand?:

 

Ie?irile care comand? led-urile ?i tranzistorul cu buzzer-ul, nu poate comanda direct dispozitive

  limitatoare de tensiune ?i care consum? curen?i mari. Diodele LED ?i jonc?iunea baz? emitor

  a tranzistorului. Diodele electroluminiscente ?i mai ales baza tranzistorului

  cred c? scurtcircuiteaz? pic-ul, ?i ?l scoate din program.

 

Pentru comanda acestor dispozitive, circuite separatoare sau trebuiesc conectate rezisten?e ?n serie.

Pentru led-uri pute?i folosi 470 Ohmi in serie, iar pentru transistor ?n serie cu baza, 4,7KOhmi

 

Vede?i chiar ?i modul de comand? al afi?orului, dup? proiectul spaniel.

 

Succes !

 

 

post-24607-0-09568100-1458937826_thumb.jpg

Share this post


Link to post
Share on other sites

Stiu asta , in simulare nu le-am mai pus, la test am cate 470r, stiu ca fiecare iesire suporta maxim 25mA, nu am mai pus afiseajul,  problema este alta.

Edited by ata

Share this post


Link to post
Share on other sites

Multumesc  gsabac, stiu ca este mai greu de spus o parere, pentru ca schema trebuie testata real, nu simulata, in simulare nu apare nici o problema...

Share this post


Link to post
Share on other sites

Am gasit ce cauza problema, tot in cod erea, un RETURN....in plus.

 

Multumesc celor care au incercat sa ma ajute...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.