Jump to content
donpetru

Reparare masina de spalat INDESIT WIL85

Recommended Posts

Deoarece e un domeniu cu care am avut de a face destul de putin, va expun mai jos o problema tehnica pe care am constatat-o la o masina de spalat personala, model INDESIT WIL85. Problema se manifesta in felul urmator, daca rulez un program cu stoarcere rufe, nu le stoarce, adica ramane intepenita cand trebuie sa faca pasul asta in cadrul programului de spalare. Ca sa pot sa trec mai departe trebuie sa apas butonul de evacuare (sau ceva de genul asta, parca asa ii spune).

Mentionez ca masina de spalat evacueaza apa, deci functioneaza corect in rest, dar nu stoarce rufe. Cam care credeti ca ar fi motivele tehnice din cauza faptului ca nu stoarce rufe? Unele masini de spalat am inteles ca sunt echipate cu motor asincron cu condensator de pornire iar "uscarea" condensatorului ar fi una din cauze!!!

 

Am atasat mai jos, in scop informativ, manualul de service:

service manual indesit wil85.pdf

 

P.S. Am studiat putin si manualul de service dar nu prea am avut ce sa culeg referitor la problema descrisa.

 

Numai bine

Share this post


Link to post
Share on other sites

Donpetru, nu ?tiu ce are ma?ina dumitale dar ?i a mea face tot felul de figuri. Cauza ? Programul insuficient de bine pus la punct !

Bine, a mea este o marc? mai slab?, Candy. Nu ?tiu ce ?de?tep?i? i-au f?cut programul, dar l-au f?cut pe genunchi ?i la repezeal?.

De exemplu, la un moment dat, la sf?r?itul programului, pompa de evacuare continua s? mai mearg? c?teva minute. Dup? un timp s-a potolit singur?, acum face din nou. Dac? o pun pe pauz? de c?teva ori ?n timpul unui program are toate ?ansele s-o ia razna, o dat? s-a umplut tamburul pe jum?tate cu ap?, noroc c? am v?zut. Alt exemplu, dac? selectez stoarcere, la ?nceputul programului, cupleaz? rezisten?a o secund? (v?d dup? cum p?le?te lumina). De ce ?? ?De?tep?ii? ?tiu !

Sper s? nu fie ?i la dumneata cu ?de?tep?i?...

Share this post


Link to post
Share on other sites

E posibil sa fie si de la program dar e posibil sa nu primeasca raspuns de la un senzor ca masina este pregatita si poate trece in modul de stoarcere rufe. E posibil sa fie si de la motor dar nu cred ca condensatorul de pornire ar fi defect!!!!!!!!!

Share this post


Link to post
Share on other sites

Buna ziua.

 

V? rog s? urm?ri?i codul de eroare, indicat de aprinderea ledurilor de pe panou, a?a cum sunt decodate ?n documenta?ie, de la F1 la F18, sau dac? se aprind sau nu. Acestea v? indic? de ce s-a blocat ma?ina.

 

Am reparat mai multe ma?ini de sp?lat rufe, at?t cu programator mecanic c?t ?i cu microprocesor. La ma?inile cu microprocessor repara?ia se bazeaz? pe codurile de eroare, sau prin folosirea unui soft adecvat, mai mult dup? "ureche" ?i experien?a proprie. Schimb? placa, schimb? senzorii, vezi c?rbunii. etc, deoarece func?ionarea este foarte complex?. Un depanator de service nu trebuie s? ?tie dec?t ?n general cum func?ioneaz? ma?ina, dar trebuie sa schimbe ce este defect, dup? codurile de eroare ?i s? o probeze apoi.

 

Ma?ina Indesit, are un motor principal pentru sp?lare ?i stoarcere cu collector ?i perii. Nu are condensator de pornire ca la motoarele asincrone.

Pe axul s?u este un tacho-generator construit la fel ca un motor pas cu pas. Motorul este comandat de microprocessor prin intermediul unor relee ?i triace.

Acestea au curent mic de comand? ?i nivel TTL.

 

V? comunic doar ce am constatat eu.

 

 1 - Datorit? plas?rii ?n cas?, ?ntr-o zona mai rece, de ex. l?ng? u?a de intrare, la casa cu curte, pe placa de circuit se depune rou? ?i chiar mari pic?turi de ap?. Placa este doar acoperit? cu solder mask ?i lac de protectie, nu este tropicalizat?. Aceasta poate determina ?ntreruperea programului, sau o func?ionare aleatoare.

Acela?i fenomen se ?nt?mpl? ?i atunci c?nd sunt scurgeri de ap? pe la racorduri, etc. 

 ?n aceste cazuri placa trebuie scoas? afar? ?i uscat? cu un jet de aer cald 30 de minute, apoi l?sat? mai multe ore pentru evaporarea apei de sub circuite ?i componente. Apoi trebuie mutat? ?ntr-un loc mai cald ferit de curen?i de aer rece. 

 

 2 - Apa poate curge direct pe motor, unii conectori sau senzori din diverse locuri.

 

 3 - C?rbunii motorului principal se uzeaz? ?i nu mai fac contact ferm atunci c?nd se cere putere.

 

 4 - Pompa colmatat? cu scame ?i m?l. Nu este cazul aici, deoarece evacueaz? bine.

 

 5 - Contactele conectorilor sunt doar argintate ?i uneori se oxideaz? ?i nu mai fac contact bun.

 

 6 - La ?nceputul stoarcerii, apar vibra?ii ?i dac? circuitul imprimat are fisuri programul se poate ?ntrerupe. Am g?sit aceste fisuri mai ales ?n jurul componentelor grele, ca transformatorul de re?ea. Aceste apar datorit? unei proiect?ri mecanice gre?ite.

 

 7 - Cureaua sl?bit? ?i merge ?n gol.

 

Observa?ii.

 

 Desigur ca trebuiesc luate m?suri de protectie electrostatic?. Scos ma?ina din priz?, desc?rcare electrostatic? a corpului la ?asiu, etc.

 

 Unii conectori, conecta?i la plac? sunt identici, ave?i grije s? marca?i pozi?ia fiec?ruia, ?nainte de demontare .

 

 Conectorii de la motor sau de la rezisten?a de ?nc?lzire, dac? sunt cu plasticul topit su ?nnegrit trebuiesc repara?i.

 

 

Succes!

Share this post


Link to post
Share on other sites

Multumesc pentru indicatii tuturor.

 

Masina de spalat a fost amplasata intr-o camara, in imediata vecinatate a baii. Deci acolo a stat tot timpul functionarii. Chiar sambata asta am facut o rocada cu o alta masina de spalat, urmand ca masina de spalat INDESIT sa o mut in alta locatie. Imi pare rau ca nu am facut o poza cu led-urile care luminau intermitent in pragul de comutare pe stoarcere. Cum masina nu o am momentan conectata la reteaua de apa potabila, in acest moment nu pot repeta un program de spalare cu stoarcerea rufelor ca sa vedeti exact despre ce e vorba.

Totodata, era lesne de inteles ca nu am apucat sa desfac masina de spalat (cred ca as putea sa fac lucrul asta week-end asta iar dupa aceea o sa va mentionez aici ceea ce am gasit suspect).

Apreciez in mod special sfaturile date de utilizatorul @gsabac, sunt foarte punctuale sau la obiect.

 

O sa revin cat de curand posibil cu niste constatari privind modul cum se prezinta circuitele electrice ale masini dar asta undeva prin week-end. 

Share this post


Link to post
Share on other sites

Un alt defect de proiectare ar fi plasarea placii electronice foarte jos, sub cuv?...ca o completare la reply-ul lui ?gsabac la pct.1. M? g?ndesc la o acoperire total? a cablajului cu un strat de silicon. Am v?zut ceva asem?n?tor ma?inile LG.

Share this post


Link to post
Share on other sites

Va salut, vin si eu cu o problema la masina de spalat a parintilor, model Amica Optimum A800. A avut rulmentii de la cuva uzati, am demontat , inlocuit , remontat tot si acum nu porneste, nu se aprinde niciun beculet pe display, curent vine la placa electronica, mufele toate sunt la locul lor,verificate si reverificate . Am avut grija cu placa la manipularea ei, nici n-am demontat-o de pe panoul frontal,ce s-a intamplat oare? Va multumesc anticipat

 

Am postat aici sa nu deschid alt topic..

Share this post


Link to post
Share on other sites

Raspund tot eu, problema rezolvata , inversasem din neatentie 2 mufe dintre care una era exact cea care merge la intrerupatorul masinii. Asa ca atentie la demontare ca am mai citit ca asa au facut mufele astea de potrivesc una in alta si mai au si aceeasi culoare.

Share this post


Link to post
Share on other sites

Si eu am stricat 2 triaci si tahometrul la repararea unei masini de spalat Indesit, deoarece am schimbat intre ei 2 conectori.

Am rebobinat tahometrul, am pus triaci BT137, care spre norocul meu aveau compatibilitate cu comanda microcomputerului

  si asa am reusit sa finalizez reparatia.

Acum stiu, ii marchez, cu un marker permanent, ca perechi stecher si priza.

Tot la aceeasi masina, s-a fisurat circuitul la bobina secundara a transformatorului de retea datorita vibratiilor.

 

@gsabac

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.