Sari la conținut

graetz hostess automatic


marius_med
 Share

Postări Recomandate

Buna ziua,

 

tocmai ce am achizitionat un radio cu ceas Graetz Hostess si am constatat ca transformatorul  e ars. Am schema lui, dar nu scrie ce parametrii are transformatorul.  Ce am observat este ca am un condensator de filtraj pe punte de 1000uF la 25 , iar restul de pe placa sunt la 10V. Ma puteti ghida in acest sens, ca sa pot achizitiona unul nou???

 

Va multumesc

post-985-0-77912100-1435409086_thumb.jpg

post-985-0-30574900-1435409102_thumb.jpg

Link spre comentariu
Distribuie pe alte site-uri

  • Răspunsuri 56
  • Created
  • Ultimul Răspuns

Top Posters In This Topic

Cred ca 9V-CA, cei cu tensiunea de 10V sunt plasati dupa rezistenta de 560 ohmi(R327), pe care la un curent de cca.10mA cad 5,6V.

P.S.

Transformatorul ars nu are un cod marcat pe el?

Editat de miron1947
Link spre comentariu
Distribuie pe alte site-uri

Cel ars imi pare o chinezarie, nu stiu daca nu a mai fost schimbat. Pe carcasa scrie TPD 8, iar undeva langa borne E35-2L si nu cred ca inseamna ceva.In conditiile acestea imi recomandati 9 V ac, dar la ce putere?

Link spre comentariu
Distribuie pe alte site-uri

multumesc. Am reusit sa fac rost de un transformator reglabil pentru proba si lucrurile au mers bine pe tensiuni de 8.7 si 9.6 Vcc. Cand am trecut de 12 V (masurati erau 13.3Vcc) dupa cateva secunde lucrurile s-au oprit (nu se mai auzea nimic in difuzor). Nu stiu daca are legatura cu valoarea tensiunii de alimentare sau pur si simplu din cauza varstei, dar am gasit ca T309 este in scurt. Este de tipul 2SC735 si nu l-am gasit decat pe ceva site de prin SUA.

Cu ce ma sfatuiti sa-l inlocuiesc de pe piata din zilele noastre ?

Oare sa alimentez intreg sistemul la 9Vcc? Adevarul e ca peste 9Vcc sunetul din difuzor nu se anula chiar daca potentiometrul de volum era pe minim.

Si dupa ce m-am uitat mai atent am constatat ca acei condensatori de 10 uF de pe placa sunt totusi la 6 V.

Editat de marius_med
Link spre comentariu
Distribuie pe alte site-uri

Eu nu cred ca sunt suficienti 9V cc daca ar fi asa, ar inseamna ca acele componente care sunt alimentate dupa R327 comsuma doar cca. 4 mA.pentru a avea o cadere pe aceasta de doar 2V pentru a ajunge la 7V ca in imaginepost-9-0-36045200-1435515282_thumb.png cat priveste volumul, daca S701 nu este inchis, cursorul in pozitia de minim nu este la masa(partea de jos a imaginii).

Editat de miron1947
Link spre comentariu
Distribuie pe alte site-uri

Am inteles ideea in ceea ce priveste volumul, dar eu aveam un zgomot de fond in difuzor si nu sunet propriuzis(muzica).

Am inlocuit temporar tranzistorul ars cu un BC337 si lucrurile functioneaza din nou dar se aude slab. Astept sa aduca la magazin BC639/640.

Ideea e ca am masurat tensiunea in acel punct de pe schema si la o tensiune de alimentare de 13.3Vcc am 9.23V, iar la 9.77Vcc a. 6.65V.

In concluzie nu stiu ce sa aleg....

Link spre comentariu
Distribuie pe alte site-uri

9.77Vcc a. 6.65V.

In concluzie nu stiu ce sa aleg....

Este ce mai apropiata.

Zgomotul de fond, este brum sau "fasait"?

Dar partea de radio functioneaza, detecteaza posturi, AM sau FM?

Editat de miron1947
Link spre comentariu
Distribuie pe alte site-uri

Dupa mai multe masuratori am constatat ca si celalalt tranzistor din etajul final era ars (T308-2SA562) si de aceea se auzea incet. Astfel am inlocuit cei 2 tranzistori cu BC 337 si respectiv BC 327 si lucrurile pareau a merge in directia buna pana a inceput, dupa vreo 10 secunde, sa iasa fum din BC 327 (T308), dar nu a apucat sa se arda. Am scazut tensiunea de alimentare de la 9.6 la 7.5 Vcc si acelasi lucru, doar ca dupa vreo 30 de sec.La 6 Vcc se pare ca nu mai apar probleme.

 

Apropo de sunetul acela: se aude de fapt muzica dar foarte incet (nu am putut sa-mi dau seama initial ca era defect etajul final). Ca si cand potentiometrul nu ar mege pana la capat si chiar si cu acel contact S701 inchis.

 

Partea de radio functioneaza pe ambele game.

Editat de marius_med
Link spre comentariu
Distribuie pe alte site-uri

Verificati daca aveti 1/2 din tensiunea de alimentare la emiterele finalilor T308, T309. post-9-0-56881800-1435663733_thumb.gif si componentele conexe lui T308, C358, C356 si  C357

 

se aude de fapt muzica dar foarte incet (nu am putut sa-mi dau seama initial ca era defect etajul final). Ca si cand potentiometrul nu ar mege pana la capat si chiar si cu acel contact S701 inchis.

 

 

Este posibil, poate este murdar si nu face contact ferm cursorul.

Editat de miron1947
Link spre comentariu
Distribuie pe alte site-uri

tensiunea se injumatateste in punctul indicat de dvs, iar condensatorii au fost masurati si sunt ok. Doar pe cel de 100uF nu l-am putut masura deoarece aparatul meu masoara max 20uF, dar imi arata ca depaseste scala.

Link spre comentariu
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
 Share

  • Navigare recentă   0 membri

    • Nici un utilizator înregistrat nu vede această pagină.

×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock