Jump to content
Sign in to follow this  
dymakys

Ajutor creare sistem 2.1

Recommended Posts

nu e asta schema?

 

http://s30.postimg.org/4ky726cwx/xfvfxh_xf_xfvhbctfbjfbj.png

 

U3 e 78l15 sau 7815, stabilizator liniar de 15v. In schema e folosit pentru a alimenta operationalul ala cvardruplu (tl074, lm324, ce-o fi la indemana) cu tensiune stabilizata de 15V.

 

Daca ai 15V la iesirea lui 7815 si alimentezi operationalul cu acei 15V sunt corecte tensiunile care le masori. 

 

Cu 24V alimentezi doar TDA2030. Pe iesirea lu asta o sa ai 12V in raport cu masa. 

 

Ca sa vedem daca 2030 functioneaza (dupa brumul de 50hz care se auzea pe acolo eu as zice ca e ok integratul) iei cablul de semnal (de la pc, cd, ce sursa de semnal ai tu) si firul de masa il conectezi pe gnd iar firul cald il inseriezi cu un condensator care il ai de mana cu pinul 1 al lui tda2030 si ar trebui sa auzi muzica in difuzor la puterea pe care o poate debita tda2030.

 

Daca partea asta functioneaza  mergem mai departe.

Share this post


Link to post
Share on other sites

Mi-am batut si eu capul cu un defect de genul asta la un alt amplif cu TDA-uri si ghici unde era problema: la cablul de semnal, la mufa jack, o lipitura rece. Altadata am vazut la cineva cablu de semnal intrerupt pe un canal. Si cand te gandesti ca am pierdut o ora sa verific piesele si cablajul! 

Edited by leo_electro

Share this post


Link to post
Share on other sites

Vedem la final de unde e beleaua. Momentan depanam montajul :)

Share this post


Link to post
Share on other sites

 

iei cablul de semnal (de la pc, cd, ce sursa de semnal ai tu) si firul de masa il conectezi pe gnd iar firul cald il inseriezi cu un condensator care il ai de mana cu pinul 1 al lui tda2030 si ar trebui sa auzi muzica in difuzor la puterea pe care o poate debita tda2030.

Nu se aude nimic.

 

Daca ai 15V la iesirea lui 7815 si alimentezi operationalul cu acei 15V sunt corecte tensiunile care le masori.

Am 14,6 sau 14,4

Si cum adica lipituri reci?

Edited by dymakys

Share this post


Link to post
Share on other sites

inseamna ca problema e in etajul cu tda2030. Is acolo niste rezistente de 100kh, verifica sa nu fie o lipitura proasta la una din ele, sau sa nu faca contact pinul  al lui tda030 cu cablajul dintre el si rezistente.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.