Sari la conținut

GX400 rev.2 (ultima revizie cu GX400A si GX400B)


Postări Recomandate

  • Răspunsuri 302
  • Created
  • Ultimul Răspuns

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Ultima revizie a amplificatorului GX400 este una mai speciala. Este rezultatul unui proces de perfectionare si testare a unei scheme de amplificator care s-a vrut de la bun inceput a fi un amplificato

Am atasat mai jos o lista cu componentele electronice pe care le-am disponibile (plus pretul aferent): Daca doriti, va pot face rost de la magazinele din Galati de restul componentelor astfel incat

Din pacate fisierele Gerber, inclusiv cel de gaurire, nu sunt disponibile pentru proiecte Tehnium Azi. Sa repet, parca am spus-o si alta data, proiectele Tehnium Azi au fost gandite pentru a fi conce

Posted Images

Am reusit sa fac si eu un modul, si se aude foarte bine!....atasez o poza mai jos cu modulul.

L-am reglat asa cum ati spus dvs domnule donpetru, doar din masuratori cu multimetrul dar la limiter as vrea sa il reglez pe osciloscop.Toate masuratorile sunt la fel cum ati spus dvs.

Momentan in loc de semireglabil la offset, am pus 2 rez de 100R pana imi ajunge comanda cu semireglabili.La fel si la bias am pus semiregl de 1K si nu pot trece de 15mA la curent.....banuiesc, ca din cauza semiregl ca este de 1K.

As vrea sa va intreb la limiter cum sa il reglez si eu pe osciloscop.Dau din fiecare potentiometru pe rand sau trebuiesc reglate amandoua odata?

Multumesc anticipat.

 

 

LE:Am uitat sa precizez ca am pus doar 2 perechi de finali, alimentat la +/- 55V.

 

 

2ntlqc4.jpg

Editat de lorin
Link spre post
Distribuie pe alte site-uri

A iesit fain cablajul. :first:

Tu nu ai folosit rezistor de 5k1 in bias ? :scratchchin:

Cu cat semireglabilul de BIAS are valoare mai mica, la un rezistor de 5k1 in bias, ar trebui sa ai un curent de mers in gol mai mare (conform schemei GX400). Dupa parerea mea ai montat un rezistor de o alta valoare in loc de 5k1 in bias, probabil gresit, probabil intentionat, din cauza asta nu poti mari curentul de mers in gol.

Editat de leo_electro
Link spre post
Distribuie pe alte site-uri

Trebuie sa precizez ca eu vreau sa folosesc modulele cu +/- 55V, pentru ca am un toroidal de 600VA si are 2x40VAC.Deci voi pune doar 2 sau 3 perechi de finali.

Se poate donpetru regla modulul pentru aceasta tensiune?....ma refer la bias si la limiter.

Link spre post
Distribuie pe alte site-uri

Se poate regla modulul pentru acea tensiune deoarece modulul l-am proiectat sa functioneze corect cu tensiuni de alimentare intre +/-40Vcc si +/-80Vcc.

 

EDITARE ULTERIOARA: Daca doriti, modulul poate functiona si cu tensiuni mai mici de +/-40Vcc cu schimbarea valorii rezistoarelor de 22k -2W la 15k - 2W (sau chiar 10k-3W).

Link spre post
Distribuie pe alte site-uri

Am reusit sa reglez biasul pana la urma, era de la superdioda desi era noua era defecta.

Acum putin ajutor cu reglarea limiterului pe osciloscop va rog.

Link spre post
Distribuie pe alte site-uri

Acum putin ajutor cu reglarea limiterului pe osciloscop va rog.

Semireglabilele LIMIT+ si LIMIT- se actioneaza dupa ce aducem la puterea nominala amplificatorul pe cea mai mica impedanta suportata de acesta (respectiv 4 Ohm). Ca sa faceti asta aveti nevoie de un generator de semnal setat pe 1kHz sinus. Inainte de a aplica semnal pe intrarea amplificatorului, nu uitati sa setati semireglabilele mentionate anterior sa va indice, montate in circuit, peste 220 Ohm. De abia dupa aceea aplicati semnal pe intrarea amplificatorului, aduceti amplificatorul la P_nominal si actionati pe rand cele doua semireglabilele pana vedeti pe ecranul osciloscopului cum se te?e?te sinusoida pe alternanta pozitiva si negativa (de fapt, LIMIT+ corespunde alternantei pozitive, iar LIMIT- alternantei negative a semnalului test). Cand ati vazut pe ecranul osciloscopului ca se te?e?te sinusoida, reveniti foarte usor aproape de momentul cand incepe sa se teseasca sinusoida. La fel procedati si pentru LIMIT-.

Link spre post
Distribuie pe alte site-uri

Multumesc, am inteles si cu limiterul.

Acum inca o mica problema.Amplificatorul are cam multe medii dupa urechea mea, cred ca are un boost pe la 400-500hz....sau cel putin asa aud eu.

Exista cumva posibilitatea reglarii sunetului dintr-un condensator din circuit?....din ce tin minte pe la alte module ma mai jucam cu valoarea unui condensator, si se schimba putin sunetul.

Link spre post
Distribuie pe alte site-uri

Amplificatorul, daca o sa urmariti inregistrarile postate pe youtube.com, o sa vedeti ca este foarte liniar in frecventa. Faptul ca, in cazul dvs., vi se pare ca suna prea pe medii amplificatorul, asta poate fi din cauza:

- sursei de semnal audio;

- boxei folosite;

- un etaj preu sau corector de ton incorect realizat, respectiv legaturi = lipituri (interconexiuni) necorespunzatoare.

Ganditi-va ca sunt o gramada de utilizatori care au construit acest amplificator si chiar si in testul cu semnal muzical facut de mine, nu suna amplificatorul asa cum spuneti dvs.

 

Deci, atentie la cablare, celelalte kituri folosite pe calea de semnal pana la amplificator, interconexiunile folosite (spre ex. un conector jack stereo cu un contact neuniform va poate da batai mari de cap).

Link spre post
Distribuie pe alte site-uri

Am reusit sa reglez biasul pana la urma, era de la superdioda desi era noua era defecta.

Acum putin ajutor cu reglarea limiterului pe osciloscop va rog.

Eu nu cred ca tranzistorul era defect din superdioda, ci cred ca ai folosit alte rezistoare si semireglabil in bias. Pun pariu. :yes:

Link spre post
Distribuie pe alte site-uri

Pui pariu degeaba.Crezi ca am motiv sa mint?

Semireglabilul si acum este de 1K la bias!

Era un mje 340 luat de la mivarom.Am pus un bd 139 vechi de vreo` 20-30 de ani, si merge perfect!

Link spre post
Distribuie pe alte site-uri

Pui pariu degeaba.Crezi ca am motiv sa mint?

Semireglabilul si acum este de 1K la bias!

Era un mje 340 luat de la mivarom.Am pus un bd 139 vechi de vreo` 20-30 de ani, si merge perfect!

Pai daca semireglabilul este de 1K, cat trebuia sa fie in mod normal? Te-ai uitat in schema? Deci, am avut dreptate. Poate ai folosit alt rezistor R11, nu 5k1, poate o alta valoare pentru R52 si cu siguranta ai folosit, lucru confirmat de tine, si alt semireglabil in bias, de asta nu iti mergea superdioda sau nu puteai sa reglezi curentul de mers in gol. Putin probabil sa fie tranzistorul MJE340 devina, chiar daca l-ai cumparat de la mivarom. Am cumparat si eu cateva tranzistoare de la mivarom dar toate erau ok, chiar daca pareau neoriginale.

Link spre post
Distribuie pe alte site-uri

Am cumparat si eu cateva tranzistoare de la mivarom dar toate erau ok, chiar daca pareau neoriginale.

Si eu am cumparat de multe ori de la mivarom si am gasit odata un darlington Tip142 sau 147 defect de nou...produs de stmicroelectronics cica.Deci exista si posibilitatea asta,chiar daca cazurile probabil sunt izolate.

Link spre post
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
  • Navigare recentă   0 membri

    Nici un utilizator înregistrat nu vede această pagină.


×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.