Sari la conținut

GX400 rev.2 (ultima revizie cu GX400A si GX400B)


Postări Recomandate

  • Răspunsuri 302
  • Created
  • Ultimul Răspuns

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Ultima revizie a amplificatorului GX400 este una mai speciala. Este rezultatul unui proces de perfectionare si testare a unei scheme de amplificator care s-a vrut de la bun inceput a fi un amplificato

Am atasat mai jos o lista cu componentele electronice pe care le-am disponibile (plus pretul aferent): Daca doriti, va pot face rost de la magazinele din Galati de restul componentelor astfel incat

Din pacate fisierele Gerber, inclusiv cel de gaurire, nu sunt disponibile pentru proiecte Tehnium Azi. Sa repet, parca am spus-o si alta data, proiectele Tehnium Azi au fost gandite pentru a fi conce

Posted Images

Am inlocuit toti finalii aproape fara cei cu mje15032/33.Am masurat rezistentele R2,R3,R61,R62,64 si diode D15.Am pus semireglabili la valoarea recomandata.Valorile sunt aproximative,adica in loc 0.6V am 0.56V , adica c-am 50-60mA -/+.Problema vine cand incerc sa reglez bias-ul,nu pot trece nici cum de valoarea de 33mA si merge doar in jos,aproape spre 0.Tranzistorii m-am uitat de cateva ori sa fie montati corect.

 

http://imgur.com/a/00kh4

Editat de NexHD
Link spre post
Distribuie pe alte site-uri

Da, o cauza principala este numarul de finali. Daca pe o pereche de finali ati obtinut un maxim de 30mA, daca montati toate cele 4 perechi de finali veti ajunge la un curent de mers in gol optim. Daca totusi doriti sa cresteti valoarea curentului de mers in gol si mai mult, tatonati valoarea lui R52, cat este initial 1kOhm pt. finali MOSFET la un min. 820 Ohm.

Link spre post
Distribuie pe alte site-uri

Teoretic ar trebui sa fie la fel, practic intotdeauna, depinde cat de bine am sortat tranzistoarele din toata schema, vor exista diferente. Pe parcursul exploatarii amplificatorului, dupa cativa ani si ore bune de functionare, veti vedea ca aceste diferente vor deveni mai notabile. Aceasta ultima remarca este valabila pentru orice amplificator, fie ca este home-made sau cine stie ce marca de firma.

Ideea este sa incercati sa sortati tranzistoarele pentru a avea un rezultat cat mai bun si un produs cat mai fiabil.

Link spre post
Distribuie pe alte site-uri

Am terminat modulele si din p?cate la un modul se ?ncing finalii, l-am ?inut cam 20 sec pornit si deja se ?ncinsese radiatorul. Se aude bine in boxe, dar nu stiu care e problema, nu am apucat sa masor bias-ul ca ?mi e frica sa nu se arda finalii. Celalalt canal merge bine, am reglat bias-ul la 0,5 pe scala 200 mv la aparatul de m?sur?. Am alimentat modulele la +-65v in gol.

post-7747-0-40320400-1491041502_thumb.jpg

post-7747-0-59523700-1491041515_thumb.jpg

post-7747-0-69287000-1491041525_thumb.jpg

post-7747-0-98607400-1491041535_thumb.jpg

post-7747-0-40352900-1491041641_thumb.jpg

Editat de uscatu83
Link spre post
Distribuie pe alte site-uri

Am investigat canalul de se ?ncingea si am descoperit ca in locul lui mj340 din bias am pus mj 350. L-am ?nlocuit, nu se mai ?ncing finalii, dar nu pot regla bias-ul, pe rail-ul negativ ?mi arata 6,0-6,1 mv pe scala 200mv si pe cel pozitiv 0,0-0,1 mv indiferent de cum reglez semireglabilul de bias.

Se aude canalul, dar la orprirea amplificatorului se aude un p?c?nit in boxa, pe celalalt canal nu se aude acel p?c?nit.

Link spre post
Distribuie pe alte site-uri

Mai multa atentie pe viitor la asamblarea montajelor, realizarea cablajelor s.a.m.d. 

Comparati constructiv cele doua canale realizate si s-ar putea sa fie nevoie ca etajul cu probleme sa necesite o inspectare mult mai riguroasa a tranzistoarelor (sau chiar inlocuirea partiala sau chiar completa a lor). Verificati preventiv si celelalte piese, pentru ca daca ati folosit un capacitor "folosit", unul sau mai multe, e posibil ca acest fapt sa fie problema principala.

Link spre post
Distribuie pe alte site-uri

Am reolvat si celalalt canal, era o mustata de fludor. Se aude cristal pe ambele canale, dar nu pot regla biasul. Pe un canal cu semireglabilul de bias la minim am obtinut 1,1 mv, iar pe celalalt canal , 3 mv. Ce rezistenta pot micsora pentru marirea bias-ului, cea de 2,2k ohm? Mentionez ca am doar 3 perechi de finali pe modul 2sa1943- 2sc5200.

Link spre post
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
  • Navigare recentă   0 membri

    Nici un utilizator înregistrat nu vede această pagină.




×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock