Jump to content
donpetru

GX400 rev.2 (ultima revizie cu GX400A si GX400B)

Recommended Posts

am gasit INFRACTORUL am fost EU!!!!!!!!!Am pus pe Q21invers.IL schimb si probez,ne auzim,din masuratori la rece sper sa nu fi ars si altceva

Share this post


Link to post
Share on other sites

Gata UN .....neatent 2 ore de munca din neatentie merge impecabilsi curios am masurat mj-ul si este bunmdoar l-am pus invers.Masuratorile sunt 99,9 cum mi-ati spus mai sus Dompetru.Dupa ce-l montez le mai fac iarasi.FELICITARI PENTRU PROIECT Dompetru,este minunat

Share this post


Link to post
Share on other sites

Sunt aproape gata,de maine incep finisajele la cutie.Functioneaza foarte bine,atat cat am putut da mai tare ,sunet clar,puternic in toate gamele ,inalte joase se aud foarte clar.Abea astept dimineata sa-l dau tare,poate ard boxeleca sunt mici(unitre 90W).

post-28325-0-07922400-1405202387_thumb.jpg

post-28325-0-21972600-1405202400_thumb.jpg

post-28325-0-92025100-1405202421_thumb.jpg

post-28325-0-16027000-1405202434_thumb.jpg

Share this post


Link to post
Share on other sites

Sper ca nu ai uitat sa reglezi curentul de mers in gol (biasul) cum ti-a zis donpetru ? Ce tensiune ai reglat pe rezistoarele de 0.68Ohm din sursele finalilor? Dar offsetul ?

In rest, asezarea in carcasa arata super grozav. Si daca totul merge bine, tot respectul si felicitarile din partea mea, pt. munca depusa.

 

Uitasem sa-ti spun: nu cred ca este o idee buna sa tragi alimentarea corectorului de ton in paralel cu alimentarea puterii !!!!!!

Edited by leo_electro

Share this post


Link to post
Share on other sites

Ziua buna,avem asa:Bias-210ohmi. Offset-70ohmi in circuit. La jumatate 99-100ohmi afara din circuit. Masuri indicate de Dompetru:rez de 0,68ohmi+R2=0,33-0,34v. R3+R61=0,62-0,64v.pe dioda de 15v sunt 14,97v.

In rest merge foarte bine,la volum mic nu incalzeste.

Alimentarea de corector o sa o scot ,multumesc.

Share this post


Link to post
Share on other sites

Cum adica aveti "0,68ohmi+R2"=0,33-0,34v ??? Nu e bine! Pe R2 ar trebuie sa aveti 0,7...0,75V iar pe rezistoarele de 0,68Ohm - 2W, un 3...5mV.

Asadar, remasurati tensiunea strict pe fiecare grup de 2 rezistoare in paralel de 0.68 Ohm - 2W. Aveti grija sa va incadrati acolo la un 3...5mV (tensiunea asta se ajusteaza cu ajutorul semireglabilului de bias).

Tensiunea pe diodele Zener de 3,9V si 2,7V ce valoare exacta are?

Share this post


Link to post
Share on other sites

Ziua buna,acum am aj acasa,le mai verif inca odata pe indelete si le scriu pe rand cu mai multa atentie si revin .Eu cred ca le-am incurcat la scris.Daca ceva nu era bine nu mergea asa echilibrat.Revin cu masuratori individuale si exacte pe fiecare canal.

Share this post


Link to post
Share on other sites

Revin cu masuratorile,avem asa:

 

Canal ST:R2-0,69v

R62-R64-0,33v

R3-0,61v

D15-14,96v

D4(2,7v)-2,4v

D18(3,9)-3,61v

CanalDR:R2-0,68v

R62-R64-0,33v

R3-R61-0,61v

D15-14,94v

D4(2,7v)-2,5v

D18(3,9v)-3,6v

 

Acum,ori eu nu stiu ori nu ma duce capul,puno poza cu aparatul meu,spuneti-mi dvs unde sa pun rotativa si apoi unde sa pun firele la rez de putere.Va multumesc frumos.

post-28325-0-51055100-1405275402_thumb.jpg

Share this post


Link to post
Share on other sites

Nu ati masurat tensiunea pe rezistoarele de 0,68 Ohm (ex.R21-R22, R39-R40...). In rest, celelalte masuratori sunt in parametrii.

Share this post


Link to post
Share on other sites

Am pus bornele de la aparat pe dubla R21-R22 o borna spre Q5 si cealalta la capatul dinspre Q21 cu rotativa fixata pe cutent continuu si imi indica 000 nimic .am incercat de la 200m -2v-20v-200v nimic,cred ca nu fac eu ceva bine s-au aparatul meu nu masoara tensiuni asa mici. Dar GX-ul merge super.Multumesc frumos

Share this post


Link to post
Share on other sites

Roteste cursorul semireglabilului de BIAS ca sa-ti indice cum ti-a zis admin-ul un 3...5mV pe R21/22. Cand faci treaba asta multimetrul trebuie setat pe 200mV.

Share this post


Link to post
Share on other sites

Multumesc mult cand ajung acasa incerc.

Share this post


Link to post
Share on other sites

Avand in vedere faptul ca amplificatorul spuneati ca se aude bine, incercati intr-o prima etapa sa reglati pe acele rezistoare un 3mV, iar daca auditia este mai placuta atunci puteti ramane la acea valoare, nu mai este nevoie sa o cresteti spre 5mV.

Share this post


Link to post
Share on other sites

Seara buna,dupa lupte seculare am facut asa:O sa vedeti in atasament cum am inteles eu sa reglez biasul dar fara rezultate.Pe ambele variante am avut pe multimetru 000 ,nimic.

 

Apoi am facut asa:

Am pus pinii multimetrului pe S la Q5 si pe S la Q17 am invartit pot de bias pana a afisat 00,2mv.Atunci m-am mutat la S - Q8 si la S- Q20 si am avut 00,4mv.pe ceilalti Q vecini de ramura am avut 00,3mv si 00,4mv,adica Q6,Q7 si Q18,Q19.

Dupa acest reglaj:Sunet bun ,bass mai pronuntat,la 80%volum fara boxa s-au sarcina rezistiva, ledul de PEAK lumina destul de energic iar la 100% la aproximativ 2 secunde se activa protectia cu led rosu.Dupa 2-3sec cupla la loc.

In urma reglajului pot de bias masoara la rece fara curent 77,4ohmi.

Merge de aproximativ 15min la volum 10-15% (incet)nu incalzeste deloc,bine merge si ventilatorul pe viteza mica.

 

Daca este bine ce am facut sa fac si al doilea canal.

 

 

 

Va multumesc frumos

post-28325-0-65347500-1405371318_thumb.jpg

Share this post


Link to post
Share on other sites

Daca pentru o anumita valoare a curentului de mers in gol donpetru recomanda 3-5mv pe rezistenta(cele 2 in paralel)din sursa unu-i tranzistor final,adica intre punctele 1A si 1B,atunci pentru masuratoarea facuta de dvoastra intre punctele 2A si 2B va trebui sa aveti tensiune dubla,adica 6-10mv pentru aceeasi valoare a curentului de mers in gol.

0,3mv nu-i acelasi cu 3mv,deci ori ati scris gresit ori nu-i valoarea care trebuie si atunci poate aveti greseli in montaj sau alte cauze ptr care nu se poate regla normal bias-ul.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.