Jump to content
donpetru

GX400 rev.2 (ultima revizie cu GX400A si GX400B)

Recommended Posts

Ai folosit cumva setup de bias pentru IRFP-uri la tranzistoare bipolare (ai incurcat rezistorul R52, ai folosit valoarea de la MOSFET pt. bipolari) !!!! Verifica si celelalte piese sa aiba valori din doc.

Share this post


Link to post
Share on other sites
Posted (edited)

Din cate tin minte am folosit rezistenta de 2,2k ohm la bias. Revin diseara cu mai multe masuratori. Sau este de vina tensiunea mare (163v pe capete) si faptul ca am folosit doar o pereche de finali?

IMG-20190401-WA0002-359x639.jpg

IMG-20190401-WA0004-639x359.jpg

Edited by uscatu83

Share this post


Link to post
Share on other sites

Acum m-am uitat la pozele de mai sus si unul din cele doua tranzistoare din bias se inlocuieste cu un strap. Ai montat MJE340 dar nu prea vad strapul !!!!

Share this post


Link to post
Share on other sites
Posted (edited)

Strapul este pus pe spatele cablajului si de aceea nu se vede.

Se poate sa alimentez montajul fara finali?

Culmea este ca am mai realizat doua montaje si functioneaza perfect in continuare. Unul a functionat din prima, iar la celalalt montasem la bias mje350 in loc de 340, dar nu am prajit nimic la el atunci

Edited by uscatu83

Share this post


Link to post
Share on other sites

Daca primele doua montaje ati reusit sa le puneti in functiune, verificati piesele cu atentie, sa nu fi montat rezistoare de valori diferite sau tranzistoare unde ordinea terminalelor nu corespunde cu cea de pe cablaj. De asemenea, asigurati-va ca tranzistoarele pe care le folositi in montaje sunt bune - ma refer la cele din recuperari.

Dupa aceea, cu R54 la maxim si R8 in pozitie mediana, intrarea amplificatorului la masa, masurati urmatoarele tensiuni electrice:

- pe rezistoarele R3 si R61 - ar trebui sa fie identice sau aprox. identice;

- pe diodele Zener D4, D15 si D18 dar si pe rezistoarele R2, R62 si R64.

- tensiunea de "bias": tensiunea pe capacitorul C14.

Reveniti cu rezultate.

Share this post


Link to post
Share on other sites
Posted (edited)

Diseara cand ajung acasa revin cu masuratori. Pot face aceste masuratori fara finali montati?

Toti tranzistorii si rezistentele sunt noi. Finalii si prefinalii sunt originali onsemiconductor, primiti mostre de la ei. Doar condensatori am pus recuperati , dupa ce i-am verificat cu capacitmetrul.

Edited by uscatu83

Share this post


Link to post
Share on other sites

Masuratorile se fac cu macar o pereche de finali montati.

Amplificatorul va recomand sa-l alimentati simetric de la o sursa de laborator cu limitare sau protectie la supracurent, capabila sa dea pe iesire +/-30Vcc.

Share this post


Link to post
Share on other sites
Posted (edited)

Cred ca am gasit problema . D3 montata invers. Oare asta sa fie cauza de imi ardea finalii? 

20190401_211758-896x1843.jpg

Edited by uscatu83

Share this post


Link to post
Share on other sites

Da, un D3 montat gresit debalanseaza etajul final si poate arde finali de pe ramura daca siguranta nu e corect aleasa.

Share this post


Link to post
Share on other sites

Am intors dioda d3, am montat o pereche de finali si la +-80v am: r3- 0.642v, r61-0.636v, d4-2.4v, d15-15.20v, d18-3.63v, c14-2.314v, r2-0.775v, r62- 0.372v, r64-0.383v. Am reglat offset-ul la 0.4 mv, pe rezistentele din emjtatoarele finalilor am 20mv cu semireglabilul de bias la valoarea maxima. Am conectat si o baxa si se aude foarte bine. Ca finali am montat mjl4302-mjl4281.

Share this post


Link to post
Share on other sites

Masuratorilor sunt in parametrii, totusi e cam mult reglat 20mV pe rezistoare de 2x0,68 Ohm din emitoarele finalilor !!! In majoritatea cazurilor, facand o comparatie si cu rezultatele in frecventa masurate cu osciloscopul, un maxim 5...6 mV e mai mult decat suficient. 

Share this post


Link to post
Share on other sites
Posted (edited)

Nu am putut sa scad mai mult tensiunea pe rezistentele de putere cu o singura pereche de finali, am pus semireglabilul la valoarea maxima si acolo am 20 mv. Daca scade-am valoarea lui in circuit, crestea mai mult tensiunea de bias. O sa montez toti finalii si apoi sper ca il voi putea scade mai mult, daca nu mai inseriez o rezistenta de cativa zeci de ohm cu semireglabilul de bias. 

Am mai observat ceva in fisa la mjl4302/4281, au hfe mai mare fata de 2sa1943/2sc5200.

Edited by uscatu83

Share this post


Link to post
Share on other sites

Dar ce valoarea ati folosit la R52 care este in serie cu semireglabilul de BIAS ?

Share this post


Link to post
Share on other sites
La 02.04.2019 la 22:21, uscatu83 a spus:

R52 este 2.2k

Eu am folosit semireglabil de bias de 500 Ohm in loc de 200.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.