Jump to content
donpetru

AV400v2 - amplificator audio Hi-Fi de 400W - 4 Ohm

Recommended Posts

Da, am folosit un AO pe post DC servo. Si pe partea de protectie am facut ceva modificari si bineinteles, cateva valori de componente diferite fata de v2.

In aceste conditii vreau sa vad comportarea amplificatorului cu MOSFET, cum functioneaza protectia, cat de optimizate sunt valorile noi de componente, functionarea si reproducerea formei de unde cu diverse forme de semnale test, functionarea pe capacitiv, stabilitatea tensiuni de offset etc etc. Plus ca trebuie sa folosesc acelasi cablaj ca sa repet aceleasi teste cu finali BJT. Deci, ia ceva timp toate testele astea mai ales ca sunt facute in majoritatea cazurilor dupa programul de la servici, seara, o ora-doua-maxim trei si bineinteles sambata. Precum observati optimizarea unui produs, in acest caz un kit de amplificare din toate punctele de vedere nu este chiar asa simpla si necesita timp. Eu preconizez ca saptamana viitoare sa trasez versiunea finala cu MOSFET (chiar astazi, fiind sambata, trebuie sa trec sa cumpar doua rezistoare si inca ceva piese) si dupa aceea voi testa varianta cu BJT. 

 

Facand o paranteza, cand am dezvoltat prima data AV400v2, am facut primul cablaj prototip mergand tot pe varianta cu trei MJE-uri in paralel in circuitul VAS si dupa teste am renuntat la idee pentru ca diferente semnificative de functionare nu erau. Acum as vrea sa repet testul si chiar sa incerc, sa vedem daca va fi cazul, sa mai scad curentul de polarizare in VAS de la cca. 10mA la mai putin, pentru performanta maxima si un regim termic mult mai bun. 

 

De abia dupa ce voi finaliza aceste teste, si cred ca in urmatoarele doua saptamani vor fi suficiente pentru asa ceva, de abia dupa aia o sa deschid conversatia privata de care va spuneam cu toti utilizatori care vor vrea sa achizitioneze cablaje in avans si tot atunci, pana cand vin cablajele de fabrica o sa postez o lista cu piese ca sa va aprovizionati. Tot in acest timp, pana vin cablajele de fabrica, o sa pun la punct documentatia AV400v3.

Asadar, mai aveti putina rabdare pentru ca un produs bun nu iese de pe azi, pe maine.

  • Like 2

Share this post


Link to post
Share on other sites

Spor la mesterit donpetru, important e ca rezultatul final sa iasa cat mai bine, pe mine chiar nu ma intereseaza ca mai astept o saptamana!! Succes!!!  :cheers2:

Share this post


Link to post
Share on other sites

Seara buna,Donpetru sa mai notati la mine inca doua cablaje, in total 8 bucati.

 

Va multumesc.

Edited by niksound

Share this post


Link to post
Share on other sites
Recapitulare (acelasi cablaj se poate configura sa functioneze cu 4 perechi de finali BJT sau MOSFET):

@leo_electro - 2 bucati

@niksound - (4 bucati + 2 bucati + 2 buc. @ilie501) = 8 bucati

@k-nix - 6 bucati 

@koaakka - 2 bucati

@vijelie02 - 4 bucati

@hixpp02 - 2 bucati

@Outtek - 4 bucati

 

Total pana acum = 28 bucati.

Share this post


Link to post
Share on other sites

Buna seara, notati-ma si pe mine cu inca doua bucati, adica in total 6 bucati.

Multumesc.

Share this post


Link to post
Share on other sites

Buna ziua,

 

Va rog sa-mi adaugati inca doua bucati , deci in total 4 (patru) bucati.

Multumesc.

Share this post


Link to post
Share on other sites
Recapitulare (acelasi cablaj se poate configura sa functioneze cu 4 perechi de finali BJT sau MOSFET):

@leo_electro - 2 bucati

@niksound - (4 bucati + 2 bucati + 2 buc. @ilie501) = 8 bucati

@k-nix - 6 bucati 

@koaakka - 2 bucati

@vijelie02 - 4 bucati

@hixpp02 - 4 bucati

@Outtek - 6 bucati

 

Total pana acum = 32 bucati.

Share this post


Link to post
Share on other sites

Intre timp testele pe noul AV400v3 se apropie de sfarsit. Astazi intentionez sa definitivez versiunea cu MOSFET dar inainte sa fac asta, din cauza ca schema initiala AV400v2 continea doua stabilizatoare cu diode zener de 15V (pe plus si pe minus), rezistoarele (de aceeasi valoare) care coboara tensiunea de alimentare la acei 15V disipa cam 1,2W la o alimentare de cca. 80Vcc si ma gandeam, mai ales ca avem niste iesiri disponibile pe TA1000PS de +/-12V, sa ne folosim de aceste iesiri direct pe placa amplificatorului. Cum vi se pare solutia asta? Este intr-adevar mult mai economa in sensul ca, rezistoarele care va spuneam consuma si curentul necesar Zenere-elor (cel putin 10mA) si daca am folosi iesirile de tensiune de pe placa TA1000PSv2, am solicita in curent aceste iesirie cu cca. 5mA, ceea ce nu este critic pentru regimul stabilizatoarelor de tensiune de pe TA1000PSv2. Deci, in final daca ne folosim de iesirile de tensiune de pe placa TA1000PSv2, nu mai folosim acele rezistoare care in configuratia actuala vor trebui sa fie de minim 5W. Inainte, pe AV400v2, acele rezistoare erau de valoare mai mare (10K-3W) pentru ca nu aveam operational pe post de DC Servo.

 

Astept in cursul zilei de astazi parerile voastre daca credeti ca e necesar sa mergem pe varianta propusa mai sus ? Din punctul meu de vedere, eu agreez ambele solutii dar inainte de a alege una as dori sa citesc si parerile voastre. As vrea ca pana maine, cel tarziu, sa tragem o concluzie referitoare la acest lucru, ca sa pot sa definitivez forma finala a PCB-ului si sa cer o oferta de pret la fabrica.

Share this post


Link to post
Share on other sites

va salut vreau si eu 2 buc pentru inceput vreau sa pun mje am si facut comanda pentru ele .Multumesc si succes cu noul V3

Share this post


Link to post
Share on other sites

@donpetru: sa va ganditi si la cei care nu au TA1000PSV2, nu stiu cum e mai bine. un pcb pentru ambele variante ar fi ideal. Acea rezistenta pentru zener ar merge 2 in serie de 5W puse una peste alta si astfel vor ocupa acelasi spatiu pe cablaj. 

Share this post


Link to post
Share on other sites

Pana la urma o sa las acele rezistoare de care spuneam mai sus (am ales o varianta care sa disipe per rezistor sub 1W), deoarece se pot folosi sau se poate renunta la ele daca exista o sursa auxiliara de tensiune care sa genereze direct acei +/-12...15Vcc.

 

In seara asta am incheiat testarea versiunii cu MOSFET. Am incercat diverse topologi pe partea de triplet, in circuitul VAS am sa las doar o pereche de tranzistoare (nu trei in paralel, cum spuneam initial), deoarece am observat ca performantele se pastreaza si nu are rost sa folosim trei perechi in paralel. Ba mai mult, am optimizat noul AV400v3 astfel incat fiecare piesa sa disipe cat mai putina putere la performanta maxima (aici la tranzistoarele din etajul VAS am facut un compromis destul de bun, se incalzesc de doua ori mai putin ca la v2). In etajul final un minim 10mA prin fiecare pereche de finali am observat ca este suficient si chiar un curent de doua ori mai mic in circuitul VAS.

 

Pe partea de protectie am imbunatatit versiunea initiala cu doua tranzistoare la una cu patru tranzistoare care actioneaza asupra tripletului de iesire limitand suprasarcina si chiar scurtcircuitul pe iesire la cca 20% peste valoarea nominala pe 4 Ohm. Deci voi merge tot pe o protectie cu limitarea curentului. Nu am ales o versiune cu aducerea curentului la zero prin tranzistoarele finale deoarece imprima oscilatii in overload si nici nu limita corect semnalul de iesire, lucru nu tocmai benefic pentru tweetere. De fapt, doar unul din 100 de producatori de aparatura audio PRO folosesc o asemenea protectie cu aducerea curentului la zero tocmai din aceste considerente, plus ca e mai greu de calibrat pe plus si minus LIMIT. Deci, pana la urma voi ramane tot la o protectie cu limitarea curentului care este mult mai toleranta cu boxele la suprasarcina si in cazul unei suprasarcini mari nu intrerupe semnalul muzical, uneori fara rost, asa cum se intamplata cateodata la versiunea cu aducerea curentului la zero prin finali.

 

Deci, urmeaza saptamana viitoare sa trec la versiunea cu tranzistoare bipolare. Tot saptamana viitoare o sa obtin si oferta de pret pentru cablaje. In paralel cu testarea versiuni pe bipolari o sa deschid si conversatia privata prin care voi trece la adunarea banutilor pentru cablaje, atat pentru AV400v3 cat si pentru noul DP0257v2. Pana se aduna banuti in cateva zile, pregatesc si forma cablajului de fabrica si dupa aceea voi da si drumul la comanda. 

  • Like 2

Share this post


Link to post
Share on other sites

Cat de rau sau cat de bine poate fi daca:

- inlocuiesc MJE340/MJE350 din VAS cu MJE15032/MJE15033

- sa maresc filtrajul de la 20.000uF la 40.000uF sau chiar mai mult pe fiecare ramura

 

Multumesc,

Share this post


Link to post
Share on other sites

Puteti testa modificare propusa dar puterea disipata de noile MJE-uri va fi aceeasi desi datorita geometriei capsulei noile MJE-uri nu se vor incalzi asa tare dar nici mare diferenta nu va fi. In cazul dvs., mai ales ca folositi o tensiune de alimentare peste cea recomandata, v-as recomanda sa inlocuiti rezistoarele din emitoarele MJE-urilor cu 220 Ohm, in loc de 100. Dupa aceea va trebui usor ajustat curentul de mers in gol. Deci, mai bine inlocuiti rezistoarele si lasati tot MJE340/350 care au o cadere de beta la o valoarea mult peste cea a MJE15032/33.

Mai mult de 20000uF pe canal/ramura de alimentare nu strica dar uneori prea mult nu inseamna ca vorbim de o valoare optima si economic.

Share this post


Link to post
Share on other sites

Nu am inlocuit niciun tranzistor din VAS, o sa vedeti in pozele ce urmeaza de ce. Rezistentele din emitoarele MJE-urilor au ramas 100R. Filtraj o sa mai adaug inca un 10.000 posibil 20.000 dar vreau sa fac ceva teste sa vad daca scade tot asa de mult tensiunea pe ei in sarcina maxima.

In schimb am constatat ca dupa depasirea pragului de 13,5V RMS pe sarcina de 8R apare o componenta continua pe iesire de 0.15V si care creste pana la 1,7V in prag de limitare. Este normal? De exemplu la 15V RMS am componenta continua pe iesire de 0,6V. Tensiunea de offset a fost reglata corect in zero dupa 30 minute de mers in gol cu intrarea la masa. Care este cauza aparitiei acestui fenomen?

 

poze:

20171023_144726.jpg

 

20171023_144741.jpg

 

20171023_144741.jpg

 

Aici niste addon-uri foarte bune pentru tensiunea mea de alimentare:

20171025_115145.jpg

 

 

20171026_112153.jpg

 

20171026_155837.jpg

Edited by vijelie02

Share this post


Link to post
Share on other sites

Nu este normal sa creasca asa mult tensiunea de offset. Aveti grija si cum masurati acea tensiune cand aplicati semnal sinus/rectangular/triunghiular. Un cablu de alimentare a sarcinii test rezistive de 4 Ohm care nu mai este in parametrii poate perturba printr-o cadere de tensiune mare indicatia corecta a voltmetrului. Deci, inainte de toate verificati conexiunile si inclusiv starea unor piese dupa nenumarate teste efectuate cu semnale test. Sa nu uitam totusi ca testarea amplificatorului cu semnal rectangular reprezinta unul dintre cele mai dure teste pe care nu le va atinge amplificatorul audio in exploatarea uzuala cu semnal muzical. Repetarea testelor cu semnal rectangular poate compromite functionarea amplificatorului mai ales daca nu se aplica o racire adecvata. Deci mare atentie. In general, un test sustinut de 60 de secunde in rectangular pe cea mai mica impedanta suportata de amplificator ne demonstreaza ca amplificatorul rezista, asta coroborat si cu temperatura adecvata a radiatorului.

Pe de alta parte, tensiunea de offset creste la orice amplificator audio numai atunci cand se intra intr-un regim de suprasacina (sau un asazis clip overload pronuntat). 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.