Sari la conținut

TV Freedom 4055 TXT


marius1289
 Share

Postări Recomandate

Salut!Problema cu TV-ul in cauza sta in felul urmator:Initial nu pornea deloc,am inlocuit cativa C-uri de 470uF care erau vizibil distrusi(umflati).Bun pana aici,TV-ul porneste cateodata ok si merge mult si bine,altadata nu porneste deloc(in sensul ca tubul se aprinde dar nu afiseaza nici imagine,nici TXT nici OSD) sau porneste,dar afiseaza doar OSD-ul fara semnal din tuner,putand sa schimb canalele dar neafisand nimic.Ma puteti ajuta cu un manual sevice,sau ma puteti indruma spre pasul urmator?Asta ca sa nu ma apuc sa schimb un pumn de condensatori in el,TV-ul fiind vechi.Am masurat tensiunile pe regulatoarele de 5v si 12v,am masurat tensiunea de 17v si e ok.Cand porneste si afiseaza doar OSD mentionez ca am sunet.

Link spre comentariu
Distribuie pe alte site-uri

Am rezolvat.E "dus" modulul Teletext.Am scos mufa si momentan am lasat asa.De fapt facea probleme si inainte cand intram pe txt.Momentan e scoasa mufa si functioneza impecabil,porneste ok,dar fara txt.Mi-a luat ceva pana sa-i dau de cap,dar nici prin gand nu-mi trecea sa fie txt-ul cel care impiedica tv-ul sa initializeze.Momentan il las asa.Va multumesc pentru raspunsuri.

Editat de marius1289
Link spre comentariu
Distribuie pe alte site-uri

1. Modelul acesta de TV are la baza cumva procesorul TDA8361/8362 ?

2. Unde ati masurat mai exact acei 19V ? Pe una din iesirile sursei de alimentare ?

3. Este prezenta tensiunea de 185V pe una din iesirile redresate a trafo linii (trebuie sa fie langa cea de 33V pe care ati masurat-o) ?

 

Reveniti cu raspunsuri la intrebarile de mai sus.

 

Editare ulterioara: E bine ca ati rezolvat intr-un fel problema.

Link spre comentariu
Distribuie pe alte site-uri

1. Modelul acesta de TV are la baza cumva procesorul TDA8361/8362 ?

Sincer nu mai tin minte modelul procesorului.

 

2. Unde ati masurat mai exact acei 19V ? Pe una din iesirile sursei de alimentare ?

Majoritatea tensiunilor erau marcate direct pe sasiu pe partea cu lipiturile,le-am masurat si toate erau ok,inclusiv 19v.

 

3. Este prezenta tensiunea de 185V pe una din iesirile redresate a trafo linii (trebuie sa fie langa cea de 33V pe care ati masurat-o) ?

Din cate imi aduc aminte,da, dar nu va pot raspunde cu exactitate deoarece nu am acces la tv acum.

Link spre comentariu
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
 Share

  • Navigare recentă   0 membri

    • Nici un utilizator înregistrat nu vede această pagină.
×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock