Jump to content
Sign in to follow this  
alex261

Amplificator Pioneer A X440

Recommended Posts

Buna.Mi-a dat un prieten un amplificator pioneer A X440 care s-a ars.Cand l-am primit l-am bagat in priza sa vad ce se intampla.S-au aprins ledurile de la cd , tuner, tape etc. dar dupa 10 sec. a iesit fum din el.Cand l-am desfacut am vazut ca la sigurante a pus sarma foarte groasa si de aceea nu se ardeau.Am gasit un canal ars , respectiv finalii , un prefinal, rezistentele din emitor si 2 diode.Pe celalalt canal am gasit un condensator electrolitic de 1micro 50 V puscat, din care a si iesit fumul.

Dupa ce am inlocuit toate piesele l-am pornit , releele cupleaza, nu am tensiune pe iesire, dar se incalzeste canalul unde aveam condensatorul puscat , in special prefinalii.Pe pinii 9 si 13 fata de masa am 1,1 V atat pe un pin cat si pe celalalt.

Pe canalul unde am schimbat toate celelelate piese am pe pinii 9 si 13 am 0V.

Sa fie defect integratul PA0016? sau ce as mai putea verifica.?

Manualul e prea mare,dar pun un link.

 

http://elektrotanya.com/pioneer_a-x340_x440_x540_arp1577_sm.pdf/download.html

Share this post


Link to post
Share on other sites

salut

cred ca ar fi trebuit sa-l desfaci si apoi sa-l alimentezi .daca siguranta e decalibrata ,cred ca ar trebui sa pleci de la sursa ,verifica tensiunile de alimentare ,descarca datele integratelor si verifica alimentarea lor ,incet ,cu rabdare .incearca sa vezi daca sunt parti functionale ca preamplificator ,introdu un semnal la intrare si vezi pina unde il regasesti si determini blocul sau piesa defecta .....

succes!

Share this post


Link to post
Share on other sites

Am verificat aproape toate piesele, dar ma intereseaza mai multe informatii despre PA0016 si nu gasesc datasheet-ul.Nu stiu ce tensiuni ar trebui sa am pe pinii de iesire, sau cum sa vad daca e bun sau nu.Am citit ca acestia regleaza curentul de mers in gol si avand in vedere ca la mine se incalzesc foarte repede prefinalii si finalii il banuiesc ca fiind defect.

Share this post


Link to post
Share on other sites

Da, acela este. Am ajuns la concluzia ca unde am tensiunea 0V pe pinii 9 si 13 ,ai acestui integrat este ars.

Mai am un amplificator pioneer a66x cu aceleasi integrate si tensiunea pe pinii 9 si 13 este de 1,8 V.Iar acesta functioneaza bine.

Share this post


Link to post
Share on other sites

Dar ce tensiune aveti pe rezistentele R226 si R231 din emitoarele tranzistoarelor Q210 si Q211 aferente celor doua canale de amplificare (vedeti pagina 5 din datasheet) ?

O sa incerc sa va trasez o schema echivalenta pentru PA0016 urmand sa o realizati pe o bucata de circuit imprimat. Asta daca doriti. Dupa confirmare voi trece la realizarea schemei.

 

Numai Bine

Share this post


Link to post
Share on other sites

Nu pot face un circuit imprimat pentru ca nu am materialele necesare.Voi masura tensiunile pe rezistente si voi incerca sa fac rost de un PA0016.

Share this post


Link to post
Share on other sites

Pe o bucatica de cablaj test eu cred ca merge sa faci cablajul pentru ca PA0016 se gaseste foarte greu.

 

stima

dan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.