Sari la conținut

Probleme Amplificator Pioneer


alex261

Postări Recomandate

Buna .Revin cu o noua problema.Am cumparat un amplificator pioneer A66X.Problema ar fi ca are in partea dreapta 6 butoane , respectiv cd , tuner, aux, phone, etc, dar daca apas unul din butoane se aprinde ledul iar cand iau degetul se stinge si nu scoate nimic pe boxe.In partea centarla am butoanele de tape si aici daca le apas ramane aprins ledul si totul functioneaza corect, am sunet pe iesire.Care ar putea fi problema, schema inca nu am gasit-o ,fac si poze daca trebuie. Va multumesc.

Link spre comentariu
Distribuie pe alte site-uri

Am constatat o chestie , daca nu apas butonul subsonic difuzoarele merg la aceasi putere , dar daca il apas un canal se aude foarte incet cam la jumatate din puterea celuilalt, totul conectat la intrarea tape.

Am facut ceva masuratori in zona unde se incalzesc rezistentele si am constatat ceva anormal zic eu dar astept parerile voastre.Am masurat tensiunile la 4 tranzistoare

Q101 = E=11 V , B=11,7V , C=13V

Q102=E=2,7V , B=3,3V , C=11,6V

Q103=E=11,8V, B=intervine un releu si decupleaza sunetul, C=0V

Q104=E=0V , B=0,71V , C=0,02V

Link spre comentariu
Distribuie pe alte site-uri

Iar va cer ajuorul don petru .Practic problemele mele cu acest amplificator sunt urmatoarele.

1. nu merg decat butoanele din stanga unde am tape1 ,tape 2 si inca un buton de oprire in partea stanga sunt 3 butoane si dedesubt alte 3 butoane , tuner, cd,aux etc.Acestea dupa cum vad eu sunt cu revenire, au 12 picioruse dar nu le pot folosi, cineva zicea ca trebuie sa aibe nu stiu ce mecanism care sa le tina apasate si cand apas cel de langa sa sara si tot asa, iar altcineva zicea ca problema e din electronica, deci am ramas in aer.Am curatat butoanele dar degeaba.

2. Problema cu butonul de subsonic care am spus-o mai sus.

Am observat ca in partea stanga a amplificatorului langa transformatoare si condensatorii de filtraj sunt niste rezistente mai mari gri de 2 w care se incalzesc in 5 secunde de nu poti tine mana pe ele, una parca s-a si deformat dar toate indica corect. Rez. masurate si tranzistorii in manualul service la pag.16 deasupra de LED ASSEMBLY R112, R113 , R103.Pun si poze.

post-15292-077533800 1322843323_thumb.jpg

post-15292-068370500 1322843356_thumb.jpg

post-15292-037823000 1322844197_thumb.jpg

post-15292-031333400 1322844211_thumb.jpg

Link spre comentariu
Distribuie pe alte site-uri

1. Din ce reiese din manualul de service se pare ca butoanele sunt cu automentinere iar unele din aceste butoane actioneaza alimentarea unor relee PCB (spre exemplu, releul care c-da functia Loudnees etc). Asadar, pentru inceput lasati aceste butoane si verificati mai intai daca tensiunile de alimentare sunt OK. Rezistentele de 2W la care ati facut referire (R112 si R113) se observa din manualul de service ca sunt alimentate dintr-o ramura de 55V prin intermediul unor diode. Ati verificat prezenta acestei tensiuni ? Pe de alta parte, ledul alimentat de R112 unde are dus catodul ? Din manualul de service nu reiese mai nimic!

 

2. Dupa aceea orientativa atentia catre partea de amplificare. Izolatii modulele de amplificare de restul circuitelor de semnal si testati canalele de amplificare. Daca aveti o sursa de laborator e OK, daca nu folositi sursa de alimentare a amplificatorului. Verificati si masurati tensiunea de alimentare a amplificatorului, curentul de mers in gol cat si anumite tensiuni in puncte cheie - vedeti manualul de service pag.17: masurati tensiunea intre pinii 13 si 9 la IC101 si IC102 (acestea sunt doua drivere audio de tipul PA0016). Dupa aceea, urmarind aceeasi pagina din manual, masurati tensiunea, pe scara de milivoltmetru a multimetrului, intre pinii 10, 11 si 12 a acelor circuite integrate de tipul PA0016. Cred, pentru ca am mai vazut, ca aveti defecte aceste drivere audio. Daca e asa, atunci incercati sa cautati niste exemplare SH sau, puteti sa improvizati sau chiar sa folositi niste kituri noi in loc de acele amplificatoare audio.

 

Deci, pentru inceput as dori sa lamurim acest aspect si dupa aceea, daca mai e cazul, vom trece si la alte probleme ale pioneer-ului.

 

Numai Bine

 

Editare ulterioara: Am recitit acest topic si pare ca canalele audio functioneaza doar functionarea acelor butoane nu e corespunzatoare. Daca e asa, atunci treceti cu vederea momentan pct.2.

Link spre comentariu
Distribuie pe alte site-uri

EU am vazut rezistente care frigeau de a binelea in unele aparate electronice si chiar de firma, pentru ca daca la ei o rezistenta disipa 0,5W, ei monteaza una de 1W cel mult, nu ca noi de 2 sau 3W. Pana la urma se aprinde ledul care se afla in serie cu una de rezistentele de 2W?

Editat de leo_electro
Link spre comentariu
Distribuie pe alte site-uri

Am mai masurat ceva.Rezistentele

R112 = de la 56,6V la 15,5V

R103 = de la 56 V la 13 V

R113 = de la 56,7V la 27 V

Ma omoara rezistenta asta R113 de 560 ohmi,am inlocuit-o cu una de 5W de 680 ohmi.Ascazut tensiunea pe ea de la 27 V la 24 V , dar se incinge in cateva secunde de nu poti tine mana pe ea,cred ca si de as pune una de 10 W tot ar lua foc.

Cum sa fac sa anulez toate celelalte 6 butoane cd, aux, cd si sa raman doar cu tape care merg , poate de acolo e ceva in scurt.

Link spre comentariu
Distribuie pe alte site-uri

Parerea mea e sa te duci la cineva care cunoaste bine depanari audio pe la tine prin oras. M-am uitat si eu in manualul de service, parerea mea, dar fara sa vad si sa verific eu amplificatorul, e foarte greu daca nu imposibil sa-ti spun ce sa faci numai pe baza manualului de service. Dar, repet, e o parere personala.

 

Uite, ca sa nu zici ca nu incerc sa te ajut: ce alimenteaza rezistentele pe care ai masurat tensiunile de mai sus? din manual nu inteleg ce si cum, de asta ti-am zis ca e bine sa vad despre ce e vorba, dar din pacate nu locuiesc in Alba Iulia.

 

stima

dan

Editat de dan_e
Link spre comentariu
Distribuie pe alte site-uri

Multumesc mult D-le Dan , dar aici nu prea se pricep la audio, doar la tv, sau nu am gasit eu omul, si oricum se lucreaza scump.Macar de puteam anula cumva celelalte intrari si sa raman doar cu tape 1 si tape 2.Cu respect.

Link spre comentariu
Distribuie pe alte site-uri

Am desfacut amplificatorul complet si nu am gasit piese defecte.Totusi vreau sa va intreb de ce cand pun surubelnita atat pe anod cat si pe catod la dioda D 136 sare releul si intrerupe muzica , si bineinteles si pe piesele din apropierea ei.

La dioda D 109 sare releul doar cand ating catodul.Precizez ca pun si degetul pe surubelnita, ca daca este izolata nu se intampla nimic.Am desfacut si masurat toate diodele si rezistentele din zona si totul pare ok.Daca mai pot face ceva pana sa il duc la cineva mai experimentat sa se uite in el.

Link spre comentariu
Distribuie pe alte site-uri

Nu ai gasit piese defecte, cum ai ajuns la concluzia asta, ochiometric!!!!!!!!!! :xmas_biggrin:

Verifica C107 si D108. Si inlocuieste toate condensatoarele electrolitice din jurul lui C107, asta ca sa fii sigur ca nu ti-a scapat niciunul defect.

Link spre comentariu
Distribuie pe alte site-uri

de ce cand pun surubelnita atat pe anod cat si pe catod la dioda D 136 sare releul si intrerupe muzica , si bineinteles si pe piesele din apropierea ei.

La dioda D 109 sare releul doar cand ating catodul.Precizez ca pun si degetul pe surubelnita, ca daca este izolata nu se intampla nimic.

Cu mana introduceti un semnal, puteti verifica ce spun daca puneti mana la fel pe intrare, veti auzi in difuzoare un brum.

Link spre comentariu
Distribuie pe alte site-uri

  • 4 weeks later...

Revin cu o mica problema.

Cum se regleaza curentul de mers in gol la acest amplificator, deoarece se incalzesc finalii foarte repede pe difuzoare de 8 ohmi.Nu are rezistente variabile in interior.

Link spre comentariu
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
  • Navigare recentă   0 membri

    • Nici un utilizator înregistrat nu vede această pagină.
×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock