Sari la conținut

probleme cu un ipa 400 !!


hackdoom
 Share

Postări Recomandate

am 2 ipa 400 !!

 

am la ele si protectii la dc si de delay la conectare !!

 

nu gasesc skema protectiilor !!insa ...am relee si se alimenteaza la +-12 v !

 

chestia ciudata tare e ca ! : in regim normal se aprinde un led cand releul e deskis si unul cand releul e inchis !!!

 

in functioare !! se aprinde ledul de releu "inkis" conectat , si cand dau tare tare se aprinde si cel de deskis , ft putin , ca un cliping !!! <-----SE INTAMPLA ASTA LA UN SINGUR MODUL !!! DOAR PE CANALAUL LEFT

 

CE parere aveti ????

 

[ledurile sunt conectata in paralele " anod cu catod si viceversa " !!!]

 

acesta este schema

 

uitati-va cu atentie va rog si explicati-mi cum se pot aprinde cele 2 leduri simultan ??

 

e posibil sa am vre-o problema cu amplificatorul ???

 

daca intradevar da!! de ce ar putea un ipa 400 sa dea curent continuu pe iesire???

 

ce ar trebui sa verific??

 

 

[PLSSSSSSSSSSSSS HELP :((]

 

 

mentionez ca de la sursa de,+ - 12 v, de la care alimentez 2 astfel de module de protectie am alimentata si 4 coolere.....care meg in mod continuu !!

 

sursa e facuta cu lm-uri 7812 si 7912 ! si cunzi de 2200uF

 

 

[acel led se aprinde cand dau cu ipa 400 ....mai tare in niste difuri de combina ]

 

 

[cand aveam curentul de mers in gol la 90mA ...se aprindeu clipurile destul de repede ......am coborat la 40mA.....si ....nu se mai aprind clipurile.....e gresit???]

 

la cat ar trebui sa setez curentul de mers in gol ...pt ca face din ipa un amplificator in clasa A ????

 

am un radiator destul de mare si am racire cu 4 coolere care merg nonstop......[radiatorul sta rece tot timpul .....cred ca as putea sa duck curectun de mers in gol...peste 100....]

 

Astept raspunsuri !!! va multumesc mult

post-347-1196193717_thumb.png

Link spre comentariu
Distribuie pe alte site-uri

1. ion1ion1ion1 sau hackdoom - era totusi bine sa nu te fi imprastiat asa mult cu scrisul in post, era suficient sa fi facut o sinteza scurt si la obiect.

2. Niciodata nu as fi facut schema aia de protectie la DC, e o complexitate inutila.

nu gasesc skema protectiilor !

Pai vad ca ai gasit-o ? Sau nu e asta care ai prezentat-o ?

uitati-va cu atentie va rog si explicati-mi cum se pot aprinde cele 2 leduri simultan ??

Din cate vad eu aici un LED se aprinde la tensiune negativa si unul la tensiune pozitiva pe iesirea amplificatorului (nu degeaba a fost alimentat la +/-12Vcc montajul). Se pot aprinde simultan daca ai gresit ceva, spre exemplu, nu ai montat diodele D1 si D2 bine, ia mai uitate odata?

daca intradevar da!! de ce ar putea un ipa 400 sa dea curent continuu pe iesire???

Doar tu sti mai bine ce-ai facut acolo practic. Sigur nu ai o pereche de finali busita sau numai un final de pe o pereche. O alta cauza ar fi faptul ca nu ai montat dioda aia Zener in schema bine. Ar fi bine sa postezi niste imagini cu montajul.

Link spre comentariu
Distribuie pe alte site-uri

....CUM POT SA IMI DAU SEMA DACA AM VRE-UN FINAL ARS?????

 

 

el merge ft bine !! ca amplif....

 

dar...ca sa ma asigur...

 

 

tzenerele si diodele sint sigur montate corect !!!

 

 

[am folosit leduri albastre de la brikete.....pot avea ore probleme ??]

Link spre comentariu
Distribuie pe alte site-uri

el merge ft bine !! ca amplif....

Pai daca merge bine atunci nu ai nici un final ars. Daca vrei sa faci o verificare, asa de placere, iei aparatul de masura (adica sper ca ai un multimetru de ala de doi lei prin casa) si il setezi pe pozitia tester diode si masori fiecare jonctiune a finalilor (vezi ca trebuie sa-ti arate ca si cum ai masura o dioda, adica ceva de genul 450-500 si ceva). Daca iti arata atunci e bine. Apropo, ce finali ai pus ? IRFP240, IRFP9240 sau altceva ?

am folosit leduri albastre de la brikete.....pot avea ore probleme

schimba ledurilea alea albastre, alea sunt de curent ceva mai mare...daca sunt de alea de la brikete. :b9:

Monteaza si tu leduri de 5mm de alea rosii sau de 3mm rosii cu conditia sa schimbi rezistenta R11 de 820 cu una de 1,5KOhmi.

Pentru alte chestii posteaza o imagine cu montajul realizat, s-ar putea ca eu sau alti useri sa vedem ce si cum si ce ar mai fi de facut. In rest...vise placute. Acum tres sa ma culc.

Link spre comentariu
Distribuie pe alte site-uri

Pai daca merge bine atunci nu ai nici un final ars. Daca vrei sa faci o verificare, asa de placere, iei aparatul de masura (adica sper ca ai un multimetru de ala de doi lei prin casa) si il setezi pe pozitia tester diode si masori fiecare jonctiune a finalilor (vezi ca trebuie sa-ti arate ca si cum ai masura o dioda, adica ceva de genul 450-500 si ceva). Daca iti arata atunci e bine. Apropo, ce finali ai pus ? IRFP240, IRFP9240 sau altceva ?

 

aia sunt !!finalii , dar......nu as vrea sa ii scot din circuit, sa ii masor..asa in circuit ???intre ce masor ??drena grila sursa??

Link spre comentariu
Distribuie pe alte site-uri

Precizare: cele doua LED-uri din schema montate antiparalel se pot inlocui cu un LED bicolor cu doua terminale, de exemplu: rosu-verde, diam. 3mm. In acest caz nu uitati sa schimbati valoarea rezistentei R11, adica in loc de 820Ohmi sa montati o rezistenta de 1,5-1,8KOhmi. Puteti monta LED-ul in circuit astfel incat pt tensiuni pozitive pe iesirea amplificatorului sa lumineze culoarea rosie, respectiv pt. tensiuni negative culoarea verde.

Cele doua LED-uri (daca spuneti ca diodele D1 si D2 le-ati montat corespunzator) se mai pot aprinde si din cauza unei greseli de alimentare a amplificatorului operational din schema, mai exact +12Vcc fata de masa si nu fata de -12Vcc asa cum e trecut in schema.

Ca sa masurati finali e bine totusi sa scoateti din circuit rezistentele de pe grila acestora, dupa aceea puteti masura finali "in circuit".

Link spre comentariu
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
 Share

  • Navigare recentă   0 membri

    • Nici un utilizator înregistrat nu vede această pagină.
×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock