Sari la conținut

Problema TDA2050


Postări Recomandate

Buna ziua.. revin cu o problema la un montaj cu TDA2050... este alimentat la tensiune simetrica +/- 22.5V. Alimentarea este filtrata cu cate 3 condensatori de 3300uF pe ramura. Problema este ca se arde un rezistor de 2.2 Ohm, amplificatorul merge... are un mic zgomot de fond, care nu stiu din ce cauza este... in prima instanta l-am testat montat in aer, mergea perfect (exceptand sunetul "rece"). In fine, dupa ce am realizat cablajul, care este exact ca si in schema din datasheet, am montat piesele, CI izolat de radiator, acum are un mic brum, si nu mai amplifica la fel ca si inainte, cand l-am testat alimentarea era filtrata doar cu 2x 3300uF pe ramura. Amplifica cam jumatate ca inainte si are si un brum. Dupa cateva secunde apare un miros de ars si iese fum din rezistenta de 2.2 Ohm, notata cu R4 pe schema din datasheet. Alimentarea este mai mult o improvizatie.. Transformatorul find fara priza mediana am optat pentru alimentarea monoalternanta cum se vede si in schema atasata. Intrebarea mea este: din ce cauza se arde R4 si cum pot sa previn acest lucru pe vitor? Va multumesc anticipat pentru raspunsuri. Catalin

post-6535-078871400 1314820995_thumb.jpg

post-6535-072624100 1314821107_thumb.jpg

Link spre comentariu

Cu intrarea la masa se arde acel rezistor de 2,2, Ohm ? Rezistorul ala se arde doar daca oscileaza amplificatorul.

Era bun un osciloscop sa vezi asta. Ai montat condensatoare de 100nF pe alimentarea TDAului. Si cum l-ai alimentat, iti trebuie obligatoriu transformator cu priza mediana.

Editat de politehnica
Link spre comentariu

Cu intrarea la masa se arde acel rezistor de 2,2, Ohm ? Rezistorul ala se arde doar daca oscileaza amplificatorul.

Era bun un osciloscop sa vezi asta. Ai montat condensatoare de 100nF pe alimentarea TDAului. Si cum l-ai alimentat, iti trebuie obligatoriu transformator cu priza mediana.

Multumesc pentru raspuns. Rezistorul se arde si fara semnal de intrare aplicat. Osciloscop nu am sa masor. Transformator cu priza mediana am unul dar este cam anemic... 10-0-10 la 1.2 A

Nu se poate adapta trasformatorul actual la un montaj cu priza mediana fara sa rebobinez transformatorul? Am vazut mai demult cateva scheme pe internet.

Link spre comentariu

Foloseste un transformator cu doua secundare, deci cu priza mediana si nu te juca cu improvizatii, pentru ca vezi ce iese. :flag_of_truce:

iti vorbesc din mica mea experienta, pentru ca si eu am incercat ce vrei tu sa faci.

In cazul acesta ar ramane doar varianta rebobinarii transofrmatorului sau alt transformator cu priza mediana...

Link spre comentariu

Banuiesc ca schema asta nu merge...?

Aceasta nu, dar cu un singur secundar, puteti obtine tensiuni simetrice ca in desen(mono alternanta), dar trebuie marite si capacitatile de filtraj, comparativ cu cele din schema cu doua secundare(dubla alternanta).

post-9-046764900 1314866806_thumb.jpg

Editat de miron1947
Link spre comentariu

Aceasta nu, dar cu un singur secundar, puteti obtine tensiuni simetrice ca in desen(mono alternanta), dar trebuie marite si capacitatile de filtraj, comparativ cu cele din schema cu doua secundare(dubla alternanta).

Redresare monoalternanta am folosit si inainte, dar dl Politehnica a spus ca nu e bine.

Editat de katta
Link spre comentariu

Necesita doar filtraj superior, deoarece perioada de timp in care este utilizata energia stocata in capacitatea de filtraj, este mai lunga.

Ok. Si revenind la prima problema... Se arde in mod repetat R4 care este de 2.2 Ohm ( A se vedea schema din al doilea atasament)

Link spre comentariu

Fara semnal, cu intrarea legata la masa(C1 cu capatul pe care vine semnalul la masa), tot se arde? Ce tensiune aveti pe pinul 4, fata de masa(fara semnal la intrare)?

Cu intrarea legata la masa nu se mai arde Rezistorul, nu are zgomot de fond. Intre pinul 4 si masa este 0.00V

Link spre comentariu

Cu intrarea legata la masa nu se mai arde Rezistorul, nu are zgomot de fond

Montajul este corect, zgomotul si frecventele(inalte) care ard rezistenta, le primiti de la sursa de semnal.

Intrarea este prevazuta cu potentiometru?Semnalul il transmiteti cu cablu ecranat?

Intre pinul 4 si masa este 0.00V

Este bine, deci nu sunt probleme cu integratul.

Link spre comentariu

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
  • Navigare recentă   0 membri

    • Nici un utilizator înregistrat nu vede această pagină.
×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock