Jump to content
Sign in to follow this  
donpetru

GX800 - 800W Power Audio Amplifier for Public Address

Recommended Posts

Daca va referiti la traseele care merg spre grilele MOSFET-urilor, nu reprezinta nicio problema faptul ca sunt de 0.635mm. Aceasta latime de traseu PCB este acoperitoare pentru curentul care va tranzita acea portiune de traseu imprimat. E suficient ca le-ati fludorat. Chiar si nefludorate, traseele (de comanda a MOSFET-urilor) suportau cu brio curentul (de c-da).

Sa stiti ca PCB-ul l-am gandit din toate punctele de vedere, asa ca nu va faceti griji.

Share this post


Link to post
Share on other sites

...tranzistoul 2n5551 a fost inlocuit cu BF393...pe acesta l-am vazut "compatibil".....este buna alegerea mea??

Share this post


Link to post
Share on other sites

Da, se poate inlocui 2N5551 cu BF393 cu conditia sa aveti Hfe =min.100 la tranzistorul BF.

Share this post


Link to post
Share on other sites

altfel ce se poate intampla ( adica daca nu are hfe >100 )...am pus din nou pozele cu kit-ul

post-4600-057933000 1310058929_thumb.jpg

post-4600-083225800 1310058930_thumb.jpg

Share this post


Link to post
Share on other sites

hFe-ul e important chiar daca e pentru un tranzistor care limiteaza curentul prin finali. Cu cat hFe-ul e mai mare cu atat e mai sensibil tranzistorul pe baza si intra, cum sa-ti spun, mai moale in saturatie. Adica o variatie mai mare a curentului de baza provoaca o variatie mai lenta a tensiuni de saturatie. La unele protectii conteaza asta. Uite, Dynacord, la CL1600 a folosit doua tranzistoare pe alternanta ca sa limiteze curentul prin finali - te-ai intrebat vreodata de ce? De ce nu a folosit un singur tranzistor si cu hFE 25 ?????

post-4454-006738700 1310067734_thumb.jpg

 

domnu profesor donpetru poate sa-ti confirme, vad ca s-a plictisit la unele intrebari sa-ti raspunda, dar a fost si este profesorul meu in electronica, asa ca ii port tot respectul.

Share this post


Link to post
Share on other sites

Ei asta este pun intrebari ,poate penibile pt unii , dar asa invat si eu...am inteles acum. Multumesc mult pt raspuns

Share this post


Link to post
Share on other sites

A iesit destul de bine practic kitul GX800. Felicitari pentru realizare jack.

Share this post


Link to post
Share on other sites

Dupa un prim efort de a pune in functiune kit-ul, rezultatul a fost esec. Am alimentat la +-20 V si se aude un semnal de retea dupa care scade in amplitudine si se tot repeta, nu se incalzeste nimic. Nu am avut rezistente de 75 ohm si am pus de 82 ohm. Imi lipsesc rezistentele de 2,2k/5w , 2 x 12k/1w , 2x 1k/1w si diodele 1N 4755A. Dar nu cred ca aici este problema......

Share this post


Link to post
Share on other sites

pentru un amplif care are o tensiune de alimentare de +/-90vcc tu il alimentezi cu +/-20vcc?....ca sa-l testezi se monteaza decat o pereche de finali, se alimenteaza cu 30-50Vcc, se regleaza biasul, iar apoi daca functioneaza corect se monteaza si restul de tranzistori si regleaza biasul inca odata....pana si protectia trebuia montata dupa ce vezi ca ampliful functioneaza

 

ps.....am mai vazut la cineva un amplificator alimentat la +/-90-95Vcc iar tensiunea minima la care lucra era de +/- 50Vcc....mai jos nu mergea

Edited by Adrian_BBS

Share this post


Link to post
Share on other sites

....mi-a scapat o rezistenta sa o lipesc...acum nu mai am acea oscilatie...dar am curent pe iesire la aceasi tensiune de alimentare(am pus ceva sunet,se aude incet si clar)

Edited by jack_roby2008

Share this post


Link to post
Share on other sites

Verificati cu mare atentie montajul, sa nu aveti "mustati" de fludor care unesc anumite trasee. Tensiunea continua pe iesire la aceeasi valoare cu cea de pe o ramura a tensiunii nominale de alimentare denota o greseala de ansamblare in circuitul de intrare, spre exemplu: un scurtcircuit datorita unei mustati de fludor intre terminalele B si C ale unui tranzistor de pe intrare. Deci, verificati cu mare atentie piesele care le montati si respectati valorile critice. In cazul GX800 v-as recomanda o tensiune de alimentare test de aprox. +/-30Vcc, asa cum am procedat si eu. Ce tensiune continua pe iesire aveti?

 

Numai Bine

Share this post


Link to post
Share on other sites

Este mai putin decat tensiunea de pe o ramura.....5 V imi arata multimetrul...se aprinde si ledul de pwr dar dupa cateva secunde

Edited by jack_roby2008

Share this post


Link to post
Share on other sites

Ati imperecheat tranzistoarele de pe intrarea montajului?

Am inteles mai sus ca nu ati folosit exact valorile de componente recomandate in schema.

Postati o imagine cu schema GX800, unde notati in cele mai importante noduri ale schemei, potentialele electrice fata de masa.

Share this post


Link to post
Share on other sites

Am schimbat bateriile si la multimetru si am urmatoarele: iesire 9.6V, tensiunea din grila IRFP240=12v, tensiunea din grila IRFP 9240=7.2 V...deocamdata atat am facut (tensiunea de alimentare +-15)

 

Nu am imperecheat tranzistorii . sunt cele 4 perechi de la gx400 care functionau destul de bn si neimperecheati

la Q5: tensiunea din emitor =12.69V, tensiunea din baza 12.1 V

Q3: tensiunea din baza 7.2v , tensunea din emitior 0.7V , tensiunea din colector 12.5 V

Q 16=Q17=Q18: tensiunea din emitor este aceeasi cu cea din baza = -12.5

Edited by jack_roby2008

Share this post


Link to post
Share on other sites

Dupa verificari si iar verificari , nervi si toate cele....cablajul a fost realizat corect. Acum sunt in postura AV400, nu stiu de ce dar am aceasi situatie. Am desafacut toate componentele de pe placa, mai degraba revin sa fac o pereche pt primul kit de 100 W .Am lipit componentele la fel cum am facut cu acel kit de 100W , la fel ca si gx400 in prima versiune care merg perfect. Nu inteleg unde este problema....

Edited by jack_roby2008

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

Terms of Use
×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.