Sari la conținut

Multisim


Postări Recomandate

Ce reprezinta aceasta eroare si mai ales cum poate fi rezolvata. Am incercat acest montaj, la remarca Dl-ui ola_nicolas, care scria intr-un post ca nu poate simula( ceva cu un timer), in Multisim.

post-9-070004700 1292851175_thumb.jpg

Link spre post
Distribuie pe alte site-uri

Am utilizat vers.11

Eu am 10, dar cred ca trebuie sa functioneaze si cu 10 daca il are in biblioteca. Puteti atasa fisierul creeat de Dvs.in format rar ?

Editat de miron1947
Link spre post
Distribuie pe alte site-uri

Sunt multe componente electronice in MultiSim care nu au optimizate modelele matematice. O parte din aceste modele matematice au fost imprumutate de producatorul programului din alte medii pSpice, fara a face ajustarile necesare. Din acest motiv, o parte din simulari, daca nu sunt rulate in anumite versiunii software care au eliminat bugurile versiunilor soft anterioare, nu pot functiona corect.

Link spre post
Distribuie pe alte site-uri

Ce reprezinta aceasta eroare...

Poate totusi nu setez eu ceva corect, vad ca la cineva a functionat cu varianta 10.

Eu folosesc o varianta veche de Multisim. Totusi pot remarca in primul rand ca cele doua scheme din citatele de mai sus nu seamana una cu alta. Apoi, in prima schema - asa cum a fost ea reprezentata - nu s-au folosit testere virtuale, deci eroarea poate sa semnaleze chiar acest fapt. Cu alte cuvinte: ce anume vreti sa verificati la acea schema? donpetru a verificat niste tensiuni, in timp ce la ultima shema, s-a verificat forma semnalului cu un osciloscop virtual, intre doua puncte. Prima conditie ca sa puteti utiliza simulatorul este ca shema sa fie corect intocmita virtual. Cea de a doua, sa cuplati un tester virtual pentru ceea ce vreti sa verificati.

Link spre post
Distribuie pe alte site-uri

Eroarea apare la pornire, indiferent ca are sau nu un instrument cuplat, deci nu functioneaza de la primul pas.Nu inteleg la ce va referiti cand scrieti ca nu este corect virtual.

Cu alte cuvinte: ce anume vreti sa verificati la acea schema?

Daca la mine fuctioneaza simularea, Dvs. ati scris ca 4060 la Dvs. nu functioneaza si am vrut sa vad daca la mine este la fel si eventual, de ce nu functioneaza.

post-9-090336600 1292891133_thumb.jpg

Editat de miron1947
Link spre post
Distribuie pe alte site-uri

Eroarea apare la pornire, indiferent ca are sau nu un instrument cuplat, deci nu functioneaza de la primul pas.Nu inteleg la ce va referiti cand scrieti ca nu este corect virtual.

 

Daca la mine fuctioneaza simularea, Dvs. ati scris ca 4060 la Dvs. nu functioneaza si am vrut sa vad daca la mine este la fel si eventual, de ce nu functioneaza.

Eu am scris ca nu functioneaza pe simulator, acea schema cu 4040 cu multe diode, controlata cu un 555. De fapt ulterior mi-am dat seama, ca nici nu as fi avut cum sa verific daca este functionala, intrucat simulatorul face verificari numai pentru timpi mici. Acel montaj avea un impuls "on" odata la circa o ora. Cine a lucrat suficient cu un simulator, stie ca secunda are o cu totul alta valoare acolo. La montajele pretentioase se asteapta chiar si o jumatate de ora "trecerea" unei secunde. Deci din acest punct de vedere eu nu stiu, daca acel montaj pus pe simulator era "nefunctional", sau doar lucra fara sa se poata vizualiza semnalul din cauza timpului prea lung al unui ciclu. De alfel, eu pe Multisim 2001, nici nu am model pentru acest 4060, care se pare ca este mai recent decat simulatorul meu.

 

In alta ordine de idei, in general erorile au in general referinte pe care le intelege mai degraba un savant, decat un practician electro. Eu am abordat problema de pe pozitia practicianului si nu mi-am batut prea mult capul cu trimiterile la cauzele erorilor, care de multe ori se refera la compatibilitatea sistemelor de ecuatii, sau altele de acelasi fel. Atunci cand nu imi iese ceva, fac exact ceea ce as face in practica. Adica fac modificari pe incercate, pana imi iese.

Link spre post
Distribuie pe alte site-uri

Am "rasfoit" internetul si am aflat ca este, asa cum a scris Dl donpetru, unul dintre buguri (sunt mai multe) ale versiunii 10 si este remediat in versiunea 10.1 si natural in cea superioara 11.Acum m-am linistit, credeam ca eu gresesc ceva.

P.S.

4040 functioneaza in versiunea 10.

Editat de miron1947
Link spre post
Distribuie pe alte site-uri

Am remarcat, de pe alte subiecte, ca utilizatorilor simulatoarelor le sunt aduse critici, in special de catre practicienii inveterati. Adevarul este, ca intotdeauna, intr-o buna masura pe undeva pe la mijloc. Atunci cand - spre exemplu - ai experimentat zeci de montaje de un anumit tip ca profesionist, ar fi inutil sa te apuci sa studiezi comportarea acelui tip de montaj cu un simulator. Pe de alta parte, cel ce are idee despre functionarea acelui montaj, fara sa-l fi testat practic anterior, ar trebui sa faca cheltuieli, uneori importante pentru experimentari doar in scopul de a invata. Pentru acest scop este adecvat simulatorul. Cei ce sustin ca montajul trebuie sa fie foarte complicat ca sa merite simulat, probabil ca nu s-au lovit in activitate de lucruri simple, sau uneori foarte simple care le-au facut noptile albe si zilele negre, pana au reusit sa extraga esentialul.

 

Intr-o alta ordine de idei. S-a iscat de la un timp incoace pe forum o disputa intre adeptii mcu si cei ai dispozitivelor electronice clasice. Primii, merg cu considerentele pana acolo incat cred ca dispozitivele clasice sunt perimate si nu ar mai trebui folosite. Ca argument principal, aduc faptul ca odata transpus in practica (pus pe PCB) un montaj cu mcu poate fi "reprofilat" doar prin rescrierea unui cod numeric. Acelasi timp - afectat conceperii si scrierii noului cod - consider eu ca se pierde si studiind pe simulator un montaj clasic. Atunci cand s-au pus la punct toate detaliile unei functionari optime, nu avem decat de facut transpunerea in practica a montajului. Mai spun primii, ca la serii foarte mari montajele cu mcu ar fi net mai ieftine, decat cele cu dispozitive clasice. Nici aici nu sunt prea convins, avand in vedere ca la montajele clasice se "infig" componentele dupa care,trec direct la testari asupra calitatii, in timp ce la mcu, mai trebuie facuta o operatie de scriere a codului pentru fiecare montaj in parte.

Link spre post
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
  • Navigare recentă   0 membri

    Nici un utilizator înregistrat nu vede această pagină.

×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.