Sari la conținut

KIT101 - Corector de ton cu preamplificator audio (Colectia Tehnium Azi)


Postări Recomandate

Revin cu noutati. Am verificat din nou traseele incepand cu cele de alimentare si am descoperit ca din cauza unui contact imperfect IC TL074 primea pe partea pozitiva doar 13.5V . Am reparat acel contact si aveam semnal la output-ul IC-ului. Dupa multe verificari si corectari ale lipiturilor am reusit sa fac montajul sa functioneze. Tot mai apareau niste probleme minore cu potentiometrii care funtionau doar intr-o anumita pozitie, dar am reusit sa remediez. Sper sa nu revina aceasta problema, dar oricum trebuie sa pun alti potentiometrii noi pentru a fi sigur ca nu este din cauza cursoarelor din inauntru lor.

Am lasat si cateva poze.

Va multumesc mult pentru ajutor, si in special lui DonPetru pentru acest montaj deosebit.

post-30973-0-77799500-1439554051_thumb.jpg

post-30973-0-97404400-1439554052_thumb.jpg

post-30973-0-77627400-1439554053_thumb.jpg

Link spre post
Distribuie pe alte site-uri
  • Răspunsuri 140
  • Created
  • Ultimul Răspuns

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Am terminat și cu sursa. În weekend testez corectorul, sper să fie ok.

Felicitari pentru realizare. Apropo, cum de v-ati gandit sa includeti corectorul pe aceeasi placuta cu partea de alimentare ("de forta") ? Si sa nu uitati sa conectati ecranul potentiometrelor la masa

Unele melodii nu au acelasi nivel sonor pe ambele canale (asta de "la inregistrare"). In plus, acest lucru poate fi accentuat mai mult sau mai putin de sursa de semnal si in al treilea rand de corecto

Posted Images

Ma bucur ca ati reusit sa gasiti problema si sa o remediati. Greseli ca cele expuse de dvs. sunt tipice pentru orice montaj realizat in regim de amator unde dorinta de a finaliza mai repede produsul ne aduce in situatia ca acesta sa nu functioneze din prima. E bine de stiu pentru experienta dvs. iar pe viitor o sa vedeti ca veti fi mult mai atent iar montaje reusite, care sa functioneze din prima, vor fi din ce in ce mai multe.

Numai bine

  • Like 1
Link spre post
Distribuie pe alte site-uri
  • 2 months later...

Va salut DonPretu!

 

Am citit in posturile trecute ca ati dorit sa faceti spre vanzare cateva corectoare de ton.

Mai aveti de vanzare? 

 

Daca nu, voi incerce sa fac acasa un asemenea corector, desi cu costuri mai mari, dar nu cunosc toate detaliile.

La cat se alimenteaza (V, A) ?

Ce valoare sa aiba rezistentele (1/4 W, 1/2 W, 1W, 2W)?

In cazul in care nu gasesc o resitenta cu valoarea exacta din lista, pot pune una cu valori apropiate (de ex. in loc de 6.8k sau pun de 8.2k)?

 

Va multumesc!

Link spre post
Distribuie pe alte site-uri

In primul rand, nu am realizat cablaje de fabrica, cum se spune, pentru acest corector de ton.

 

In ceea ce priveste watajul rezistoarelor sau puterea disipata de acestea, in toate cablajele pe care le-am proiectat, un footprint de rezistor de genul asta (imagine extrasa din documentatia corectorului de ton KIT101):

Rezistor metal film; THT; 0.25W sau 0.6W; ?`1%; ?2.5x6.8mm.jpg

inseamna:

http://www.tme.eu/ro/katalog/?idp=1&search=rezistor%200.6W&cleanParameters=1#search=rezistor+0.6w&s_field=accuracy&s_order=DESC&visible_params=2%2C34%2C111%2C10%2C36%2C117%2C38%2C39%2C44%2C42%2C43%2C45%2C351%2C1337&used_params=36%3A24756%3B

 

Va recomand sa folositi cu strictete valorile specificate in documentatia kitului. Precum observati, la magazine web gen tme.eu/ro si altele asemenea se gasesc valorile necesare de piese. Deci, din punctul asta de vedere, nu ar trebui sa fie o problema.

Tot in documentatia kitului am specificat si tensiunea de alimentare. De asemenea, recititi si acest topic.

Link spre post
Distribuie pe alte site-uri

Multumesc frumos!

 

Am dat comanda pe site-ul tme.eu/ro. Acum am rezistente pentru zeci de aplicatii. :)


O intrebare daca se poate: ce parere aveti despre amplificatorul FET200 de la e-psc.ro? As vrea sa il folosesc in proiectul meu.

E ok sau ma sfatuiti sa ma orientez catre altceva?

Link spre post
Distribuie pe alte site-uri

Aveam sau vazusem pe undeva schema acelui kit FET200 dar cum nu am avut ocazia sa testez complet acest montaj, deci nu pot sa formulez un punct de vedere.

 

Dar, de ce nu deschideti un topic cu proiectul pe care doriti sa-l realizati (e mult mai corect asa fata de acest topic) !!!!!!!

Link spre post
Distribuie pe alte site-uri
  • 2 weeks later...

Salutare,am realizat si eu acest  corector de ton , insa am o problema, am conectat ecranul potentiometrelor la un fir ce vine de la "calorifer" care ii pe post de masa,iar masa cablajului tot acolo,iar masa amplificatorului tot acolo.Problema este ca am un fel de fasait in boxe,ca si cum ar fi ragusit,dar asta numai cand dau semnal, cand ii in gol, tace mut.Si distorsiunile sunt foarte mari, pe direct, amplificatorul functioneaza ok,cu execeptia ca am mai mult bass decat medii.Tocmai deaia am facut si un corector de ton. Amplificatorul folosit de mine este FET300 alimentat la +/-38v.

Link spre post
Distribuie pe alte site-uri

Revin cu noutati, doar canalul right se aude mai ok, am ceva problema cu basul,dar merge.Pe canalul Left distorsioneaza foarte tare. Pe sursa de alimentare , nustiu daca ii ok,dar am -14v pe 7915 si 0v pe 7815 masurate cu negrul la masa si rosu la colector.Dar tensiunea la iesire ii ok, adica am +/-12v.

Link spre post
Distribuie pe alte site-uri

La sursa trebuie sa aveti +15V la LM7815 si -15V la LM7915 masurate fata de masa, tensiunile poate sa varieze cu +-5% fata de referinta. Puneti la punct in primul rand sursa de alimentare, daca aici totul este in regula verificati daca ati respectat intocmai valorile componentelor din schema , pozitionarea corecta a componentelor. Eu am construit acest corector in mai multe variante, toate au functionat perfect, chiar si inainte sa montez in carcasa.

Link spre post
Distribuie pe alte site-uri

@NexHD,

 

Verificati bine cablajul pe care l-ati construit ca sa nu aveti scurtcircuite intre trasee PCB sau chiar trasee intrerupte. Aceste probleme sunt cele mai intalnite in asemenea situatii.

Link spre post
Distribuie pe alte site-uri

Cred ca am facut o greseala, eu am pus rezistente de 0.25w , si vad ca trebuiau de 0.6w,oare deaia se comporta in halul acesta?am cautat rezistente de 20k dar nu exista:D si am pus 2 in serie de 10k.Oare mi-ati putea spune fiecare condensator din ce trebuie sa fie construit (materialul).

Link spre post
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
  • Navigare recentă   1 membru




×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock