Sari la conținut

probleme functionale cu o schema de sursa de alimentare


Postări Recomandate

Vizitator dani09das

salut am facut si eu schema lui crocodilul

si nu se regleaza tensiune decat intre 22.3v si 25.6v sa fie di potentiometru?am folosit unul de 5k logaritmic

Link spre comentariu
Distribuie pe alte site-uri

Vizitator dani09das

da am masurat in sarcina si acelasi lucru maine o sa cumpar un potentiometru liniar si sa vad ce se intampla i-am anulat si protectia la supracurent si degeaba

Link spre comentariu
Distribuie pe alte site-uri

  • 3 weeks later...

Aceasta este schema,ar fi bune niste indicatii generale pentru a nu avea "surprize" in realizarea ei(chiar daca este o schema simpla).

Multumesc

post-9219-012407700 1280145755_thumb.jpg

Link spre comentariu
Distribuie pe alte site-uri

Cele 2 tranzistoare BD si BC de care ar fi bine sa folosim?

Trebuie sa fie PNP.

R8(1K) e bun sa fie multitura?

Da, precizia reglajului este mai buna.

In afara de R1,R2 mai trebuie sa fie vreo rezistenta de putere mare?

Nu.

Link spre comentariu
Distribuie pe alte site-uri

  • 2 weeks later...

Cele 2 tranzistoare de putere trebuie izolate fata de radiator?

Nu este obligatoriu, dar trebuie tunut cont la montarea mecanica, ca ca potentialul electric al radiatorului, aare valoarea + a redresorului si nu trebuie sa fie conectat la masa.Sunt montaje la care nu se folosesc saibe si nipluri izolatoare, dar se izoleaza intreg radiatorul de sasiu.

Este necesara o reglare "la rece" a montajului?

R8 la valoarea maxima(cursorul spre potentialul lui R4) si revenit cu reglajul pana intra in actiune la curentul dorit prin 317, nu mai devreme.

Editat de miron1947
Link spre comentariu
Distribuie pe alte site-uri

  • 2 weeks later...

Am realizat montajul de mai sus si functioneaza din prima fara nici un reglaj in prealabil singura problema ar fi ca nu beneficiez de curentul furnizat de cele 2 2n30055.Valoare tensiunii se regleaza de la 0,2 sau 0,3 volti pana undeva la 26(am folosit un transformator din sursa didactica,folosit pe la scoala in laboratoare,cu mai multe ramuri;am folosit de la el ramura de 24v.Care ar putea fi problema pentru care cele 2 tranzistoare 2n... nu "functioneaza" sau nu dau curentul la iesire.Am probat cu un motoras de casetofon,se invarte dar daca presez foarte putin axul se opreste.

Multumesc

Link spre comentariu
Distribuie pe alte site-uri

Care ar putea fi problema pentru care cele 2 tranzistoare 2n... nu "functioneaza" sau nu dau curentul la iesire.Am probat cu un motoras de casetofon,se invarte dar daca presez foarte putin axul se opreste.

Dar cursoul R8, cum este pozitionat? Daca este reglat la minim(cursorul spre +), tot nu asigura curent suficient la iesire?Pentru curentul necesar unui motor de casetofon(cca.150-200mA) si 317 singur poate face fata.

Editat de miron1947
Link spre comentariu
Distribuie pe alte site-uri

Dar cursoul R8, cum este pozitionat? Daca este reglat la minim(cursorul spre +), tot nu asigura curent suficient la iesire?Pentru curentul necesar unui motor de casetofon(cca.150-200mA) si 317 singur poate face fata.

Am folosit asa ceva pentru R8 http://www.mivarom.ro/catalog/product_info.php?cPath=2_148&products_id=2769 insa nu are niciun efect oricat as invarti(in oricare din parti).

Link spre comentariu
Distribuie pe alte site-uri

nu are niciun efect oricat as invarti(in oricare din parti).

Are efect, la un anumit consum(reglabil), blocheaza bazele 2N3055, dar in aceasta situatie, R5 este solicitata intens si se poate arde. Cu alta sarcina decat motorul ati incercat?Transformatorul, ce curent poate debita?

Editat de miron1947
Link spre comentariu
Distribuie pe alte site-uri

Are efect, la un anumit consum(reglabil), blocheaza bazele 2N3055, dar in aceasta situatie, R5 este solicitata intens si se poate arde. Cu alta sarcina decat motorul ati incercat?Transformatorul, ce curent poate debita?

Nu am incercat ptr ca nu am la indemana deocamdata un consumator mai mare.Dupa cum am vazut motorasul merge doar prin LM...(radiatorul pe care l-am montat se incalzeste putin in sarcina).Cele 2 tr 2n.. raman reci.Am folosit doar un condensator(C1)de 1000uF/35V pentru a porni montajul,celelalte componente au valorile din schema sau foarte putin diferite.Ce masuratori sa fac sau poate fi cablajul gresit(montajul pieselor) sau in acest caz nu trebuia sa functioneze deloc montajul?

Transformatorul din cate am inteles poate "duce" cel putin 3,4 amperi,sarma din secundar are 1-1,5mm cel putin.

Editat de Letcon
Link spre comentariu
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
 Share

  • Navigare recentă   0 membri

    • Nici un utilizator înregistrat nu vede această pagină.
×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock