Sari la conținut

Amplificator tda7294


cristinutzu
 Share

Postări Recomandate

  • Răspunsuri 73
  • Created
  • Ultimul Răspuns

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Aproximativ 2x60W in 4 ohmi, vreo 2x35W in 8Ohmi.

 

BAFTA smoking.gif

 

acu am vazut ca erau in punte.

In punte, scoti pe 8Ohmi cam cat scoti stereo pe 4Ohmi.

Si nu folosi TDa7294 in punte pe 4 Ohmi ca s-ar putea sa plangi dupa ele (mai ales alim. la +-35V).

Editat de releu
Link spre comentariu
Distribuie pe alte site-uri

  • 4 weeks later...

salut!

Daca tot e vroba de tda 7294 nu am mai deschis alt topic!

problema mea e in felul urmator: am cumparat acest kit cu tda 7294 100w http://www.adelaida.ro/product_info.php?products_id=4101 . Am un transformator ce-i drept, cam slabut pentru acest amplificator care avea 2X17V, am vrut sa il modific sa scoata 2X12V, dar a iesit 2X9v. Deci alimentarea e la 18V. Filtrajul e 2X4700uF, cred ca e suficent. Problema e ca se aude foooarte distorsionat fara preamplificator, daca ii pun si preamplificator se aude mult mai tare dar nu mai intelegi nimic! la minim se aude perfect, dar daca trec de jumate incep distorsiuniile. Semanlu l-am luat din telefonul mobil. Ce am observat eu, la transformator am pe o parte 9.2V si pe partea ailalta 8.7V, am gresit umpic cu bobianrea, se poate sa fie de aici distorsiuniile?

transformatorul e caldut, nu frige.

care o fi problema??

mentionez ca l-am montat ca la carte! adica izolare calumea, radiator destul de mare(care e rece cand se aud distorsiuniile), fire ecranate, radiatorul legat la v-.... adica totul e montat corect!

Editat de HAN
Link spre comentariu
Distribuie pe alte site-uri

@HAN,

 

Problema ar fi aceea ca ati alimentat TDA-ul la o tensiune prea mica. In plus, ati pastrat amplificarea in tensiune la aceeasi valoare ca in cazul alimentarii la tensiunea nominala (+/-25Vcc pe 4Ohm, respectiv +/-35Vcc pe 8Ohmi). Totodata, nu ar fi rau sa verificati nivelul de semnal de pe intrarea TDA-ului, curentul de mers in gol cu intrarea la masa si o posibila tensiune de offset. Sunt niste verificari de rutina care se aplica la punerea in functie a oricarui amplificator, asta ca sa nu aveti parte de alte surprize.

 

Numai Bine

Link spre comentariu
Distribuie pe alte site-uri

am mai pus 2X4700uF si am ajuns la 23v, acum distorsioneaza mai putin.

Boxa mea e veche, are 150W. E facuta de tata si are 9 ohmi.Nu stiu cum a facut el 9 ohmi deoarece are asa: 2 difuzoare legate in serie(2 ohmi) de medii, 1 difuzor de inalte (4ohmi), si cel de bass de 8 ohmi, toate trec prin filtre.

o sa rebobinez transformatorul la 30v. l-am bobinat prima data la tensiune mai mica deoarce am crezut ca boxa are 6ohmi. adica avea dar am schimbat difuzorul de inalte si cred ca am pus de 8 ohmi, si nu am mai masurat sa vad cat are.

Link spre comentariu
Distribuie pe alte site-uri

Aveti grija cum cablati amplificatorul, cu alte cuvinte, cum v-ati gandit sa efectuati conexiunile de semnal audio si alimentare? Nu ar fi rau sa trasati o schema si sa o postati aici, ca sa vedem deficientele (daca exista). S-ar putea ca asta sa fie o posibila cauza a distorsiunilor. Spre exemplu, o cablare defectuoasa poate provoca o functionare defectuoasa a preamplificatorului audio (ex. "mult bass").

Exemplarul de preamplificator audio pe care il aveti este realizat cu TDA2320 sau NE5532?

Link spre comentariu
Distribuie pe alte site-uri

preamplificatorul este realizat cu NE5532.

uitati cateva poze:

http://img535.imageshack.us/i/fotografii0044.jpg/

http://img195.imageshack.us/i/fotografii0039h.jpg/

http://img718.imageshack.us/i/fotografii0040.jpg/

http://img231.imageshack.us/i/fotografii0041r.jpg/

http://img823.imageshack.us/i/fotografii0042.jpg/

http://img441.imageshack.us/i/fotografii0043.jpg/

 

preamplificatorul functioneaza doar pe un canal,

fara preamp. se aude clar, nici-o distorsiune dar incet, si normal, adica fara bass in exces :D

conexiuniile sunt cu fire, unde este semnal adica, de la mufa de intrare>>>potentiometru>>preamplificator>>amplficator, fire ecranate, iar restu fire normale inclusiv iesire-a la difuzor. Nu prea e pus bine redresorul la amp, dar cred ca il pun jos in cutie, iar redresorul de la preamp. are filtraj de 2200uf, se alimenteaza la 10v(transformatorul are si 1X10v), si e pus direct pe transformator.

AA si mai e ceva. amplificatorul e prins numai de radiator si radiatorul de cutie, dar nu cred ca afecteaza cu ceva deoarece partea din spate a cutiei e din plexic(cred ca asa se zice)

Editat de HAN
Link spre comentariu
Distribuie pe alte site-uri

Unde ati legat conductoare de masa? Cablarea lasa mult de dorit. Va recomand sa le aranjati mai bine cablurile in cutie. Si sper ca ati folosit un singur punct de masa (dar care este acela in imagini)?

Link spre comentariu
Distribuie pe alte site-uri

cum adica?

conductoarele sunt legate normal la masa, adica vine GND din transformator si se duce la GND de pe amplificator. Aia e masa. Alt punct nu mai e.

is nou in electornica si am doar 16 ani si inteleg mai greu 67.gif

Link spre comentariu
Distribuie pe alte site-uri

Acel punct de masa e recomandat sa fie mediana infasurarilor secundare unde racordati la masa alimentarea amplificatorului cu TDA7294. In acel punct, cu ajutorul unor conductoare cu sectiunea de 1,5...2,5mmp, conectati masa preamplificatorului si punctul de masa a condensatoarelor de filtraj de pe alimentarea TDA-ului.

Dar, ca sa ne intelegem mai bine, desenati in Paint sau in Word si postati aici, schema de conexiuni asa cum ati gandit-o si ati aplicat-o in statia de amplificare. Dupa aceea voi vedea, ce e bine sau ce e rau si mai trebuie schimbat (ori ajustat),

Link spre comentariu
Distribuie pe alte site-uri

salut,

verifica si lipiturile.

Si eu cand eram de varsta ta mai faceam lipituri incorecte. E suficient sa ai o lipitura, la un cablu, naspa si sa functioneze aiurea amplificatorul.

Iar capsula TDA7294 izoleaz-o de radiator.

 

stima

dan

Editat de dan_e
Link spre comentariu
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
 Share

  • Navigare recentă   0 membri

    • Nici un utilizator înregistrat nu vede această pagină.

×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock