Sari la conținut

Loewe Vitros 6372 ZP


Mury
 Share

Postări Recomandate

Am un defect la un TV Loewe Vitros 6372ZP,sasiu Q2500B , 100Hz , PIP , 2 tunere , ecran 68 cm normal.

Porneste circa 2 sec. are FIT , am crescut UG2 si are rastru cu dimensiuni normale , dupa care trece in Standby.Porneste si de la telecomanda si se manifesta la fel.Am schimbat EEPROMUL cu altul din alt tip de Loewe si am observat ca rastrul are alte dimensiuni , deci citeste si EEPROMUL.Tensiunile sunt toate conform schemei.In cele doua secunde cit are FIT am vizualizat cu osciloscopul semnalele RGB ce vin la placa TK dar nu apar.

Daca are cineva vreo idee despre acest defect il rog sa ma ajute.Acelasi tip de defect il am si la un alt tip de Loewe (Planus).

Multumesc anticipat.

Link spre comentariu
Distribuie pe alte site-uri

  • 5 months later...

Daca toate tensiunile sunt "OK", tind sa cred ca in acest caz este vorba de sursa TV-ului. Incercati sa probati sursa separat sau macar incercati sa monitorizati tensiunile acesteia inainte si dupa cele doua secunde la care faceti referire. Ceva asemanator am intalnit mai demult, la un alt TV (parmise Goldstar), dar din cate imi aduc aminte atunci, problema era transformatorul de linii care, odata aflat sub tensiune, dupa cateva secunde, ?ngenunchea sursa in comutatie a televizorului.

 

P.S. Nu am gasit nimic pe net legat de acest TV: Loewe Vitros 6372ZP. Sigur ati scris bine denumirea sa?

 

Numai Bine

Link spre comentariu
Distribuie pe alte site-uri

Multumiri pt raspuns Donpetru.La mine,apare rastru 2-3 sec,se vede cursa inversa(linii orizontale),creste lumina brusc ,dupa care protectia il opreste(intra in stand-by). Dupa citeva porniri de genul acesta incepe sa apara si imaginea,la inceput foarte stearsa apoi foarte luminoasa dupa care se inchide brusc. Se deschide iar,si tot asa 2-3 minute dupa care se stabilizeaza,imaginea devine clara,perfecta.Merge mult si bine pana il opresc si apoi aceiasi problema. Acum chestiunea s-a mai agravat in sensul ca porneste mai greu.Am intrebat la mai multe centre de reparatii si nu am rezolvat nimic.Ce ma sfatuiti?

Numai bine!

Link spre comentariu
Distribuie pe alte site-uri

In aceasta situatie (defect) ar fi foarte util un manual de service. Dupa modul cum ati descris problema in ultima interventie de aici, daca anterior va spuneam de transformatorul de linii, as tinde sa inclin (macar o parte din defect) si asupra tubului cinescop. Fara doar si poate aveti pe ramura de putere (inclusiv trafo linii) un consum mare care provoaca intrarea in protectie a sursei, dar trebuie vazut care din ramurile acesteia inregistreaza un consum peste limita. Trebuie verificat bineinteles si starea celorlalte componente (sigur ati inlocuit toate condensatoarele "suspecte"!). Deci sunt mai multe semne de intrebare, nu ar fi rau sa postati una, doua imagini cu placa si interiorul acestui TV. Poate un utilizator de aici va observa ceva neinregula care initial v-a scapat.

 

Deci, tinand cont de complexitatea si manifestarea "defectului", fara a vedea (macar in cateva imagini) TV-ul, e destul de greu de trasat cateva indicatii de remediere a acestuia.

 

Numai BIne

Link spre comentariu
Distribuie pe alte site-uri

  • 3 weeks later...

Multumiri pt raspuns Donpetru.La mine,apare rastru 2-3 sec,se vede cursa inversa(linii orizontale),creste lumina brusc ,dupa care protectia il opreste(intra in stand-by). Dupa citeva porniri de genul acesta incepe sa apara si imaginea,la inceput foarte stearsa apoi foarte luminoasa dupa care se inchide brusc. Se deschide iar,si tot asa 2-3 minute dupa care se stabilizeaza,imaginea devine clara,perfecta.Merge mult si bine pana il opresc si apoi aceiasi problema. Acum chestiunea s-a mai agravat in sensul ca porneste mai greu.Am intrebat la mai multe centre de reparatii si nu am rezolvat nimic.Ce ma sfatuiti?

Numai bine!

 

Cursa inversa cadre ( linii orizontale oblice) este efectul scaderii tensiunii pe grila de comanda a TC.Faptul ca lumina creste brusc, denota intreruperea sau nestabilitatea acestei tensiuni.Daca grupul( bliderul) de obtinere a acestei tensiuni se afla pe traful de linii, atunci e bai.

Practic este distrus pista de carbon a semireglabilului care regleaza aceasta tensiune putand sa faca si scurt, caz in care intra protectia de blocare.Oricum trebuie schimbat cu unul identic, avandu-se grija cum il detasati de pe corpul trafului.

Acelasi defect poate fi cauzat si de U-focalizare care se ia tot de la multiplicator.

Nu masurati aceste tensiuni cu voltmetrul deoarece valoarea lui depaseste cu mult scala de masura a aparatului mai putin cea de comanda.

Nu am vazut schema ascestui tv. este posibil ca tensiunea de comanda sa se ia din traful linii. oricum verificati prin rotire semireglabilul de la tensiunea de focalizare(focus) si veti vedea cum se schimba rastrul.

Editat de ricky
Link spre comentariu
Distribuie pe alte site-uri

Am si eu un Loewe xelos 5281 zw cu acelasi defect. Intre timp a-ti reusit sa-l rezolvati?

 

Am rezolvat defectul.

Era una dintre bobinele de deflexie linii cu spire in scurtcircuit. Nu am reusit sa descopar defectul decit cu un detector de spire in scurtcircuit pe care l-am construit.

Multumesc tuturor pentru interesul acordat

Mury

Link spre comentariu
Distribuie pe alte site-uri

]

Am rezolvat defectul.

Era una dintre bobinele de deflexie linii cu spire in scurtcircuit. Nu am reusit sa descopar defectul decit cu un detector de spire in scurtcircuit pe care l-am construit.

 

NU CRED.Raspunsul acesta trebuie pus la rubrica incepatori, poate acolo te crede cineva.

Daca aveai scurt in BDO chiar si o spira acele simptome mai sus mentionate nu s-ar fi manifestat, in cazul acesta etajul final BO nu mai functioneaza.Incercati pe cale experimentala si va veti convinge.

Link spre comentariu
Distribuie pe alte site-uri

  • 5 months later...

]

Am rezolvat defectul.

Era una dintre bobinele de deflexie linii cu spire in scurtcircuit. Nu am reusit sa descopar defectul decit cu un detector de spire in scurtcircuit pe care l-am construit.

 

NU CRED.Raspunsul acesta trebuie pus la rubrica incepatori, poate acolo te crede cineva.

Daca aveai scurt in BDO chiar si o spira acele simptome mai sus mentionate nu s-ar fi manifestat, in cazul acesta etajul final BO nu mai functioneaza.Incercati pe cale experimentala si va veti convinge.

 

Imi cer scuze.Defectul cu bobina de deflexie in scurtcircuit era la un Philips MG7.1.

Defectul la Loewe Vitros nu l-am descoperit inca.Am schimbat si placa TK si placa digitala (nu sunt sigur ca era OK).

TV-ul porneste 2 secunde se aprinde si LED-ul verde dupa care se stinge si ramine doar LED-ul rosu aprins.In cele 2 secunde tensiunile ce apar din transformatorul de linii sunt bune.

Cu multumiri tuturor

Mury

Link spre comentariu
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
 Share

  • Navigare recentă   0 membri

    • Nici un utilizator înregistrat nu vede această pagină.
×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock