Sari la conținut

neonul din baie functioneaza ciudat!!!


leo_electro
 Share

Postări Recomandate

Buna ziua. Postez in acest forum, pentru ca tot aici am primit raspunsurile cele mai obiective.

 

Mi-am luat de curand un corp de iluminat cu doua neoane, cu starter electronic. Cele doua neoane sunt, fiecare, de 18W si sunt legate. Adica, daca se strica, trebuie sa le montez pe amandoua. Corpul de iluminat are starter electronic, cu doua tranzistoare 15003, asemenea capsulei BD135. Daca nu intelegeti, as putea posta o poza cu neonul asta.

 

Am montat neonul si functioneaza. Dar, in anumite momente, cand vreau sa aprind lumina in baie, nu mai functioneaza. Daca uit comutatorul inchis, neonul se aprinde asa, dupa ceva timp (5minute, 30min. o ora) sau nu se aprinde deloc.

 

Care este cauza? O fi devinastarterul? prankster.gif

 

am uitat sa va spun: comutatorul de la baie este cu led.

Editat de leo_electro
Link spre comentariu
Distribuie pe alte site-uri

Mi-am luat de curand un corp de iluminat cu doua neoane, cu starter electronic. Cele doua neoane sunt, fiecare, de 18W si sunt legate. Adica, daca se strica, trebuie sa le montez pe amandoua. Corpul de iluminat are starter electronic, cu doua tranzistoare 15003, asemenea capsulei BD135. Daca nu intelegeti, as putea posta o poza cu neonul asta.

 

Am montat neonul si functioneaza. Dar, in anumite momente, cand vreau sa aprind lumina in baie, nu mai functioneaza. Daca uit comutatorul inchis, neonul se aprinde asa, dupa ceva timp (5minute, 30min. o ora) sau nu se aprinde deloc.

 

Care este cauza? O fi devinastarterul? prankster.gif

 

am uitat sa va spun: comutatorul de la baie este cu led.

 

In situatia data, defectiunea ar putea fi localizata in una din urmatoarele parti:

  • corpul de iluminat, conexiunile si circuitul de alimentare aferent, comutatorul cu led.

 

Depistarea sigura si mai rapida a defectiunii prin metoda eliminarii mi se pare recomandabila. Corpul de iluminat probabil este inca in garantie, deci nu se recomanda interventii asupra lui. Solutia ar fi proba alimentarii separate a corpului de iluminat direct printr-un prelungitor sigur bun.

 

Daca defectul dispare si neonul functioneaza normal atunci evident ca defectiunea nu apartine corpului de iluminat cu toate componentele lui ci ar putea fi la comutatorul "cu led" sau in conexiunile circuitului de alimentare aferente la care a lucrat @leo_electro.

Asteptam rezultatul testului recomandat.

:hi:

Editat de resort
Link spre comentariu
Distribuie pe alte site-uri

Teste si teste.

 

Haideti sa va spun ce am facut.

Am scos ledul comutatorului. Ledul avea o rezistenta serie. Deci, le-am scos pe amandoua. Oricum, nu cred ca influenta cu ceva deoarece erau in paralel cu neonul (ledul cu rezistenta serie).

Cand inchid comutatorul de la baie neonul se aprinde dupa vreo 10minute.

 

Am uitat sa va spun. Cand am cumparat neonul, vanzatoarea mi l-a probat la o priza si functiona din prima. Asa ca, eu, trebuind sa prind si oglinda cu spoturi in baie, m-am gandit sa o montez pe circuitul neonului in paralel cu acesta. Astfel, comutatorul va actiona atat neonul (cu probleme) cat si spoturile oglinzii. toate bune si frumoase. Le conectez si apas comutatorul (fara led): se aprind spoturile dar nu se aprinde neonul. Le-am lasat asa si tot cam dupa vreo 10..15minute se aprinde neonul. Ciudat nu ? Si mai ciudat este faptul ca, cateodata, neonul se aprinde (mai ales atunci cand este stins si aprins imediat!).

 

Ce sa-i fac? Sa ma uit la STARTER? Apropo, am vazut ca neoanele cu starter electronic nu au bobina de balast ? Nu cumva asta-i lipseste?

Link spre comentariu
Distribuie pe alte site-uri

Deci amandoua sunt aprinse simultan?Daca da si blocul cu tuburi fluorescente are intarzieri si aprinderi necontrolate,blocul electronic este cu probleme.

Editat de miron1947
Link spre comentariu
Distribuie pe alte site-uri

Va salut,

 

Unele drosere electronice au in componenta un varistor. Cum intre neon si droser se afla folia de aluminiu a corpului de iluminat, s-ar putea ca dupa ce neonul se aprinde caldura generata de acesta sa incalzeasca folia si spatiu protejat de aceasta, unde se afla si droserul. Droserele mai au si condensatoare ceramice si electrolitice. Precum stiti, aceste componente isi modifica parametrii caracteristici cu temperatura si este posibil sa fi intamplat lucru asta, adica sa se fi marit perioada pana la amorsarea tubului. Mi se pare cea mai plauzibila explicatie. Neonul s-a aprins instantaneu cand vi l-a probat vanzatoare din cauza ca era: rece.

 

Cu stima

dan_e

Editat de dan_e
Link spre comentariu
Distribuie pe alte site-uri

Teste si teste.

 

Haideti sa va spun ce am facut.

Am scos ledul comutatorului. Ledul avea o rezistenta serie. Deci, le-am scos pe amandoua. Oricum, nu cred ca influenta cu ceva deoarece erau in paralel cu neonul (ledul cu rezistenta serie).

Cand inchid comutatorul de la baie neonul se aprinde dupa vreo 10minute.

 

Am uitat sa va spun. Cand am cumparat neonul, vanzatoarea mi l-a probat la o priza si functiona din prima. Asa ca, eu, trebuind sa prind si oglinda cu spoturi in baie, m-am gandit sa o montez pe circuitul neonului in paralel cu acesta. Astfel, comutatorul va actiona atat neonul (cu probleme) cat si spoturile oglinzii. toate bune si frumoase. Le conectez si apas comutatorul (fara led): se aprind spoturile dar nu se aprinde neonul. Le-am lasat asa si tot cam dupa vreo 10..15minute se aprinde neonul. Ciudat nu ? Si mai ciudat este faptul ca, cateodata, neonul se aprinde (mai ales atunci cand este stins si aprins imediat!).

 

Ce sa-i fac? Sa ma uit la STARTER? Apropo, am vazut ca neoanele cu starter electronic nu au bobina de balast ? Nu cumva asta-i lipseste?

 

" Teste si teste Din pacate nu s-au facut nici-un fel de teste. Prin teste se urmareste a determina existenta sau inexistenta unor functii, validitatii unor sisteme sau componente. S-a testat comutatorul daca e bun sau nu ? Nu s-a testat dar s-a intervenit la el nejustificat, s-a scos un biet led si rezistenta aditionala - actiune destructiva - desi comutatorul ERA PERFECT FUNCTIONAL fapt dovedit de alimentarea sigura prin el a spoturilor. Pe forum sunt si vor fi multe pareri din care se poate invata cum trebuie sau cum nu trebuie. Desigur si eu am o parere, contrara parerilor exprimate in chestiune dar ea nu poate fi recomandata fara argumentare si testare.

Nu cred ca este o idee buna ca inimosul leo_electro sa se "uite" in acelas mod si la partea electronica FARA TESTARE prealabila. Corpul de iluminat a fost testat sigur functional la cumparare, poate si acum este bun, dar trebuie testat.

Cu un bec de control atasat la conexiunile de alimentare ale corpului de iluminat fluorescent se poate trage concluziile daca functioneaza corect sau nu si unde este localizat defectul. Acelas lucru se putea face si cu prelungitorul recomandat in postul meu anterior, dar cu becul ar fi mai concludent. In functie de rezultatul testelor putem sti ce urmeaza.

hi.gif

Link spre comentariu
Distribuie pe alte site-uri

Cu un bec de control atasat la conexiunile de alimentare ale corpului de iluminat fluorescent se poate trage concluziile daca functioneaza corect sau nu si unde este localizat defectul.

Daca va uitati la schita instalatiei ,spoturile,conectate in paralel cu circuitul tuburilor si care am inteles ca functioneaza corect.Ar mai trebuii verificat daca doar cu tuburile conectate,fenomenul persista,deorece,daca exista undeva un contact slab si consumul spoturilor este mare,poate aparea o cadere de tensiune pe linia de alimetare a instalatiei.

Editat de miron1947
Link spre comentariu
Distribuie pe alte site-uri

........................................daca exista undeva un contact slab si consumul spoturilor este mare,poate aparea o cadere de tensiune pe linia de alimetare a instalatiei.

 

Perfect adevarat! Este posibil chiar ca o conexiune pe aceasta linie de alimentare sa nu faca deloc contact si in mod aleator sub efectul vibratiilor sa stabileasca contactul mai devreme sau mai tarziu, aprinzand tuburile.

Lampa de control atasata in paralel pe corpul fluorescent ar semnaliza concludent acest defect de alimentare precum si localizarea aproximativa.

Si testul cu prelungitorul, propus in post #3, ar sunta circuitul de alimentare suspectat, alimentand sigur si direct instalatia si

a) daca instalatia se aprinde normal, defectul este cel descris de dv. si localizat corect, sau varianta..

b) instalatia nu se aprinde si defectul este localizat in corpul de iluminat fluorescent.

Ramane ca beneficiarul sa actioneze in consecinta si noi asteptam rezultatele.

hi.gif

Editat de resort
Link spre comentariu
Distribuie pe alte site-uri

shok.gif dar in poze arata ca o bucatarie :hi: :rofl: :rofl:

 

Ma scuzati, dar aparentele uneori inseala. Este in baie, deasupra onglinzi cu spoturi. Poate nu ati mai vazut!

Nu cred ca o sa fie o umiditate asa mare si niciun caz nu o sa dau cu dusul pe neon! :hi:

Link spre comentariu
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
 Share

  • Navigare recentă   0 membri

    • Nici un utilizator înregistrat nu vede această pagină.
×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock