Sari la conținut

Statie de Lipit


Mihai3

Postări Recomandate

Dupa parerea mea, aveti elemente inutile, doua radiatoare, care pot fi suplinite prin fixarea componetelor respective de carcasa, care o suprafata superioara lor si sirul acela de 12 cleme cu surub, prin lipirea directa fara intermediul lor.

Editat de miron1947
Link spre comentariu
Distribuie pe alte site-uri

Multumesc pentru ajutor.

Sirul de cleme va fi eliminat din cadrul proiectului, iar firele vor fi direct lipite pe componentele care se afla pe panoul frontal al carcasei.

Ma gandesc si sa montez pe carcasa regulatorul si triacul.

Editat de Mihai3
Link spre comentariu
Distribuie pe alte site-uri

Daca aveti putina indemanare, puteti sa contruiti dvs. carcasa, pe sistemul doua U imbinate post-9-0-20974900-1511700627_thumb.jpg (carcasa din imagine este de la un proiect vechi si nefinalizat) daca cumaparati de la Praktiker fasii de aluminiu si le indoiti intre doua segmente de cornier.

P.S.

S-a mai discutat despre constructia carcaselor aici.http://www.tehnium-azi.ro/topic/6328-constructia-casetelor-pentru-aparatele-electronice/?do=findComment&comment=68561

Editat de miron1947
Link spre comentariu
Distribuie pe alte site-uri

Lucrarea este promitatoare si pot sa spun ca este "aproape albi" deci mai este destul pina la finalizare.

Capace, buton gradat in temperatura si panou inscriptionat, masca pe spate

  in gaura (nu este nevoie de ventilator) borna electrostatica daca este posibil (pentru virful letconului),

 picioruse de plastic sau cauciuc si de vopsit carcasa.

Deasemenea este util si un suport mobil pentru letcon, burete si valatucul de "sirma" pentru curatat virful.

 

Spor!

 

@gsabac

Link spre comentariu
Distribuie pe alte site-uri

  • 3 weeks later...
  • 8 months later...

Am realizat practic statia de lipit din schema atasata, dar am o problema, adica am permanent 24V pe rezistenta letconului. Am inlocuit triacul cu unul nou dar problema persista. LED-ul e stins chiar daca am 24V pe letcon. Cum pot sa imi dau seama care e problema ?

 

PS: am inlocuit si optotriacul dar vad ca problema persista.

Am construit anul trecut exact aceeasi schema si nu am avut nicio problema.

post-1281-0-03556100-1535382717.jpg

Editat de Mihai3
Link spre comentariu
Distribuie pe alte site-uri

Am reu?it s? rezolv problema (era de la rezisten?ele de 220R).

Acum am ?ns? o alt? problem?: atunci c?nd porne?te ?i c?nd se opre?te alimentarea letconului, led-ul ro?u p?lp?ie de 2 ori. Cum se poate rezolva problema aceasta ? Am avut aceast? problem? ?i mai demult la o sta?ie ?i nu am reu?it s? o rezolv.

 

Mul?umesc anticipat.

Editat de Mihai3
Link spre comentariu
Distribuie pe alte site-uri

La fiecare pornire si oprire a comutarii letconului, schema oscileaza dreptunghiular o perioada scurta de timp, pe circa 120Hz,

 perioada in care lumina ledului este mai scazuta. Deci sunt secvente led stins->oscilatie led aprins slab -> led aprins puternic si invers.

Aceasta este schema pe care ati realizat-o si daca va satisface, acel pilpiit nu deranjeaza cu nimic. 

 

@gsabac

Link spre comentariu
Distribuie pe alte site-uri

Este posibil sa mearga pe jumatate de perioada, deloc sau bine cu anumite exemplare din ambele tipuri BT136 sau BT138.

Aceasta deoarece curentul de comanda este prea mic si astfel unghiul de deschidere se apropie de 90 de grade la unele exemplare.

Practic, in loc de o putere de 50W (de exemplu) este posibil sa obtineti spre 25W sau letconul sa nu se incalzeasca, desi ledul se aprinde.

Tipul mai potrivit pentru aceassta schema este BT134, cu un curent de declansare de 2-5mA, maxim 10ma. 

 

Succes!

 

@gsabac

Editat de gsabac
Link spre comentariu
Distribuie pe alte site-uri

  • 3 weeks later...

Multumesc.

 

Daca, sa zicem, ca am montat gresit triacul, sau am montat gresit optotriacul sau rezistentele de 220R nu le-am conectat unde trebuie, atunci statia de lipit va mai functiona ?

Incerc sa imi dau seama daca am montat gresit triacul pentru ca, initial, a fost instalat gresit iar acum incerc sa imi dau seama daca e bine montat. Dupa schema pare montat corect, dar vreau sa fiu sigur atunci ca e montat corect.

Editat de Mihai3
Link spre comentariu
Distribuie pe alte site-uri

Folositi un osciloscop pentru masurarea tensiunii efective pe rezistenta de putere a letconului,

 apoi calculati puterea efectiva si comparati-o cu datele letconului. Rezultate aproximative le

 puteti obtine si cu un multimetru setat pe tensiune alternativa. Daca sunt puteri masutate  apropiate

 de cele ale letconului, montajul este corect si functioneaza corect.

 

@gsabac

Editat de gsabac
Link spre comentariu
Distribuie pe alte site-uri

Am masurat deja tensiunea pe rezistenta, cu multimetrul pe 200Vac, si este in jurul a 24-25Vca, iar curentul consumat de intreaga statie (letcon + PCB) este undeva la 2A.

Editat de Mihai3
Link spre comentariu
Distribuie pe alte site-uri

Dupa rezultatul masuratorilor dvs. statia mege "OK" la puterea pe rezistenta letconului de circa 50W,

 deci ar trebui sa fiti multumit de performantele electrice obtinute. As dori sa stiu daca ati imbunatatit

 si aspectul general, butoane gradate, vopsit, etc. Poate puneti si o poza.

 

@gsabac

Editat de gsabac
Link spre comentariu
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
  • Navigare recentă   0 membri

    • Nici un utilizator înregistrat nu vede această pagină.

×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock